Sign in with
Sign up | Sign in
Your question

Setting up a domain controller

Last response: in Windows 2000/NT
Share
July 2, 2004 10:24:20 PM

Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

I have setup a small lab for my MCSE. I have a 2000
server and an XP pro machine. I installed the server,
configured the network settings, promotted to a domain
controller, setup active directory. I created an
OU,group and some users. I then created a GPO, set it to
remove the controll panel, removed the authenticated
users "allow group policy" from the GPO, and added the
group with the users that I created to it with "read,
allow group policy". The policy isn't working. The
client get's everything from the server. DHCP, DNS and
logs in without a problem. BUT..... When I do a
nslookup on the DNS address, it tells me that it cannot
find the server name. It does the same thing on the
server. Could this be my problem as to why the policy
isn't working? I know this is alot, so let me know if
you need anything else.

Thanks everyone!

Chris
Anonymous
July 3, 2004 9:13:40 PM

Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

Make sure your ISP's DNS server doesn't feature anywhere in the TCP/IP
dialogue box for your server or workstation. You should only have your
local DNS server in here, on all machines including the server. You then
use a forwarder on the DNS server to allow external DNS lookups.

Also, take a look in the event log to see what's going on with Group Policy.

Hope this helps

Oli




"Chris" <orion82698@hotmail.com> wrote in message
news:2591601c4609c$7748a230$a401280a@phx.gbl...
>I have setup a small lab for my MCSE. I have a 2000
> server and an XP pro machine. I installed the server,
> configured the network settings, promotted to a domain
> controller, setup active directory. I created an
> OU,group and some users. I then created a GPO, set it to
> remove the controll panel, removed the authenticated
> users "allow group policy" from the GPO, and added the
> group with the users that I created to it with "read,
> allow group policy". The policy isn't working. The
> client get's everything from the server. DHCP, DNS and
> logs in without a problem. BUT..... When I do a
> nslookup on the DNS address, it tells me that it cannot
> find the server name. It does the same thing on the
> server. Could this be my problem as to why the policy
> isn't working? I know this is alot, so let me know if
> you need anything else.
>
> Thanks everyone!
>
> Chris
!