Sign in with
Sign up | Sign in
Your question

Sysprep resetting configuration (SP4)

Last response: in Windows 2000/NT
Share
Anonymous
July 7, 2004 2:25:56 PM

Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

I have a Windows 2000 machine in which I built a clean
install to use as an image master. Under My Computer,
Properties, Advanced, Startup and Recovery, System
Failures, I have disabled "Send an administrative alert"
and "Automatically reboot". I created a local account,
made the same settings, copied the profile to default user
so the settings would apply to any new account created. I
run sysprep, which works properly, however, it re-
enables "Send an administrative alert" and "Automatically
reboot".

I run sysprep using the -forceshutdown command, and can
repeat the issue using -pnp, -reboot. Sysprep re-enabling
these settings is a significant issue on my network. Has
anyone else seen this, or does anyone else have a
workaround/fix?
thanks
Anonymous
July 9, 2004 4:04:51 AM

Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

May be part of the drill, seems odd though.

Worst case, look up those reg settings, and write a script to run in the
sysprep.inf after the reload which utilizes the reg utility to change them
back.

--
--
Brian Desmond
Windows Server MVP
desmondb@payton.cps.k12.il.us

Http://www.briandesmond.com


"Jeff Ferris" <jferris@tceq.state.tx.us> wrote in message
news:286c801c46447$7690e740$a401280a@phx.gbl...
> I have a Windows 2000 machine in which I built a clean
> install to use as an image master. Under My Computer,
> Properties, Advanced, Startup and Recovery, System
> Failures, I have disabled "Send an administrative alert"
> and "Automatically reboot". I created a local account,
> made the same settings, copied the profile to default user
> so the settings would apply to any new account created. I
> run sysprep, which works properly, however, it re-
> enables "Send an administrative alert" and "Automatically
> reboot".
>
> I run sysprep using the -forceshutdown command, and can
> repeat the issue using -pnp, -reboot. Sysprep re-enabling
> these settings is a significant issue on my network. Has
> anyone else seen this, or does anyone else have a
> workaround/fix?
> thanks
>
!