Sign in with
Sign up | Sign in
Your question

Event ID 5513 windows 200 server Netlogon.

Last response: in Windows 2000/NT
Share
September 20, 2004 7:06:08 AM

Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

Im trying to replace an older server with a new server.
I have set the domain as the old one, added users etc and
can logon onto the new server OK, but i keep getting the
below message in the event viewer.

Event Type: Error
Event Source: NETLOGON
Event Category: None
Event ID: 5513
Date: 20/09/2004
Time: 10:50:52
User: N/A
Computer: SERVER
Description:
The computer CLIENT1 tried to connect to the server
\\SERVER using the trust relationship established by the
HEWLETT domain. However, the computer lost the correct
security identifier (SID) when the domain was
reconfigured. Reestablish the trust relationship.
Anonymous
September 20, 2004 12:20:02 PM

Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

You'll want to join the clients to the domain to reestablish the trust
relationship.

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"Darren" wrote:
| Im trying to replace an older server with a new server.
| I have set the domain as the old one, added users etc and
| can logon onto the new server OK, but i keep getting the
| below message in the event viewer.
|
| Event Type: Error
| Event Source: NETLOGON
| Event Category: None
| Event ID: 5513
| Date: 20/09/2004
| Time: 10:50:52
| User: N/A
| Computer: SERVER
| Description:
| The computer CLIENT1 tried to connect to the server
| \\SERVER using the trust relationship established by the
| HEWLETT domain. However, the computer lost the correct
| security identifier (SID) when the domain was
| reconfigured. Reestablish the trust relationship.
August 22, 2009 5:01:31 AM

I want to solve the problem
!