Sign in with
Sign up | Sign in
Your question

Xp Machines Are slow accessing the network

Last response: in Windows 2000/NT
Share
Anonymous
October 12, 2004 1:11:07 PM

Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

We have installed XP machines on a 2000 server. They are slow and
ocassionally lock accessing the network. The existing windows 2000 machines
are fine. It is a single instance domain name. Can this be the problem? DNS
is setup and running correctly.
--
Lakewood
Anonymous
October 13, 2004 3:04:47 AM

Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

Hi Lakewood,

I only run Win2k, but the guys in the building over the road are running
XP and describe this exact problem. No one seems to know what causes it;
I've seen some other posts on newsgroups about it too.

One rumour is that XP tries to do too much caching. What ping results do
you get when the client boxes are in this state? Ping from client to
server, and testing also from server to client. If you run Network
monitor or Perfmon from a remote machine, what do you see?

lakewood wrote:

> We have installed XP machines on a 2000 server. They are slow and
> ocassionally lock accessing the network. The existing windows 2000 machines
> are fine. It is a single instance domain name. Can this be the problem? DNS
> is setup and running correctly.


--
Gerry Hickman (London UK)
Anonymous
October 13, 2004 10:33:09 AM

Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

Hi Gerry
The problem is only sporadic. Any time I am on site the machines perform
fine. But at what seem to be random times, mostly in MS Office 2003 closing
documents can take minutes. I have applied some additional hotfixes to the
server. I will post back if this helps. Also Xp will be slow if is is not
pointed toward a forwarding DNS server on the domain. But it will be slow all
the time.

"Gerry Hickman" wrote:

> Hi Lakewood,
>
> I only run Win2k, but the guys in the building over the road are running
> XP and describe this exact problem. No one seems to know what causes it;
> I've seen some other posts on newsgroups about it too.
>
> One rumour is that XP tries to do too much caching. What ping results do
> you get when the client boxes are in this state? Ping from client to
> server, and testing also from server to client. If you run Network
> monitor or Perfmon from a remote machine, what do you see?
>
> lakewood wrote:
>
> > We have installed XP machines on a 2000 server. They are slow and
> > ocassionally lock accessing the network. The existing windows 2000 machines
> > are fine. It is a single instance domain name. Can this be the problem? DNS
> > is setup and running correctly.
>
>
> --
> Gerry Hickman (London UK)
>
Anonymous
October 14, 2004 12:28:00 AM

Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

lakewood wrote:

> The problem is only sporadic. Any time I am on site the machines perform
> fine.

If you're not always on-site, this is problematic; you can't just run
over and have a look.

> But at what seem to be random times, mostly in MS Office 2003 closing
> documents can take minutes.

But how do you know this is related to XP and not Office? Or do you run
2003 on Win2k as well? Are these boxes running any kind of AV? Can you
get them to disable the XP firewall and ping stuff while you're talking
to them by phone? It would be good to be pinging stuff in a separate CMD
process while the office document is still trying to close, that would
tell you a LOT about what's going on.

> Also Xp will be slow if is is not
> pointed toward a forwarding DNS server on the domain. But it will be slow all
> the time.

Not sure what you mean here. Why would it NOT be pointing to a DNS
server and/or why would this DNS server not have forwarders set up? If
it's trying to access external sites could this be some kind of SpyWare
(either Microsoft approved or otherwise). You then say "But it will be
slow all the time", again not sure what you mean by that...

--
Gerry Hickman (London UK)
!