Tried to update with @Bios now PC wont start! Please Help!

Hello folks,

I tried posting in the gigabyte section but have had no help so far. I tried to update my bios with this utility @bios and its totally killed my system as soon as it tells me to restart i do and it doesnt work the fans come on the CPU fan starts turning but i have no video no sound nothing. I cant use a floppy drive because my currently dead one has the only floppy drive and im stuck on the laptop for the time being. so what can i do any ideas? Is there a way to flash the bios from a cd?

Any help is appreciated, i feel that all the money and effort put in to this machine has been a waste :roll:
3 answers Last reply
More about tried update bios wont start help
  1. had simular problem.

    had to get a cheep peace of ddr2 533 mem to get to boot into bios and found the voltage for the cpu and mem set too low to boot.
  2. Now it doesnt matter if you're faultages are to high the bios will go default if it cant boot using your voltages my bios was wiped and therefor cant boot at all i've just bought a new board and will get a refund when the tech has checked the board in a few weeks time.
  3. I presume that you have tried pulling the CMOS/BIOS battery and powering it up/down and putting the battery back in?

    The only reason to try this is that I believe this board has a backup bios, unless of coarse that was wiped too.
Ask a new question

Read More

Motherboards BIOS Floppy Disk