Cannot logon Windows 2003 server

Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

Hello:

First of all I am sorry if you have some problems reading this post because
of my English. I will try to do my best. I have a W2003 server, that is in a
domain but it is not a D.C. I can’t logon in this server. When I switch on
the server, the first screen ask you for the reason why the server stopped
unexpectedly., then it automatically logon, the logoff, then logon again…
If I press the shift key, it stops and it asks for a user and a password,
but after logon it starts again logging off….. Have checked with the ERD
Commander if autologon is configured, but it isn’t.
I have made a disk check using the W2003 console recovery, but nothing has
changed.
This happens if you starts the system in safe mode or any other type of
system startup.
I have no more ideas. Could anyone help me? I would be very grateful.
Thank you for your time.
Regards,
Jose
1 answer Last reply
More about cannot logon windows 2003 server
  1. Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

    This article may help.

    Unable to Log on if the Boot Partition Drive Letter Has Changed
    http://support.microsoft.com/default.aspx?scid=kb;[LN];249321

    --
    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect

    "j05e" wrote:
    | Hello:
    |
    | First of all I am sorry if you have some problems reading this post
    because
    | of my English. I will try to do my best. I have a W2003 server, that is in
    a
    | domain but it is not a D.C. I can't logon in this server. When I switch on
    | the server, the first screen ask you for the reason why the server stopped
    | unexpectedly., then it automatically logon, the logoff, then logon again.
    | If I press the shift key, it stops and it asks for a user and a password,
    | but after logon it starts again logging off... Have checked with the ERD
    | Commander if autologon is configured, but it isn't.
    | I have made a disk check using the W2003 console recovery, but nothing has
    | changed.
    | This happens if you starts the system in safe mode or any other type of
    | system startup.
    | I have no more ideas. Could anyone help me? I would be very grateful.
    | Thank you for your time.
    | Regards,
    | Jose
    |
    |
Ask a new question

Read More

Windows Server 2003 Servers Windows