Hardware or software error?

Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

We have a client running W2K Server (it happens to be running terminal
services, but I don't believe that is critical to this post). About once a
week or so, we have been getting the message on the console "The file or
directory c: is corrupt and unreadable. Please run the checkdisk utility."
Running the utility hasn't helped and when I spoke to the hardware tech
support personnel, they indicated that this is not good to do on a hardware
RAID array (hardware mirror). That I've not heard of before in my 12 years
of IT management.
When the message is displayed, we are unable to log onto the server. Hitting
CTRL/ALT/DEL removes the prompt for such from our screen, but never gets us
to a logon screen, instead it just goes back to the "Press CTRL/ALT/DEL to
logon" screen again. The only recourse is to hard boot the server. Once
done, it will work fine for a few days, up to a week before recurring. To
this point in time, I've had the power supply, motherboard, and power
distribution unit
replaced. Is it time to replace the hard drives as well? The server is
still under warranty. Or is this some sort of software issue?

Thank you.

--
Buddy
Consultant
MCSE
1 answer Last reply
More about hardware software error
  1. Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

    Download and run a diagnostic utility from the drive manufacturer's web
    site.

    --
    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect

    "Buddy" wrote:
    | We have a client running W2K Server (it happens to be running terminal
    | services, but I don't believe that is critical to this post). About once
    a
    | week or so, we have been getting the message on the console "The file or
    | directory c: is corrupt and unreadable. Please run the checkdisk
    utility."
    | Running the utility hasn't helped and when I spoke to the hardware tech
    | support personnel, they indicated that this is not good to do on a
    hardware
    | RAID array (hardware mirror). That I've not heard of before in my 12
    years
    | of IT management.
    | When the message is displayed, we are unable to log onto the server.
    Hitting
    | CTRL/ALT/DEL removes the prompt for such from our screen, but never gets
    us
    | to a logon screen, instead it just goes back to the "Press CTRL/ALT/DEL to
    | logon" screen again. The only recourse is to hard boot the server. Once
    | done, it will work fine for a few days, up to a week before recurring. To
    | this point in time, I've had the power supply, motherboard, and power
    | distribution unit
    | replaced. Is it time to replace the hard drives as well? The server is
    | still under warranty. Or is this some sort of software issue?
    |
    | Thank you.
    |
    | --
    | Buddy
    | Consultant
    | MCSE
Ask a new question

Read More

Hardware Servers Windows