Sign in with
Sign up | Sign in
Your question

Roaming Profile won't connect

Last response: in Windows XP
Share
Anonymous
March 26, 2005 5:07:32 PM

Archived from groups: microsoft.public.windowsxp.security_admin,microsoft.public.windows.server.networking,microsoft.public.windowsxp.basics (More info?)

Hello,

XP Pro machine has OK roaming profile setup successfully on its own E:
drive. When I logoff, my user info is sync'ed to E:\awilcox. OK so far.

Win2k Pro machine won't logon with Roaming Profile to that E: drive.

Win2k Event log:
Windows did not load your roaming profile and is attempting to log you
on with your local profile. Changes to the profile will not be copied to
the server when you logoff. Windows did not load your profile because a
server copy of the profile folder already exists that does not have the
correct security. Either the current user or the Administrator's group
must be the owner of the folder. Contact your network administrator.

Setup:

The XP E:\awilcox folder is set with owner = Administrators.

On W2k, awilcox Profile tab has Profile path = z:\ and Home folder
connecting Z: to \\xpmachine\e$\awilcox

awilcox has Administrator rights on both machines.

At this point, I'm going in circles. This should work.
What am I overlooking here?
Or can't I do this between w2k and xp?

Many thanks for your help!
Alan
Anonymous
March 26, 2005 10:25:05 PM

Archived from groups: microsoft.public.windowsxp.security_admin,microsoft.public.windows.server.networking,microsoft.public.windowsxp.basics,microsoft.public.win2000.setup_deployment (More info?)

Update:

Tried this change in the w2k awilcox profile ...
Profile path = \\xpmachine\e$\awilcox
Home folder, local path = <blank>

Logged back on as awilcox, got this hopeful error msg ...
Windows cannot load the user's profile but has logged you on with the
default profile for the system.
DETAIL - There is not enough space on the disk.
[actually C: has 5 GB free though]

Subsequent logins didn't get this msg, and no further attempts to
download from the XP machine upon login.

Also tried changing the Home folder = C:\Documents and Settings\awilcox
rather than <blank>, but no changes there.

Still baffled how to pull this off.
Alan


Alan Wilcox wrote:
> Hello,
>
> XP Pro machine has OK roaming profile setup successfully on its own E:
> drive. When I logoff, my user info is sync'ed to E:\awilcox. OK so far.
>
> Win2k Pro machine won't logon with Roaming Profile to that E: drive.
>
> Win2k Event log:
> Windows did not load your roaming profile and is attempting to log you
> on with your local profile. Changes to the profile will not be copied to
> the server when you logoff. Windows did not load your profile because a
> server copy of the profile folder already exists that does not have the
> correct security. Either the current user or the Administrator's group
> must be the owner of the folder. Contact your network administrator.
>
> Setup:
>
> The XP E:\awilcox folder is set with owner = Administrators.
>
> On W2k, awilcox Profile tab has Profile path = z:\ and Home folder
> connecting Z: to \\xpmachine\e$\awilcox
>
> awilcox has Administrator rights on both machines.
>
> At this point, I'm going in circles. This should work.
> What am I overlooking here?
> Or can't I do this between w2k and xp?
>
> Many thanks for your help!
> Alan
Anonymous
March 29, 2005 11:35:03 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Hello,

Use the article to debug your user logon from the W2k machine. Attach the
logs if it is unclear to you. We will try to help determine the error.



This posting is provided "AS IS" with no warranties, and confers no rights.
Related resources
Anonymous
March 30, 2005 2:26:51 AM

Archived from groups: microsoft.public.windowsxp.security_admin,microsoft.public.windows.server.networking,microsoft.public.windowsxp.basics,microsoft.public.win2000.setup_deployment (More info?)

Hi,

I'm not sure what you're trying to do here? Usually a roaming profile
mapping is set up on a domain controller (NT4 of Active Directory) and
points to a server (which may or may not be the same location as the
users home folder).

Is this a real network or a bungling home user setup?

Alan Wilcox wrote:

> Update:
>
> Tried this change in the w2k awilcox profile ...
> Profile path = \\xpmachine\e$\awilcox
> Home folder, local path = <blank>
>
> Logged back on as awilcox, got this hopeful error msg ...
> Windows cannot load the user's profile but has logged you on with the
> default profile for the system.
> DETAIL - There is not enough space on the disk.
> [actually C: has 5 GB free though]
>
> Subsequent logins didn't get this msg, and no further attempts to
> download from the XP machine upon login.
>
> Also tried changing the Home folder = C:\Documents and Settings\awilcox
> rather than <blank>, but no changes there.
>
> Still baffled how to pull this off.
> Alan
>
>
> Alan Wilcox wrote:
>
>> Hello,
>>
>> XP Pro machine has OK roaming profile setup successfully on its own E:
>> drive. When I logoff, my user info is sync'ed to E:\awilcox. OK so far.
>>
>> Win2k Pro machine won't logon with Roaming Profile to that E: drive.
>>
>> Win2k Event log:
>> Windows did not load your roaming profile and is attempting to log you
>> on with your local profile. Changes to the profile will not be copied
>> to the server when you logoff. Windows did not load your profile
>> because a server copy of the profile folder already exists that does
>> not have the correct security. Either the current user or the
>> Administrator's group must be the owner of the folder. Contact your
>> network administrator.
>>
>> Setup:
>>
>> The XP E:\awilcox folder is set with owner = Administrators.
>>
>> On W2k, awilcox Profile tab has Profile path = z:\ and Home folder
>> connecting Z: to \\xpmachine\e$\awilcox
>>
>> awilcox has Administrator rights on both machines.
>>
>> At this point, I'm going in circles. This should work.
>> What am I overlooking here?
>> Or can't I do this between w2k and xp?
>>
>> Many thanks for your help!
>> Alan


--
Gerry Hickman (London UK)
Anonymous
March 30, 2005 12:20:38 PM

Archived from groups: microsoft.public.windowsxp.security_admin,microsoft.public.windows.server.networking,microsoft.public.windowsxp.basics,microsoft.public.win2000.setup_deployment (More info?)

Hope it isn't all THAT bungling!

The roaming profile on the XP machine is simply keeping an easy "backup"
(less Local Settings) on a safe drive. The motherboard had failed twice,
and getting data from the 2 SATA C: drives was a hassle; hence the copy
to safe ATA133 drive.

The W2K machine is the fallback PC. When I log onto it, and the XP
machine is running, it would convenient to use the profile and latest
user data rather than have a separate collection of mismatched data.

Don't have Active Directory, no server on my small network of 4-5 PCs.

It's beginning to look like my bright idea might not be possible, but
was hoping for some insight if it is!

Alan

Gerry Hickman wrote:
> Hi,
>
> I'm not sure what you're trying to do here? Usually a roaming profile
> mapping is set up on a domain controller (NT4 of Active Directory) and
> points to a server (which may or may not be the same location as the
> users home folder).
>
> Is this a real network or a bungling home user setup?
>
> Alan Wilcox wrote:
>
>> Update:
>>
>> Tried this change in the w2k awilcox profile ...
>> Profile path = \\xpmachine\e$\awilcox
>> Home folder, local path = <blank>
>>
>> Logged back on as awilcox, got this hopeful error msg ...
>> Windows cannot load the user's profile but has logged you on with the
>> default profile for the system.
>> DETAIL - There is not enough space on the disk.
>> [actually C: has 5 GB free though]
>>
>> Subsequent logins didn't get this msg, and no further attempts to
>> download from the XP machine upon login.
>>
>> Also tried changing the Home folder = C:\Documents and
>> Settings\awilcox rather than <blank>, but no changes there.
>>
>> Still baffled how to pull this off.
>> Alan
>>
>>
>> Alan Wilcox wrote:
>>
>>> Hello,
>>>
>>> XP Pro machine has OK roaming profile setup successfully on its own
>>> E: drive. When I logoff, my user info is sync'ed to E:\awilcox. OK so
>>> far.
>>>
>>> Win2k Pro machine won't logon with Roaming Profile to that E: drive.
>>>
>>> Win2k Event log:
>>> Windows did not load your roaming profile and is attempting to log
>>> you on with your local profile. Changes to the profile will not be
>>> copied to the server when you logoff. Windows did not load your
>>> profile because a server copy of the profile folder already exists
>>> that does not have the correct security. Either the current user or
>>> the Administrator's group must be the owner of the folder. Contact
>>> your network administrator.
>>>
>>> Setup:
>>>
>>> The XP E:\awilcox folder is set with owner = Administrators.
>>>
>>> On W2k, awilcox Profile tab has Profile path = z:\ and Home folder
>>> connecting Z: to \\xpmachine\e$\awilcox
>>>
>>> awilcox has Administrator rights on both machines.
>>>
>>> At this point, I'm going in circles. This should work.
>>> What am I overlooking here?
>>> Or can't I do this between w2k and xp?
>>>
>>> Many thanks for your help!
>>> Alan
>
>
>
Anonymous
March 31, 2005 2:58:13 AM

Archived from groups: microsoft.public.windowsxp.security_admin,microsoft.public.windows.server.networking,microsoft.public.windowsxp.basics,microsoft.public.win2000.setup_deployment (More info?)

Hi Alan,

> Hope it isn't all THAT bungling!

Hehe!

> The roaming profile on the XP machine is simply keeping an easy "backup"

> The W2K machine is the fallback PC. When I log onto it, and the XP
> machine is running, it would convenient to use the profile and latest
> user data rather than have a separate collection of mismatched data.

OK, I understand now. I did set up something like this once, but
actually to a second physical drive in the same PC, but I got bored with
all the replication and turned it off in the end. Backing up the profile
on a home network can be a pain, as you end up with Temporary Internet
Files if you're not careful.

I have not seen the "disk full" error before and I've been using roaming
profiles for a long time. One thing to look out for is permissions. They
can cause some strange errors if they're wrong. Also be sure to look in
all event logs for USERENV errors and both log-on and log-off, as these
can give vital clues regarding any issues with roaming profiles. It's
probably best to set up two test users before you actually try it with
your own profile.

--
Gerry Hickman (London UK)
Anonymous
April 2, 2005 4:49:43 PM

Archived from groups: microsoft.public.windowsxp.security_admin,microsoft.public.windows.server.networking,microsoft.public.windowsxp.basics,microsoft.public.win2000.setup_deployment (More info?)

Thanks, Gerry.

After thrashing around with this awhile, I've concluded that it isn't
worth the hassle. Works fine on the XP machine, and that's to be the
primary PC anyhow. (At least after I'm confident that this 3rd mobo will
continue working!)

Alan

Gerry Hickman wrote:
> Hi Alan,
>
>> Hope it isn't all THAT bungling!
>
>
> Hehe!
>
>> The roaming profile on the XP machine is simply keeping an easy "backup"
>
>
>> The W2K machine is the fallback PC. When I log onto it, and the XP
>> machine is running, it would convenient to use the profile and latest
>> user data rather than have a separate collection of mismatched data.
>
>
> OK, I understand now. I did set up something like this once, but
> actually to a second physical drive in the same PC, but I got bored with
> all the replication and turned it off in the end. Backing up the profile
> on a home network can be a pain, as you end up with Temporary Internet
> Files if you're not careful.
>
> I have not seen the "disk full" error before and I've been using roaming
> profiles for a long time. One thing to look out for is permissions. They
> can cause some strange errors if they're wrong. Also be sure to look in
> all event logs for USERENV errors and both log-on and log-off, as these
> can give vital clues regarding any issues with roaming profiles. It's
> probably best to set up two test users before you actually try it with
> your own profile.
>
!