Sign in with
Sign up | Sign in
Your question

Wireless on Netgear WPNT834 not working???

Last response: in Networking
Share
December 30, 2006 10:46:50 AM

I recently got the Netgear WPNT834 after it came top in Toms Hardware review of routers. Setup was ok and my main PC wired to the router is fine, but I simply cannot connect any wireless device I have to the router. My Laptop can detect my old router, even my neighbours connection, but no matter what I do I cannot get it to find the Netgear. The same is true with a Linksys wireless adapter and a D-link Wireless adapter I have - nothing can find the router.

Any Netgear users out there know what's going on? It seems from other posts here and on the Netgear forums that I'm not alone!!! I wander if T.H managed to get the wireless side of things working!
January 3, 2007 7:09:17 PM

Common problem.

1. turn off all firewalls on your NB.
2. Change the settings for the radio to OPEN, NO security, 11g only (NO MIMO or range max speed.
3. Change the SSID
4. See if your NB sees the 834 and can connect to your NB
5 if not reset your router, to factory and try a gain.
6. now add WPA-PSK or WPA-TKIP, WPA2 if available, I recommend using GRC random key generators, copy and paste to notepad, save. I do not know if the Netgear supports all pritable chrs, I think all execpt ". Use the NB with a wired connection to setup the router, copy and past the key, in both NB and Router, eliminates the human error side. or transfer the key to a USB pin drive.
7. test WPA. if no connect only use A-Z, a-z and 0-9. Try again.
8. Now turn your FW back on. It will proably block it. If so Add a firewall rule to allow your local Subnet, 192.168.x.x.

Now you can change the router to use the MIMI -RangeMax. If you have a rangemax card in your nb it should work with the latest firmware.
January 3, 2007 7:29:23 PM

Hi there thanks for the reply. Netgear finally got back to me this evening and said try this:

Please try the following steps to reconfigure the router:

Please reset your router by holding down the reset button for 30 seconds with a paper clip, which you could find next to the antenna on the router. Look at the diagram provided on the bottom of the router to locate this button. Now power off & power back the router.

Please note that your computer needs to be hard wired to configure the router. The router will have totally 5 ports out of which, 4 ports (LAN ports) will be together and one port (WAN port) will be isolated. You need to connect the modem to the isolated port and connect the computer to any of the four ports.

1.Login to the router configuration page.

2.Open Internet Explorer (or any other web browser) and access the site: http://192.168.1.1/start.htm (or)
http://www.routerlogin.com/basicsetting.htm
3.Login with the default username as “admin” and password as “password”.
4.Click Setup wizard, it will detect the type of Internet connection you have.
5.Enter the ISP parameters (any one as detected) and save the settings as mentioned below:
a.Dynamic IP - Click next and save the settings. (If you have a Cable Connection). (OR)
b.PPPOE detected - Click next and type in your ISP user name and password. (If you have a DSL Connection). (OR)
c.Static IP detected - Click next and type in the IP address provided by your ISP and save the settings by clicking ‘Apply’.
Please save the settings by choosing ‘Apply’ and you will be able to go online.

Click Wireless Settings under Setup.

Change the SSID from NETGEAR to any other name.
Select the appropriate region.
Change the channel to 6.
Select the security as disable and apply the settings.

Click wireless settings under Advanced.
Check the two boxes that say "Enable Wireless Router Radio" and "Enable SSID Broadcast ".
Apply the settings.

Click Setup Access List.
Uncheck the option "Turn access control ON".
Apply the settings.

Scan for the wireless network and connect to it.Check the connection now--------------------------------------------------------------------------------------


I had tried all of this except maybe channel 6 but not in the same order but anyway it worked!!
January 3, 2007 7:47:44 PM

Good, Now make sure you now add the WPA security, and changed your default password. I have heard of several being hijacked.
!