Sign in with
Sign up | Sign in
Your question

Strange problem connecting

Tags:
  • Ethernet Card
  • Internet
  • Networking
Last response: in Networking
Share
December 31, 2006 5:39:51 PM

My computer hs never had any problems connecting to the internet but just last evening I clicked to go onto my browser and got the could not find page screen. Checking any other applications that connect to the internet it was the same. We have DSL and 4 machines on the network in the home here. Checking their connections to the internet and they all appear to be fine & normal. I tried re-installing the Ethernet Drivers for the motherboard and for the Marvell port as well.. Niether ethernet port works however when looking at the status of the Nvidia port it showing packets being sent however the rate at which packets are being recieved is considerably slower if not at a turtle crawl. I even attempted to hook the machine up to the same ethernet cable that one of the other computers connecting fine to are using and still nothing. I'm assuming it might be hardware related at this point but I am unsure. The only thing I have done to my computer was getting the Logitech G11 keyboard over Christmas.

Other unusual things appear to be the slow bootup time of the computer itself. Such as when the Windows XP displays on startup. I'm running a AMD FX-60 with 2GB of PC3500 RAM with a 300GB 7200RPM SATAHard Drive and it shouldn't take that long to boot up (at least I dont think it should) Running in Windows XP PRofessional with the latest updates.

Any ideas what this could be?

More about : strange problem connecting

December 31, 2006 8:35:10 PM

Have you tried powering down your router?
December 31, 2006 8:41:47 PM

Make sure you did not disconnect the cat5 cable in the process of connecting the wireless keyboard. Also uninstall any software installed by the keyboard and see if that helps.

Look at your port status and see if it's got a valid IP address.

May try using MS recovery service and backup to a good working date.
Related resources
December 31, 2006 8:57:01 PM

Yep have turned off the DSL modem and back on.. still nothing... doesnt seem to be talking outward at all and it has a different IP addy.. a 192 addy as opposed to the other machines in the house that are connecting.. the other windows machine's IP addy/default gateway starts with a 67

Not a wireless Keyboard either.. standard USB.. and has been working with it for the past 4 days.. When checking the arp -a in the command prompt the machine that does work listed 5 IP addys/Physical addy.. while the one not working listed only 1
January 1, 2007 5:35:37 PM

try resetting your tcp stack with the cmd "netsh winsock reset"

and it's possiable for hardware to fail
!