Sign in with
Sign up | Sign in
Your question

e4300 + 965p-ds3 with DDR2-800 won't overclock!!

Last response: in Overclocking
Share
March 17, 2007 7:04:10 AM

I really dont get it, I have assembeled my new computer with overclocking in mind! I wanted to overclock this CPU without increasing the voltage.

I have bought a core 2 duo e4300 with a gigabyte ga-965p-ds3 (BIOS F9) and 2 x 1 GB DDR2-800 (G-Skill), an Antec sonata 2, a Maxtor 500GB S-ATA 2 and a BFG geforce 7600GT OC. I had a Thermalright XP120, so I bought the LGA775 adapter and installed it with a silent 120mm fan, I installed it with some artic silver 5, I really think I installed it properly and temperatures seems to confirm if I understand them correctly.

In the BIOS, I disabled CIA2, disabled CPU ID MAX 3, disabled C1E, disabled EIST and disabled No-Ex mem prot. Now, I set the memory multiplier the the lowest possible value (2.0), which reports a clock of 400 Mhz for the RAM and set the vcore manually to 1.325. At this setting with no CPU and chipset overclock, the computers works fine (and yeah, RAM also works at 800 Mhz)! I can run Ortho and everythign is stable, here are the reading from speedfan 4.32 after running ortho for a while:

Temp1: 40C
Temp2: 39C
Temp3: -2C
HD0: 49C
Core 0: 33C
Core 1: 37C

Vcore 1: 1.30V
Vcore 2: 1.90V (????)
+3.3V 3.30V
+5V: 4.81v
+12V: 2.62V (?????)

Now, I can boost the FSB to 220, but when I try 230, the computer wont start. Even holding down the power button dosent get the computer to turn off, I have to use the reset button. I can't possibly imagine that I got a core 2 duo e4300 that won't go to 2.07 Ghz.

I really dont get it, does anyone have any clue???

Also, here are the reading from TAT with ortho running for a while: CPU 0: 48 CPU 1: 51

Thanks
March 17, 2007 8:35:37 AM

I bought the CPU and mobo as you, and maybe the same ram too.
I can tell you that the Vcore2 is the ram voltages, is 1.9V the correct amount?

Also, have you tried increasing the Vcore?
March 17, 2007 1:00:00 PM

No, I havent, I was expecting I would'nt have to at least until 2.2 Ghz according to other posts. Well, I did it, increased voltage to next level 1.331xxxx, tryed to boot at 230 Mhz FSB, worked, tried 240, crash! Then, next successful boot, with settings reset except vcore, crash after 2-3 min. The, next reboot=, HD not detected, put back default voltage, still no detect. Switched s-ata connector, still no detect. Completely disconnect computer, get it on the table, remove s-ata cable and power from HD, plug it back, kinda check all wires are fit in correctly, plug comp back and it now works....

My CPU really dosent like to overclock..... :cry: 

Does anybody meet this kind of resistance. Damn, I have the overclocking CPU, the overclocking motherboard, a real great heat sink, a 120MM exhaust fan in a great case. I dont get it, what is the problem with my setup?
Related resources
March 17, 2007 2:13:05 PM

Update: I noticed that the fan I had over my thermalright XP-120 was running at very low speed. I disconnect it from motherboard and connected it directly to the power supply (this 120mm fan has both the "motherboard" and the 4 pin molex connector). The fan turn now much faster and temp are lower, but the damn computer still wont overclock!!! Here are the new temps in SpeedFan 4.32 after running orthos for a while:

Temp1: 36C
Temp2: 37C
Temp3: -2C
HD0: 48C
Core 0: 34C
Core 1: 35C

I was really hopoing this would solve the problem, but the comp didint even boot at 230 Mhz FSB (and yeah, I lowered the mem multiplier, so it wasent overclocked and SPD detected 5-5-5-15). Now I'm even more clueless!
March 17, 2007 2:53:03 PM

Try increasing the voltage,

set the RAM voltage to +0.2 or +0.3.

Vcore set it at 1.375 (if you have it). Not really too sure why you're hitting a wall on your OC.
March 17, 2007 3:01:25 PM

You said you manually set the vcore. Try it without.
March 17, 2007 3:18:44 PM

I tryed the voltage back to "normal" and it didint boot at 230 Mhz. I dont really want to start overvolting much, I was ready to boost the Vcore a little bit, but my goal wasent to push the CPU to it's limit. I wanted 2.88 Ghz with DDR at 800 Mhz and a little VCore Boost if needed, but not that much.

I tried pushing the ram with +0.1V (and I dont understand why I would need that since I dont ask to RAM to go over it's 800 Mhz spec) and push the VCore 1 more step (it was 1.37 or 1.38). Still no boot at 230 Mhz, crazy, I have a dream overclocking system and it just dosent work, I really dont get it! I'm gonna give some more details:

At the 1.37 or 1.38V voltage, system does work at spec speed, after running ortho for a while, here are the new temp reading:

Temp1: 37C
Temp2: 38C
Core 0: 35C
Core 1: 35C

When I start my computer normally, the fan of my GPU spins very fast and make a big noise for like 3 seconds, then goes at a normal speed.

When I try to overclock, I save and exit in BIOS, the monitor does not turn on, the GPU fans does it's 3 seconds of running very fast, then stops for 2-3 seconds, then 2-3 seconds very fast, then stops 2-3 sec and loops. This makes me suppose that the computer gets into a "rebooting loop".

The other thing that makes me curious is that Vcore1 in SpeedFan 4.32 is switching between 1.30 and 1.31V, which is lower than the CPU spec. In the BIOS, the VCore is set to 1.37 or 1.38... Is this normal? +5V is also at 4.87V, but my Antec 450W should be more than anough for my system..... :?
March 17, 2007 3:23:46 PM

The ds3/s3 will reboot itself a few times and reset the bios if your overclock is unstable. Just let it do its thing.
March 17, 2007 4:19:02 PM

Tips/Suggestions:

1) Run Memtest86 and test to see if any RAM modules are defective.
2) Take out one stick of RAM
3) Make sure to lock your PCI bus speed (I think 33Mhz for PCI and 100Mhz for PCI-E, I may be wrong)
4) Pray(?) :wink:

Good Luck.

Note: I personally HATE Antec PSU's because of their HORRIBLE voltage regulations; higher quality PSU's can maintain +5.0V +- .05V. However, the voltage fluctuations are normal and are within ATX specifications.
March 17, 2007 4:22:28 PM

try this: set the FSB on 320 mhz, all else must be on default and I mean everything. and whatever you do dont change the ram voltage. If this dont work clear cmos and remove the battery then try again. this gave me a nice headache.
March 17, 2007 4:52:33 PM

Set the ram voltage to 2.1 and everything else to default. Some ddr2 800 work at 1.8 some 1.9 and some 2.1 volts. Those voltages you show seem a little low to me. i have an Antec 550 and cpuz shows mine more than yours. My e6400 and ds2 combo doing 3.2 on stock hs and fan and all stock volts. I had a revision 1.0 ds3 board that would only go to 319 fsb in bios then had to oc in gigatune in windows up to 2.8 ghz and it hit a wall. Took that thing back and got a revision 3.3 all good now.
March 17, 2007 4:57:17 PM

I think you are overclocking your memory beyond what it can do.

By going to 230 you are asking your memory to run 920...

Try lowering the multiplier on your memory to something like 5:4 or whatever the options are in your BIOS to go below 2:1
March 17, 2007 5:16:28 PM

set the multiplier of ram to 2.5(alltho this should be default on ds3) and it should work. With FSB on 320 RAM is on 800 straight and cpu on 2.8. On mine this is the only winning combination. :?
March 17, 2007 7:27:08 PM

lock your pci-33.33 and pcie-100 up your Vmch-1.4 ...dont touch the ram put your vCore-1.325.. and fsb to 350 and multi to 8x (2.8ghz)...did it worked??
March 17, 2007 8:13:26 PM

Ok, just made tons of tests (a little more Vcore, little more voltage to RAM, little more to chipset, different mem ratio, only 1 dimm, only the other, unplug HD, DVD Writer, front USB, etc.) They all fail until I finally decide to give a little voltage to everything, so I put Vcore to 1.35, +0.1V DDR2, +0.1V FSB and +0.1V MCH. Boot fine at 230, tryed 240, working :D  YEAH!!!! Tryed 250, still working, tryed 260, 270, 280, it works!!! I'll try to get up to my 2.88 Target by testing and monitoring temperatures and will keep u guys posted!

So for the next one who has a similar problem, I suppose my problem is that the PSU wasent giving enough power and chipset/FSB/RAM was undervolted and they needed that +0.1V to be at "spec". Well, the only one I am really sure is needed is FSB, it only started to work when I add this one, maybe it's not nocessary for RAM and maybe even MCH, maybe even the Vcore boost wasent necessary, I'll 1st try to get to my 2.88, then I'll try to remove those voltage boost 1 by 1, make some good stability test and I'll tell you my results.

Thanks guys, you're awesome!
Also, be sure that my result will be posted in the "post your e4300 overclock" thread :D 

EDIT: Forgot to mention, that thermalright XP120 is awesome, the temperatures under load are like 1°C higher at 280 Mhz FSB and 1.35V Vcore than it was at 200 Mhz FSB with default Vcore (1.32 I think it was), and all that with a low RPM silent Nexus fan! And I verified in ortho and CPU-Z to be really sure that the CPU really was overclocked and yeah, I see that 2520 Mhz! I think I just had the hardest time overclocking a e4300 for someone who had a kit so nice for it (ok yeah, I know some people didint had the motherboard or RAM for it and had a hard time, but damn I had trouble for someone with such a nice kit!).

2nd EDIT: I dont find the option for locking PCI Bus speed, I do find it for PCI-Express, but not the PCI (motherboard is the famous GA-965P-DS3), where is it???
March 18, 2007 12:23:29 AM

Quote:
2nd EDIT: I dont find the option for locking PCI Bus speed, I do find it for PCI-Express, but not the PCI (motherboard is the famous GA-965P-DS3), where is it???


DS3 doesn't have this feature but its still would be fine if you are going to overclock extensively. I don't really think you would need this to OC'ing the DS3.
March 18, 2007 7:39:20 AM

Running @ 3.1ghz with a E6300 on a 965P-S3 with no problems, I'm glad I didn't upgrade to the DS3 version .. The bios looks totally different .. good luck ..
March 18, 2007 3:42:03 PM

I'll try the same thing as you, because I am having the EXACT same problem at 260 FSB. I'm using 800 RAM, a very healthy PSU (powertrio 550W), and the DS3 with the E4300, so we know a good OC is possible. Let us know about your stability and what voltage boosts were not necessary. Thanks!!
March 18, 2007 3:52:10 PM

Yeah dude, I'm in the same boat as you, only I'm hitting the wall at 260 FSB. I'm trying all the suggestions posted here on Tom's but nothing is working -- OC guide, fooling with voltages, etc. I'll hit you up if I find any hidden trick that seems to fix this. Good luck!!
March 18, 2007 4:39:04 PM

Quote:
Yeah dude, I'm in the same boat as you, only I'm hitting the wall at 260 FSB. I'm trying all the suggestions posted here on Tom's but nothing is working -- OC guide, fooling with voltages, etc. I'll hit you up if I find any hidden trick that seems to fix this. Good luck!!


hey please specify all your voltages and ram settings.. i will try to help ya...try to boot at 333 and set your vcore at 1.370, Vmch( NB): 1.55 and Vfsb:1.45 and VSb: by +0.2V from default-lowest value. whats your ram timings at?
March 18, 2007 6:22:05 PM

I havent finished all my tests and adjustements, but here's a major update.

1st: I am now at my target of 2.88 Ghz 320 Mhz FSB and the computer works! The only things that makes the computer eventually reboot is ortho, I have tested 3dmark 2006 for 1h20 and everything was fine. The temp2 in ortho goes up to 50C, which seems high but I'm not sure if I understand all this correctly (yes, I read the sticky, but it's a bit confusing). Core 0 / 1 max out around 45C.

I will make test to see is temperature is the problem, but it really should'nt be with my thermalright XP120, 120mm case fan and artic silver 5 for a e4300 at "only" 2.88 Ghz. Lots of you guys easely get 3+ Ghz with Intel stock cooler. Unless of course it's not correctly installed, but I really dont think so.

In the BIOS, overvolting the RAM wasent necessary after all. I also reduced Vcore to 1.33125 and it works fine, havent tested lower yet and havent tested removing the +0.1V for other stuff than RAM.

Next test: ortho computer case opened and a "house fan" blowing air into the computer case. That way, I'll know if the reboot problem in Ortho is related to temperature.

EDIT: Ortho running for 27 minutes now, Temp2 max is 48C, Core0/1 max are 44C, stable so far. Last time, it last somewhere around 20-25 min. Man, I can't beleive I have a temperature problem with such a good heatsink, a 120mm fan for CPU and exhausting air out of the case (can't tell the RPM of CPU fan on thermalright XP120 becuase I have to connect it directly to power supply, it's a silent fan, but moves much more air than the Intel stock). And my CPU is at 2.88 Vcore 1.33125 in BIOS, 1.28V according to SpeedFan. You guys get like 3.0-3.2 with higher VCore with Intel stock, this can't be happening to me!!!!!! :evil: 
March 18, 2007 7:04:17 PM

download TAT... and 61C and above is dangerous for your CPU.. 45C is v.good (load). what voltages u used that made it to boot at 2.88
March 18, 2007 7:10:11 PM

TAT says CPU0/1 at 58/59 under load (Ortho for 36 min) iwht my current case open and "house fan blowing air into case" test. Voltage for CPU in BIOs is 1.33125, MCH and FSB are set to +0.1V. So this means I have a temperature problem??? With my e4300 at 2.88 with my thermalright XP120!!!
March 18, 2007 7:15:25 PM

dnt blow the house fan into the case just keep your casing open like mine
March 18, 2007 10:17:40 PM

I made another test, computer case closed, boosting voltages some more and now, tried Ortho for 1 hour and it was stable. So it still was a voltage problem. When I'll have the time, I'll try lowering voltages 1 by 1, running Ortho for an hour and see which one are necessary. Right now, my comp is stable, settings in BIOS is 1.34V Vcore, +0.2V for MCH and FSB, +0.1V for RAM.
March 19, 2007 9:23:05 AM

My temps on 320 fsb dont go above 31 on standby and go up to 40 when running on full speed, but i didnt need to increase the vcore voltage (at 321+ i had to, but then mi temps were bit hi so i gave up). Decrease vcore as much as you can and ill be ok, fsb on 300 the 2.7 is still cool. :wink:
!