Sign in with
Sign up | Sign in
Your question

RIS 2k3 - Adding drivers to flat image

Last response: in Windows 2000/NT
Share
Anonymous
a b \ Driver
August 11, 2005 7:23:46 AM

Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

I am trying to create a single consolidated image to deploy to all of
out different makes and models of PC within the company. The two ways I
can see that this is possible are...

1> Create a flat image. Deploy it to Computer-1. Add Driver. RISPREP.
Deploy RISPREP image to computer-2. Add drivers. RISPREP. Deploy
RISPREP image to computer-3. Add drivers. RISPREP................etc,
etc, etc

2> Create a flat image. Add drivers to $OEM$\$1\Driver\ directory under
the flat image.

The problems I am having are...

1> I cant get the created Sysprep image to be seen by some of the
computers (see my other post in this newsgroup)

2> I place the drivers in the directory and point the .sif file at it
but they are not deployed with the image.

Any help would be appreciated
Anonymous
a b \ Driver
August 15, 2005 11:48:29 AM

Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

1. With an Riprep image all the workstations need to have the same HAL if
you want to use the one image.

2. Are you putting sysprep.inf and a Drivers directory on the workstation
before running Riprep. Just having the $oem$\$1\Drivers directory is not
sufficient.

Nick

<lee.ryall@gmail.com> wrote in message
news:1123755826.864265.34240@g43g2000cwa.googlegroups.com...
>I am trying to create a single consolidated image to deploy to all of
> out different makes and models of PC within the company. The two ways I
> can see that this is possible are...
>
> 1> Create a flat image. Deploy it to Computer-1. Add Driver. RISPREP.
> Deploy RISPREP image to computer-2. Add drivers. RISPREP. Deploy
> RISPREP image to computer-3. Add drivers. RISPREP................etc,
> etc, etc
>
> 2> Create a flat image. Add drivers to $OEM$\$1\Driver\ directory under
> the flat image.
>
> The problems I am having are...
>
> 1> I cant get the created Sysprep image to be seen by some of the
> computers (see my other post in this newsgroup)
>
> 2> I place the drivers in the directory and point the .sif file at it
> but they are not deployed with the image.
>
> Any help would be appreciated
>
Anonymous
a b \ Driver
August 15, 2005 12:30:29 PM

Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

Any ideas how I can get the workstations to have the same HAL? or can I
put multiple HAL referances into one image?
Anonymous
a b \ Driver
August 16, 2005 1:44:12 PM

Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

Hello,

From what i've read you will have to do an image for each one.

This is an answer from a previous post

"In order to support these two different types of PCs, you will need two
RIPPREP images"

regards,







"lee.ryall@gmail.com" escribió:

> Any ideas how I can get the workstations to have the same HAL? or can I
> put multiple HAL referances into one image?
>
>
!