Sign in with
Sign up | Sign in
Your question

Inspiron 9300 dothan cpu problem

Last response: in CPUs
Share
March 18, 2007 1:32:48 PM

Ok, so heres the situation, ive got an inspiron 9300, its running a dothan 1.6ghz 533mhz fsb cpu, problem is, its showing as 798mhz in cpu-z and when it speedsteps, its going to 398 mhz, it seems like its running at half its speed at all times. i got this laptop from a friend so i dont know if it did this all the time, but its driving me nuts. funny thing is in the bios it says its running at 1.6, minimun speed 800...so i have no idea, im posting a picture of my cpu-z settings. also, would the fact that i have pc4200 memory make a difference?

March 18, 2007 1:39:38 PM

Speed Step is designed solely to conserve battery power on your laptop.

If you want it running full speed, especially if its running off the power adapter, you should look under power settings options in control panel, or if you have an app that runs the speed step program.

The bios may have options to shut it off, if battery longevity doesn't matter to you.
March 18, 2007 1:42:18 PM

no, ive got my power options to always on, in the bios the only option is to disable it and it will run constantly at 800mhz. if it is just speedstepping, it should have went up to 1.6 when i run world of warcraft but it stays at 798.
March 18, 2007 2:07:17 PM

Heh.. well obviously running at 800mhz with speed step disabled pretty much means its still enabled somewhere.

Perhaps there are 2 parts. Are there any settings for C1E = Enhanced Halt State?

Since I don't run a laptop.. hard to say where those settings are exactly.

Another program, perhaps you might have it, Everest, can disable it as well from what I remember reading.
!