Sign in with
Sign up | Sign in
Your question

problem with newly built system

Last response: in Systems
Share
March 18, 2007 2:28:25 PM

I just put together a new system it has, P5N32-E SLI mobo/ E6600 cpu/Zalman 9700 led heatsink/ 2 gig Corsair XMS2 Dominator (pc 8500) memory/ Corsair memory fans/OCZ Gamestream 700 watt psu/ BFG 7900gs oc video card/ 2> 250 gig hard drives, and it all sits in a Thermaltake Saprano mid tower case. My problem is I'm not sure what to do now. I tried to boot it, all the fans work, power to the mobo, but nothing happened. I hooked up the existing monitor cable to it and the mouse, but no power was going to either one. I'm not sure what to do now. If anyone has any imput on this please get back to me. THanks
March 18, 2007 3:21:36 PM

First of all does the system give any error codes, beebs or other?

My first step would be to disconnect evrything from the mb except power connectors, be sure to connect both power connectors. cpu, one stick of mem and vid card.

Try to boot if no go, try other stick of mem.
March 18, 2007 4:06:23 PM

what do you mean both power conectors? I only have one (8 pin) connected the the mobo. I left the 4 pin disconected. And no, it does not beep or anything
Related resources
March 18, 2007 4:38:11 PM

Motherboard requires a minimum of 2 power connectors: a 4 or 8 pin, and a 20 or 24 pin.

2 separate connections or no workie.
March 18, 2007 4:41:36 PM

You'll need to install the main 24-pin power connector down by the IDE/PATA connector. It's worthwhile to follow the MB manual's instructions step-by-step.

I'd also install the OEM Intel CPU cooler to start with. Some MBs have trouble with the low rpms of aftermarket coolers and so automatically shut off, thinking the CPU fan is failing. Also, your board is designed to use the air blown down and out from the CPU to cool the radiators for the north and south bridge heat pipes; your Zalman, depending on how it is installed, won't cool at least one of these, so you may need one or more small auxiliary fans for the radiators if you stick with the Zalman.
March 18, 2007 4:58:36 PM

I have the main harness and the 4 pin labeled 24 plugged in. All in the same slot. Right next to the ide connection. There are two wires (from the psu) that are labeled cpu1 and cpu2, They are 4 pin connectors.I have no idea where they go. I pulled one stick of memory out and started it. No beep. Then I put the two sticks in the other dim slots. Still nothing
March 18, 2007 5:17:00 PM

Quote:
...There are two wires (from the psu) that are labeled cpu1 and cpu2, They are 4 pin connectors.I have no idea where they go. I...

OK, time to take a deep breath and pause. Next, read through your MB manual. It will show you where to plug in the various wires, including the 4+4 pin CPU power.
March 18, 2007 6:10:29 PM

Ok, the two 4 pin connectors were the trick. I had it post once (beep). I thought I was good to go. So, I tied the wires back up and tried it again. No post, no beep. I reset the memory pulled all the wires and plugged them back in. Still no post.
March 18, 2007 7:00:51 PM

Try clearing CMOS.

Unplug the power cord from the wall socket.
Press and hold the Power button for at least 5 seconds.
Remove the coin battery from the mobo.
After about 10 minutes, reinstall the coin battery.
Plug in the power cord.
Switch PSU on.

Try again and see if it will POST with one stick of RAM only.
If it does, press DEL to get into BIOS.
Up your memory voltage to 2.1v.
Save and exit and reboot.

Hope it works for you.

[edit] If it does work, shut down and insert other RAM stick.
March 19, 2007 9:46:24 PM

I finally got it. I had the floppy cable in backwards. WOW. It posts now. YEA. thanks for the imput guys
March 19, 2007 10:49:38 PM

Nice......haven't heard of that one in awhile.

At least you got it working, that's the important thing! :) 
!