Sign in with
Sign up | Sign in
Your question

My new build works great except..

Last response: in Systems
Share
March 18, 2007 3:14:27 PM

I have a Widescreen Samsung 940BW monitor 19" never had any problems with the old build that it was running on powered by an Ati agp x800 card.
I have a Core 2 setup now and I bought the XFX 320mb 8800 gts videocard. I have everything setup at the native resolution of 1440x900 at 60hz and everything reports that is the resolution, control panel , display tab , desktop options , except the monitor itself says it is running at 1280x1024 85hz ???

The display is very fuzzy and annoying to look at. How do I get the monitor to run at 1440x900 ?

I have everything updated , I am also running the latest drivers off of nvidia's website.

Is this a nvidia videocard driver issue ? :? :?

Please help. Thank You.

More about : build works great

March 18, 2007 5:22:59 PM

Guessing that you are running some version of Windows, try to do a Windows Update, and look at the Hardware section. Hopefully, there will be an entry there for your Samsung. That will provide the system with the mode info for the 1440x900 Samsung. Otherwise, there should be a downloadable file at the Samsung website with the same info.
Related resources
March 18, 2007 7:31:10 PM

I am running xp Pro sp2 . I tried the link and installed the driver but , no change yet . Everything says 1440x900 still but when I push the button on the front of my monitor to Bring up the monitor adjustments.

The info reads Digital 80.0khz 75 hz PP 1280x1024

Thanks for the suggestion any more ideas?

My setup is: Conroe 6600 , TT 700 watt , XFX 320mb 8800GTS , 2GB Corsair XMS 6400 Cas 4 , WD 250Gb Hdd Sata , Lian Li 65B Case
March 18, 2007 8:59:59 PM

Not sure if this will make a difference but you could try playing around with the "Digital Flat Panel Settings" option on the Nvidia control panel. I have never been able to get mine to work on anything other than "Monitor Scaling", but you can experiment with that and see if anything works. I think "Monitor Scaling" is default, but you could try probably "Adapter Scaling".
!