Sign in with
Sign up | Sign in
Your question
Closed

PSP WIRELESS CONNECTION

Last response: in Wireless Networking
Share
January 5, 2007 11:17:18 AM

HI,

Can anybody help me please !!!

ive got my new psp for xmas and im currently trying to get the internet onto it, using my belkin54g wireless router, when i make a new connection the PSP connects but keeps on saying the internet connection has failed. i tried my friends NETGEAR connection across the road and that works fine, i just have to go to his house to use it. i will talk you through the processes that i did.

1st) Settings-------Network Settings-------infastructure mode !!!!

2nd) New Connection-------Scan (it picks up belkin54g, strength 90%)

3rd) Security (none)-Adress Settings (easy)-Connection name(belkin54g)

4th) Save it ----- Then i test connection it shows my ......

IP Adress
SSID
BSSID
CHannel
Security
Signal Stregth
Subnet Mask
Default Router
Primary DNS
Secondary DNS
MAC Adress
Proxy Server
Internet Browser
Internet connection: FAILED

If any-one would be so kind as to help shed some light on the
situation it would be much ablijed !!!


Email me at no_1_spurs_supporter@hotmail.com

THANKS !!!!!
January 5, 2007 2:22:40 PM

Do you have a computer also connected to the router? If so, does it have an internet connection? If so, is your computer connected wired or wireless?

If not, can you get access to a computer that you can connect to the router?
January 5, 2007 4:18:32 PM

yes i currently have a computer connected to the internet using aol.

does that have any affect on it. using aol as the internet ?


There is no computer actually plugged into the belkin router we all have them on wireless!
Related resources
January 5, 2007 5:12:39 PM

No, the reason for the question was just to be sure you actually did have the router working and connected to the internet.

Using your computer, go to the admin screen for your router and make sure you have the latest firmware. If you need to upgrade the firmware in the router, make sure you get, read, and follow the instructions carefully.

To go to the admin screen, I would not start AOL. Just start Internet Explorer and go to http://192.168.2.1.
January 5, 2007 5:37:54 PM

ive done that before iceblue but i will try it again ,

thanks again for your consistant help.
plz stay in touch
January 5, 2007 5:52:12 PM

it still dont work ,

i tried updating it with F5D7633-4Av1_UK_1.00.11

it changed on the version info screen. it rebooted after i updated it . but my psp is doing the same as it did in the beggining, connecting `but the internet con is failing.

could you find out what the newest firmware update is and where i can download it from.

thanks again iceblue.
January 6, 2007 5:14:26 AM

Your firmware is up to date.

I did some googling on your problem. Apparently, connection problems with PSP is not uncommon. Some have had success by assigning a fixed IP to the PSP. Others have found turning off security is required. Others fiddled with various options in the router and got it to work. It seems there is no consistency with how the issues were resolved, or what brand router was involved.

I'm not familiar with your particular model of router, since it is apparently for the European market.

Check this thread in another forum for people with similar problems and how they resolved them. Unfortunately, there appears to be no consistent issue or solution.
January 6, 2007 8:42:31 AM

what is a fixed ip ? and how do i set one up ?



thanks!
January 6, 2007 1:35:47 PM

Check your router's manual.
January 7, 2007 8:47:50 AM

if i assign a fixed ip to my router, is the there any chance my router might mess up. if it does can it be resolved by restoring the backup seyttings that i have saved.

thanks
January 7, 2007 8:24:25 PM

The router itself already has a fixed IP, probably 192.168.2.1 for a Belkin. The suggestion was to assign a fixed IP to your PSP. I haven't used your model of router, and I am not a gamer, so I haven't used a PSP, so you need to read the manuals. Or google it.

The router can always be put back to factory defaults. Some models allow you to backup their settings, and if yours does, then it can be restored to those settings.

I don't know about the PSP.
January 8, 2007 7:33:02 PM

i have assigned my psp a fixed ip and it still doesnt work.

and i have checked all the other forums, but nothing has seems to be there about it.

and i have tried googling the problem, and nothing seems to come up once again.

i have even tried going on to the psp website and it is still useless.

do you have any other alternative searches.

thanks.
January 9, 2007 1:26:08 PM

As I said, I don't own a PSP. I posted a link to a discussion forum, above, with people seemingly having similar problems. That's the best I can do.
February 7, 2007 2:13:16 PM

Also, AOL has historically not allowed users to access the internet through their connection unless using the AOL software or having AOL connect first. Try starting your computer in Safe Mode w/ Networking and see if you can get onto the internet. If not, the PSP may not work with an AOL connection.
July 27, 2008 3:11:21 AM

I also cannot go onto the internet on my psp. Every time I test the connection it says, " a connection error has occured the atempt to obtain the IP address timed out." When I try to acess the web it also says, the attempt to obtain the IP adress timed out, I have a linkys wirless router. Pkease if you have any suggestions on what I did wrong. This is what I did Step by step,
[NEW CONNECTION]
WLAN SETTINGS-SCAN
SSID SECURITY SIGNAL STRENGTH
JAKE WEP 100%
WLAN SECURITY SETTING-NONE
ADRESS SETTINGS-EASY
then I saved the settings and tested the connection and is still said the attempt to obtain the IP adress timed out. Please help me im F-------ing tiked offf
March 24, 2009 2:20:59 AM

johnnyboy13 said:
I also cannot go onto the internet on my psp. Every time I test the connection it says, " a connection error has occured the atempt to obtain the IP address timed out." When I try to acess the web it also says, the attempt to obtain the IP adress timed out, I have a linkys wirless router. Pkease if you have any suggestions on what I did wrong. This is what I did Step by step,
[NEW CONNECTION]
WLAN SETTINGS-SCAN
SSID SECURITY SIGNAL STRENGTH
JAKE WEP 100%
WLAN SECURITY SETTING-NONE
ADRESS SETTINGS-EASY
then I saved the settings and tested the connection and is still said the attempt to obtain the IP adress timed out. Please help me im F-------ing tiked offf

I am getting that error did you ever find a fix email me wyersman@gmail.com. I have a Dlink but pc and laptop work fine I have tryed with and without security enabled. I have tryed wep wpa wpa2 tkip and the other thing.
June 12, 2009 5:05:22 PM

do you like boys cause im filling you ican so you
Anonymous
December 1, 2009 4:31:21 AM

poop_79 said:
do you like boys cause im filling you ican so you


Finally "fixed" this problem...more like a workaround as I had to disable security completely on my router.

Original problem was 802.11 g only mode was selected on my netgear 802.11 g router. The PSP was able to connect to the router...however, it was not able to obtain an IP address from the router's DHCP server. It kept timing out...

After I de-selected 802.11 only mode...my PSP was able to connect to the router (obtain IP address, etc) however, when the connection was tested to the internet...it failed.

I then completely disabled security on both my router and changed the settings on the PSP.

It now connects to the Internet just fine.

Since I can now connect to the Internet...I checked the firmware version on my PSP and I am running 2.50...the current version is 6.20 so I am now in the process of updating my PSP.

Once that is complete I will re-attempt to enable security...at least WEP...I'll repost and let y'all know how it goes.
Anonymous
December 1, 2009 4:32:35 AM

oops...above should have stated....


"After I de-selected the 802.11G ONLY mode"
Anonymous
December 7, 2009 3:32:05 PM

i have the same problem if you find out what to do let me know. send any info to jasso74@yahoo.com thank you
December 19, 2009 1:06:20 AM

I'm not a professional, i have the same problem with my psp go, so guess what i just reset my router to unsecured mode and connect the psp and everything is working perfectly, once you reset your router your psp will pick up the connection automatically. let me know if this works for you too, e-mail me at menace21-@hotmail.com
January 24, 2010 4:28:40 AM

Quote:
i have the same problem if you find out what to do let me know. send any info to jasso74@yahoo.com thank you

i have the same problem it just times out. where ever i go to the mall or my friends house or another house it just times out if u fixed this please email me antlovescars@msn.com ty :) 
Anonymous
March 22, 2010 5:14:59 PM

Folks,

I have found that if you go into your router settings and enable 802.11b as well it will allow your psp to connect to your router.

Hope that will work for you.

Rich
April 21, 2010 10:59:48 PM

every time i do it. it tells me that theres been a n error
April 21, 2010 11:54:49 PM

Out of the box, the Sony Playstation Portable (PSP) supports the slower, first generation, widely available 802.11b network protocol, and the less-robust WEP wireless security protocol.

However, according to some discussion in the Sony Playstation Discussion Boards, the PSP apparently has a Marvell 88W8010 RF transceiver chip, which supposedly supports both 802.11b and its newer, smarter cousin 802.11g. The problem is, Sony hasn't enabled the "g" protocol.
April 21, 2010 11:56:01 PM

If you have older firmware on your psp your network has to be set to the less secure wep protocol!
May 2, 2010 5:18:07 AM

Iceblue said:
Do you have a computer also connected to the router? If so, does it have an internet connection? If so, is your computer connected wired or wireless?

If not, can you get access to a computer that you can connect to the router?

mi cpu u is connected to a router but idk wat 2 do
Anonymous
August 10, 2010 2:50:01 AM

um.... i have a Net gear and my ip is 192.168.1.1 and i have everything right but then it said communication with the server failed A DNS error has occererd(80410410) hELP ME!!!!!!!
Anonymous
August 29, 2010 4:27:02 PM

Hi,its like i tried what you put here but it said "A connection error has occurred."The attempt to obtain the IP address timed out" so can you tell me what to do?
Anonymous
August 29, 2010 4:28:39 PM

I'm trying too get psp wireless but i can't
Anonymous
August 29, 2010 4:35:43 PM

Please someone help!!!!!!!!!!!!!! :(  :cry: 
Anonymous
December 31, 2010 8:26:47 PM

I AM SO STUPIDLY SICK OF THIS!

THE CONNECTION IS 100% BUT WHEN I TEST MY CONNECTION IT TELLS ME THAT AN ERROR HAS OCCURED AND THAT MY SIGNAL MAY BE WEAK! 100% DOESN'T SEEM WEAK TO ME!
Anonymous
January 3, 2011 4:49:01 AM

Quote:
I AM SO STUPIDLY SICK OF THIS!

THE CONNECTION IS 100% BUT WHEN I TEST MY CONNECTION IT TELLS ME THAT AN ERROR HAS OCCURED AND THAT MY SIGNAL MAY BE WEAK! 100% DOESN'T SEEM WEAK TO ME!



"Anon." : The same thing with my psp go. Both my son's have a psp go each & my niece just currently got one for Christmas. My boys' psp's connect to the internet just fine in their grandmothers house, but the nieces "newer" psp go is telling me that the connection "May be weak"!!!! WTF!! I know the firmware version on the newer psp go is 6.35 & the version my boys' psp's are running is 6.30.... This is the only thing I can figure might be the problem?? Maybe the newer version won't connect on a WEP router??

Any help or info, please let me know at ballaev@yahoo.com.

Thanks for any help in advance.......
January 31, 2011 1:30:19 AM

For me, as a previous poster indicated, the problem seemed to be that the PSP was unable to use the 11g or 11n modes. My PSP firmware is up-to-date (version 6.37). I changed my router setting (it's a Netgear) from "Up to 150Mbps g/n only" to "Up to 150 Mbps b/g/n mixed mode". My router security setting is "WPA-PSK [TKIP] + WPA2-PSK [AES]".
February 1, 2011 9:24:15 AM

To ALL: I have had connection issues with my PS3 before.

First, check your PSP antenna. (Sounds dumb but somemodels become weak.
Next, setting a fixed IP doesn't necessarily help unless your looking at port forwarding.
However you want to set your IP, make sure you have disabled most firewall and security settings for your modem to allow your PSP to connect. - Alot of Playstation devices don't like encryption or firewalls to begin with.
When you have connected the PSP to the router, (which alot of people in this thread have), look at your default gateway and primary DNS addresses. The default gateway will run through your NAT to connect you to your ISP. And the DNS address is usually the same to the IP of your router. (Sometimes differeing 1-2 decimals).
If you still can't connect with your firewall down, your encryption and security off and your TCP/IP settings correct, I suspect it to be your PSP or PS3, the NIC may be faulty or just not functioning. If you can connect to someone else's wireless then this is clearly not the case. If this is you, I would suggest following the above steps and seeing if this helps.
This is a somewhat generalised post to this thread so if anyone has any more complex or irritating issues with specifically connecting their PSP or PS3 to a wireless connection. Please give me an e-mail to::

adam.greensmith@live.co.uk

Thanks.
February 1, 2011 9:26:34 AM

telsblack said:
For me, as a previous poster indicated, the problem seemed to be that the PSP was unable to use the 11g or 11n modes. My PSP firmware is up-to-date (version 6.37). I changed my router setting (it's a Netgear) from "Up to 150Mbps g/n only" to "Up to 150 Mbps b/g/n mixed mode". My router security setting is "WPA-PSK [TKIP] + WPA2-PSK [AES]".


WPA2-PSK (AES) - is an enterprise encryption mode, this will not connect to any device unless it too is using AES. Try setting your router as TKIP or temporarily remove the security all together for that device.
February 14, 2011 6:29:03 PM

Hi all..I have been having the same problems with my Nintendo DSi, PSP and PSP Go.
The problem is that those devices only use 802.11b. Most wireless routers these days use 802.11g but should be backwards compatible with 802.11b. Make sure in your wireless router settings that '802.11g operation only' is disabled. Once disabled, your devices should be able to connect correctly. Hope this helps.
March 17, 2011 4:47:18 AM

After fighting with my daughters new PSP Go, unable to connect to the wireless connection, what finally seems to have solved the problem was to get into the Qwest Actiontec router and change the Wireless mode from G-Only to B/G mode. I had also, previously, statically assigned the PSP its own IP address, which I left alone once it was working.
March 20, 2011 3:30:37 PM

I had the same problem and couldnt figure out why so i went to my sytem settings and restored my psp to its default it will your psn account but you can restore it .I advise that you take out your memory card or stuf on it could also be deletedafter done reconnect to the internet and you should be good
March 31, 2011 10:00:04 AM

PROBLEM SOLVED: I wrote this before....guys simply buy UAWIFI UA3 adapter and that's it.... That's what I did, I do not have anymore problems with my wifi!!! You can buy it on ebay, or on www.uawifi.com ..........price is same.
Anonymous
June 9, 2011 9:49:53 PM

Agreed - problem solved on a HUAWEI E585 mi-fi 3G router

set to 802.11b/g

SOLVED
Anonymous
August 24, 2011 11:01:24 AM

im having the same problem it says a connnection error had occurred a connection to the access point could not be established check the securtity settings for the network and try again , and the netowk is grosman, it has no passs wep or anything, im using on my laptop right now , so it works, my psp is the fat one too , black
September 2, 2011 11:29:18 PM

ok so i just fixed this for my psp slim running the latest ofw. go to http://192.168.1.1/index.htm, which is your routers login. put your password and such in, use admin and password if you never set one up. go to wireless settings, change the mode to b/g/n. psp runs off of b, i'm assuming. works perfectly after that! may as well update your router while youre in there too :) 
November 9, 2011 1:12:06 PM

plz help i have the same problem.It doesn't work in my wifi but in my friend's wifi it worked. if you have any solution.

plz send to joy_27799@yahoo.co.uk

plz!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
December 25, 2011 3:00:18 PM

I spend the last day working with my daughters new PSP3000 and found that I had to turn off the N and just operate with just B and G on the router. If I had all 3 turned on (B,G, and N) at the same time it would not connect at all no matter what I did.

I have a D-Link DIR-655 that operates fine with everything else and fortunately I don't have any other wireless items operating with N so it isn't a big deal.

Once it got connected it operated just fine. :wahoo: 
January 19, 2012 7:12:18 PM

old_time_gamer said:
Hi all..I have been having the same problems with my Nintendo DSi, PSP and PSP Go.
The problem is that those devices only use 802.11b. Most wireless routers these days use 802.11g but should be backwards compatible with 802.11b. Make sure in your wireless router settings that '802.11g operation only' is disabled. Once disabled, your devices should be able to connect correctly. Hope this helps.









my psp keeps saying unable to connect adns error has occured. i tried this and it didnt help
January 20, 2012 12:50:52 AM

This topic has been closed by Area51reopened
!