Sign in with
Sign up | Sign in
Your question

2000 server installation with Dell PE2300

Last response: in Windows 2000/NT
Share
June 9, 2004 7:40:55 PM

Archived from groups: microsoft.public.win2000.setup_upgrade (More info?)

Hi,
I have a Dell PowerEdge 2300 Server, 704Mb Ram.333Mhz
CPU, SCSI Per2DC Raid with Raid5 on four 73GB SCSI Hard
Drives.Also have an internal tapeBackup unit. All the
Bios and Firware are updated to the latest.I am trying to
install 2000 Server.It goes up to the point where it is
starting to copy files and just hangs. Dell can't seem to
resolve it. Hardware is compatible accourding to Windows
2000 specifications and also Dell's specs.
Can you help me install the 2000 server?
Thank You.
Anonymous
June 9, 2004 9:03:27 PM

Archived from groups: microsoft.public.win2000.setup_upgrade (More info?)

You probably have been there but I'll throw it out anyway. You'll want to
boot the Windows 2000 setup disks or CD-Rom. The set of four install disks
can be created from your Windows 2000 CD-Rom; change to the \bootdisk
directory on the CD-Rom and execute makeboot.exe (from dos) or makebt32.exe
(from 32 bit) and follow the prompts.

Then *F6* very early and very important (at setup is inspecting your system)
in the setup to prevent drive controller detection, and select S to specify
additional drivers. Then later you'll be prompted to insert the manufacturer
supplied Windows 2000 driver for your raid controller in drive "A"

If you wait and then S to specify additional drivers, then it may be too
late as Windows 2000 Setup at this point may have already assigned the
resources your drive's controller is wanting to use.

When you get to the point, delete the existing NTFS and or other partitions
found. After you delete the partition(s) abort the install, then again
restart the pc booting the CD-Rom or setup disks to avoid unexpected drive
letter assignments with your new install.


--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect


"Danny" wrote:
| Hi,
| I have a Dell PowerEdge 2300 Server, 704Mb Ram.333Mhz
| CPU, SCSI Per2DC Raid with Raid5 on four 73GB SCSI Hard
| Drives.Also have an internal tapeBackup unit. All the
| Bios and Firware are updated to the latest.I am trying to
| install 2000 Server.It goes up to the point where it is
| starting to copy files and just hangs. Dell can't seem to
| resolve it. Hardware is compatible accourding to Windows
| 2000 specifications and also Dell's specs.
| Can you help me install the 2000 server?
| Thank You.
June 10, 2004 1:58:12 PM

Archived from groups: microsoft.public.win2000.setup_upgrade (More info?)

Thanx for the help Dave. I did try what you told me but
it seems to hang on the page where I am supposed to enter
L to permanently delete the partition . It just stops
responding. It happens every time and I have tried it
several times. Can you suggest anything?
Thanx again.
Danny.
>-----Original Message-----
>You probably have been there but I'll throw it out
anyway. You'll want to
>boot the Windows 2000 setup disks or CD-Rom. The set of
four install disks
>can be created from your Windows 2000 CD-Rom; change to
the \bootdisk
>directory on the CD-Rom and execute makeboot.exe (from
dos) or makebt32.exe
>(from 32 bit) and follow the prompts.
>
>Then *F6* very early and very important (at setup is
inspecting your system)
>in the setup to prevent drive controller detection, and
select S to specify
>additional drivers. Then later you'll be prompted to
insert the manufacturer
>supplied Windows 2000 driver for your raid controller in
drive "A"
>
>If you wait and then S to specify additional drivers,
then it may be too
>late as Windows 2000 Setup at this point may have
already assigned the
>resources your drive's controller is wanting to use.
>
>When you get to the point, delete the existing NTFS and
or other partitions
>found. After you delete the partition(s) abort the
install, then again
>restart the pc booting the CD-Rom or setup disks to
avoid unexpected drive
>letter assignments with your new install.
>
>
>--
>Regards,
>
>Dave Patrick ....Please no email replies - reply in
newsgroup.
>Microsoft Certified Professional
>Microsoft MVP [Windows]
>http://www.microsoft.com/protect
>
>
>"Danny" wrote:
>| Hi,
>| I have a Dell PowerEdge 2300 Server, 704Mb Ram.333Mhz
>| CPU, SCSI Per2DC Raid with Raid5 on four 73GB SCSI Hard
>| Drives.Also have an internal tapeBackup unit. All the
>| Bios and Firware are updated to the latest.I am trying
to
>| install 2000 Server.It goes up to the point where it is
>| starting to copy files and just hangs. Dell can't seem
to
>| resolve it. Hardware is compatible accourding to
Windows
>| 2000 specifications and also Dell's specs.
>| Can you help me install the 2000 server?
>| Thank You.
>
>
>.
>
Related resources
Anonymous
June 10, 2004 3:12:02 PM

Archived from groups: microsoft.public.win2000.setup_upgrade (More info?)

How about rebuilding the array. Boot your controller utility (Cntl L at POST
for my PERC 3D) to enter controller bios, low level the drives and rebuild
the raid5 That would at least get you past that step since there wouldn't be
anything left to delete.

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect


"Danny" wrote:
| Thanx for the help Dave. I did try what you told me but
| it seems to hang on the page where I am supposed to enter
| L to permanently delete the partition . It just stops
| responding. It happens every time and I have tried it
| several times. Can you suggest anything?
| Thanx again.
| Danny.
Anonymous
June 10, 2004 7:45:36 PM

Archived from groups: microsoft.public.win2000.setup_upgrade (More info?)

Should have been
Cntl H at POST for my PERC 3D

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect
Anonymous
June 12, 2004 4:54:27 PM

Archived from groups: microsoft.public.win2000.setup_upgrade (More info?)

Somehow the Perc Controller cannot handle the drives.It
still locks up but when I use the onboard SCSI the
installation goes fine. However I do have another issue
with the installation. Here is the description below:-

Dell Server 2300, Win2K Server installed. During
installation, the following errors came up 1)
Installation failed -(when it was registering the files)
I hit OK then 2)Error during installation of the Task
Scheduler Service Open Sc Manager Error =1115...Again I
hit OK and then
3)Couldn't open Service Manager...After I hit OK on this
the installation went thru..
The installation is on a 20 GB partition and has 586MB
RAM with 333Mhz CPU.

Now when I am logged onto Windows and I go to Event
viewer it gives me the following error <Unable to
complete the operation on "System Log" The interface is
unknown.>

Can You help me resolve this issue? Should I do a fresh
install again?
Thank You.

..


>-----Original Message-----
>Should have been
>Cntl H at POST for my PERC 3D
>
>--
>Regards,
>
>Dave Patrick ....Please no email replies - reply in
newsgroup.
>Microsoft Certified Professional
>Microsoft MVP [Windows]
>http://www.microsoft.com/protect
>
>
>.
>
Anonymous
June 13, 2004 12:24:22 AM

Archived from groups: microsoft.public.win2000.setup_upgrade (More info?)

<anonymous@discussions.microsoft.com> wrote:
| Somehow the Perc Controller cannot handle the drives.It
| still locks up but when I use the onboard SCSI the
| installation goes fine.
* Not really sure what this means.

However I do have another issue
| with the installation. Here is the description below:-
|
| Dell Server 2300, Win2K Server installed. During
| installation, the following errors came up 1)
| Installation failed -(when it was registering the files)
| I hit OK then 2)Error during installation of the Task
| Scheduler Service Open Sc Manager Error =1115...Again I
| hit OK and then
| 3)Couldn't open Service Manager...After I hit OK on this
| the installation went thru..
| The installation is on a 20 GB partition and has 586MB
| RAM with 333Mhz CPU.
|
| Now when I am logged onto Windows and I go to Event
| viewer it gives me the following error <Unable to
| complete the operation on "System Log" The interface is
| unknown.>
|
| Can You help me resolve this issue? Should I do a fresh
| install again?
* Yes delete the partition and start a new install.

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect
!