another personn cant connect to 168.192.0.1

ok im sure there are a million posts about this but i have already looked and tried everything

i got a wireless/firewall/router from a friend and i can't ping it or access it from internet exsplorer

i have tried the factory restore butten but i still can't ping it

all the lights are on on the router

the router is the netgear DG834G v2
i am certain the router is working that its a mistake on my part
i have very little experience with networking ... sorry :lol:

any help would be appreciated thanks
1 answer Last reply
More about another personn connect
  1. Your IP should be 192.168.0.1 not 168.192...

    Unless you have hardware plugged into all ports, all led's should not be lit. Only WAN and local lan 1-4.

    1. Did you hold the reset down for 10 sec then released? do procedure below.

    2. A better reset is this un-documented procedure, used by beta tester ( I was on the FVS338). Is hold the reset button for 20 sec, pull the power while still holding the reset button for 20 sec, then power up still holding the reset for 20 sec. Then release the reset button.

    3. netgear prints on the bottom of most routers the def IP and PW. If not find out what your local gateway IP address is.

    4. Turn off search from address bar, causes problems.

    5. Enter "http://<ipaddress>" on address bar.

    Should get you in.
Ask a new question

Read More

Routers Connection Wireless Networking