Sign in with
Sign up | Sign in
Your question

pci network controller conflict on w2k upgrade

Last response: in Windows 2000/NT
Share
Anonymous
June 22, 2004 12:39:01 PM

Archived from groups: microsoft.public.win2000.setup_upgrade (More info?)

I recently had to reformat an IBM pc300PL machine.

I installed W2k and have two device conflicts in device
manager. I apparently need drivers for these two devices
and don't know where to get them.

The devices are a 1) Network controller and 2) PCI simple
communicaitons controller. Any help is appreciated.
June 25, 2004 6:51:00 AM

Archived from groups: microsoft.public.win2000.setup_upgrade (More info?)

>-----Original Message-----
>I recently had to reformat an IBM pc300PL machine.
>
>I installed W2k and have two device conflicts in device
>manager. I apparently need drivers for these two devices
>and don't know where to get them.
>
>The devices are a 1) Network controller and 2) PCI simple
>communicaitons controller. Any help is appreciated.
>.
>

Have you tried Google to get it? You should also be able
to find a site called DriverGuide, which offers the
download for many drivers. Perhaps the drivers you're
looking for are somewhere in there...
!