Sign in with
Sign up | Sign in
Your question

Change SMTP port for PPC Outlook account?

Last response: in Cell Phones & Smartphones
Share
June 15, 2005 7:39:21 PM

Archived from groups: microsoft.public.pocketpc (More info?)

My ISP blocks port 25, so I can't send Email through my Web Host's server
unless I use a specified alternate port. Is there a way to tell the PPC
Outlook to use another port for outgoing mail? (I have PPC 2003 on a
Siemens SX66 - mfg'd by HTC as their "Blue Angel" model).

Thanks,

Bill
Anonymous
June 15, 2005 9:45:29 PM

Archived from groups: microsoft.public.pocketpc (More info?)

simply add a colon plus the port number after the server address such as;

my-smtp-server.com:999

Beverly Howard [MS MVP-Mobile Devices]
June 15, 2005 9:45:30 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Awesome!!!! (you are...)

Thanks,

Bill
"Beverly Howard [Ms-MVP/MobileDev]" <BevNoSpamBevHoward.com> wrote in
message news:u4N2uvfcFHA.2296@tk2msftngp13.phx.gbl...
> simply add a colon plus the port number after the server address such as;
>
> my-smtp-server.com:999
>
> Beverly Howard [MS MVP-Mobile Devices]
Related resources
Can't find your answer ? Ask !
June 15, 2005 9:45:30 PM

Archived from groups: microsoft.public.pocketpc (More info?)

I sopke too soon (but thanks anyway). It still doesn't work...I checked all
of the other settings and can receive mail, so I know the user and PWD are
correct (SMTP requires authentication). I don't think that Cingular is
blocking port 587, but could be...

Bill
"Beverly Howard [Ms-MVP/MobileDev]" <BevNoSpamBevHoward.com> wrote in
message news:u4N2uvfcFHA.2296@tk2msftngp13.phx.gbl...
> simply add a colon plus the port number after the server address such as;
>
> my-smtp-server.com:999
>
> Beverly Howard [MS MVP-Mobile Devices]
Anonymous
June 16, 2005 12:02:31 AM

Archived from groups: microsoft.public.pocketpc (More info?)

might try pinging the smtp server address to find it's ip, and do the
same with the ip such as;

192.168.0.22:999

might also try pinging the server address from your device.

The colon+port should work... it's a standard on both pc's and ppc's

Beverly Howard [MS MVP-Mobile Devices]
June 16, 2005 12:02:32 AM

Archived from groups: microsoft.public.pocketpc (More info?)

HI Beverly,

Nope- it didn't work. I tried it on my PC, too (removing the port 587
setting and restoring port 25 on the outgoing server port). It wouldn't
accept no port, and since the PPC doesn't have any option to set the port
explicitly, I put in the standard.

My PC Outlook couldn't connect to the server either.

Any other ideas?

Thanks,

Bill
"Beverly Howard [Ms-MVP/MobileDev]" <BevNoSpamBevHoward.com> wrote in
message news:e7VAU8gcFHA.1448@TK2MSFTNGP14.phx.gbl...
> might try pinging the smtp server address to find it's ip, and do the same
> with the ip such as;
>
> 192.168.0.22:999
>
> might also try pinging the server address from your device.
>
> The colon+port should work... it's a standard on both pc's and ppc's
>
> Beverly Howard [MS MVP-Mobile Devices]
>
>
Anonymous
June 16, 2005 12:53:24 AM

Archived from groups: microsoft.public.pocketpc (More info?)

>> Any other ideas? <<

what's the ping results from the pc and ppc?

Beverly Howard [MS MVP-Mobile Devices]
Anonymous
June 16, 2005 2:28:05 PM

Archived from groups: microsoft.public.pocketpc (More info?)

response to private message

>> xxx.xxx.xxx.xx:587 <<

Reports "disabled for security reasons"

Would assume that this is a network admin issue specifically designed to
prevent access from outside of a lan or wan... contact the admin as I no
longer think this is an addressing issue, rather a security issue.

Full circle... you don't need to use this smtp server... you would
normally use the smtp server provided by your current connection
provider anyway... smtp and pop3 servers have no real connection.

>> ping with port number <<

Won't work... just needed to confirm that you had a good connection

>> stopped working when port number added to server address in desktop
outlook <<

Any program such as outlook that offers the option of setting the
portnumber in it's settings is not going to work because adding them
will conflict with the port assignment within the app

Beverly Howard [MS MVP-Mobile Devices]
June 17, 2005 12:37:15 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Well, it looks like I can either send mail via Wi-Fi, OR via GPRS, but not
both. My ISP (Cox) blocks port 25, so I can't use my Web host's servers
using Wi-Fi on an alternate port, or anyone but Cox's server on the default
port. I can use Cox's (of course). However, I can't use Cox's unless I am
connected to the internet via Wi-Fi. Their SMTP servers don't respond to
traffic from outside.

Thanks for trying.

Bill


"Bill" <nomail@lmnop.xyz> wrote in message
news:eoCdTsfcFHA.3808@TK2MSFTNGP14.phx.gbl...
> My ISP blocks port 25, so I can't send Email through my Web Host's server
> unless I use a specified alternate port. Is there a way to tell the PPC
> Outlook to use another port for outgoing mail? (I have PPC 2003 on a
> Siemens SX66 - mfg'd by HTC as their "Blue Angel" model).
>
> Thanks,
>
> Bill
>
Anonymous
June 17, 2005 10:34:08 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Cox HSI has free dial access via an 800 number. I sometimes use that when traveling. For information
about that go to...

http://support.cox.com/sdcxuser/asp/cox_main.asp

...."Learning Center -> Remote Dial Access"...

--

Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...


"Bill" <nomail@lmnop.xyz> wrote in message news:eSaRb3ucFHA.3032@TK2MSFTNGP10.phx.gbl...
> Well, it looks like I can either send mail via Wi-Fi, OR via GPRS, but not both. My ISP (Cox)
> blocks port 25, so I can't use my Web host's servers using Wi-Fi on an alternate port, or anyone
> but Cox's server on the default port. I can use Cox's (of course). However, I can't use Cox's
> unless I am connected to the internet via Wi-Fi. Their SMTP servers don't respond to traffic from
> outside.
>
> Thanks for trying.
>
> Bill
>
>
> "Bill" <nomail@lmnop.xyz> wrote in message news:eoCdTsfcFHA.3808@TK2MSFTNGP14.phx.gbl...
>> My ISP blocks port 25, so I can't send Email through my Web Host's server unless I use a
>> specified alternate port. Is there a way to tell the PPC Outlook to use another port for
>> outgoing mail? (I have PPC 2003 on a Siemens SX66 - mfg'd by HTC as their "Blue Angel" model).
>>
>> Thanks,
>>
>> Bill
>>
!