Sign in with
Sign up | Sign in
Your question

Windows 2000 SP4 Installation Failure SP4iis

Tags:
Last response: in Windows 2000/NT
Share
Anonymous
August 2, 2004 1:56:39 PM

Archived from groups: microsoft.public.win2000.setup_upgrade (More info?)

Dear People,

I have a new 2.6GHz Clone Computer, 512Mb Mm, 40Gig HDD,
DVD Rom, Onboard Everything, etc.

My 40Gig came from an older 550Mhz HP, which I had running
Windows 98SE. In the New Machine, I upgraded to Windows
2000. Boom--whole bunch of problems.

First found Viruses, and removed all. Have scanned the
HDD on a religious basis, Northon Professional AV doing
its job. I keep on getting a svhost failure, and the fix
of course is installing SP4.

Went to MS.com and did online upgrade. Failed several
times.

Then went to download.com and downloaded W2ksp4en.exe
(134Mb). Now have that on CD. CD Installation of SP4
fails.

It first loads fine and attempts to go through its
installation. Then, after it starts RUNNING PROCESSES
AFTER INSTALLATION, it then crashes, and comes up with the
dialog SP4iis with "UNABLE TO CONNECT TO METABASE"

Hitting "OK" (the only option) then brings up the
following dilog:

SETUP FAILED TG REMOVE 'ism.dll" SCRIPT MAPPING. SERVICE
PACT SETUP WAS ABORTED."

Hitting "OK" then gives yet another dialog:

"AN ERROR IN UPDATING YOUR SYSTEM WAS CANCELLED. SELECT
OK TO UNDO THE CHANGES THAT HAVE BEEN MADE, OR
SELECT 'CANCELLED TO QUIT. IF YOU SELECTEDD 'CANCEL' YOUR
SYSTEM WILL BE LEFT IN A PARTIAL UPDATED STATE AND MAY NOT
WORK CORRECTLY."

Hitting "OK" or "Caneal" each has no effect on the machine-
-machine still works intermittantly (fails with the SV
HOST, no cut and paste, etc., etc., etc ., etc.)

Next Dialog is:

"SERVICE PACK 4 INSTALLATION DID NOT COMPLETE."

I have reinstalled Windows 2000 from the disk (no
problem), I have scanned for viruses both online and
offline, ad infinitum.

Machine 'kinda' works okay-but has unnerving crippleware
problems that I want the SP4 to allieviate.

Please RSVP to greyghost@hotmail.com

Thank you.

IF anyone knows how to get this substantive problem into
Microsoft, do so, as I searched the database, and none
address this issue (SP4iis problem--(one did--but
offpoint), nor 'unable to connect to metabase" again
brought up another issue, unrelated.

Please RSVP

Aaron
Anonymous
August 2, 2004 3:17:44 PM

Archived from groups: microsoft.public.win2000.setup_upgrade (More info?)

Save yourself some time and trouble, given that you'll more than likely end
up with an unstable OS with all the remnants/ corruption left behind from
the upgrade. Best to blow it all away and go for the clean install.

To do a clean install, either boot the Windows 2000 CD-Rom or setup disks.
The set of four install disks can be created from your Win2k CD-rom; change
to the \bootdisk directory on the cd-rom and execute makeboot.exe (from dos)
or makebt32.exe (from 32 bit) and follow the prompts.

When you get to the point, delete the existing NTFS and or other partitions
found. After you delete the partition(s) abort the install, then again
restart the pc booting the CD-Rom or setup disks to avoid unexpected drive
letter assignments with your new install.

During Windows 2000 setup, at some point, will want to confirm the previous
operating system for the upgrade; at that point you'll simply insert the
qualified product install CD for it to verify. Then the install will
proceed.

Check the pc, mb or hardware manufacturer's web site for the latest bios and
or Windows 2000 drivers for your devices.

Make sure these are installed before connecting to any network including
internet.

http://www.microsoft.com/technet/security/bulletin/MS03...
http://www.microsoft.com/technet/security/bulletin/MS03...
http://www.microsoft.com/technet/security/bulletin/MS04...
http://www.microsoft.com/technet/security/bulletin/ms04...
http://www.microsoft.com/technet/security/bulletin/ms04...

For the IIS issues ask them in inetserver.iis

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"Aaron Burr" wrote:
| Dear People,
|
| I have a new 2.6GHz Clone Computer, 512Mb Mm, 40Gig HDD,
| DVD Rom, Onboard Everything, etc.
|
| My 40Gig came from an older 550Mhz HP, which I had running
| Windows 98SE. In the New Machine, I upgraded to Windows
| 2000. Boom--whole bunch of problems.
|
| First found Viruses, and removed all. Have scanned the
| HDD on a religious basis, Northon Professional AV doing
| its job. I keep on getting a svhost failure, and the fix
| of course is installing SP4.
|
| Went to MS.com and did online upgrade. Failed several
| times.
|
| Then went to download.com and downloaded W2ksp4en.exe
| (134Mb). Now have that on CD. CD Installation of SP4
| fails.
|
| It first loads fine and attempts to go through its
| installation. Then, after it starts RUNNING PROCESSES
| AFTER INSTALLATION, it then crashes, and comes up with the
| dialog SP4iis with "UNABLE TO CONNECT TO METABASE"
|
| Hitting "OK" (the only option) then brings up the
| following dilog:
|
| SETUP FAILED TG REMOVE 'ism.dll" SCRIPT MAPPING. SERVICE
| PACT SETUP WAS ABORTED."
|
| Hitting "OK" then gives yet another dialog:
|
| "AN ERROR IN UPDATING YOUR SYSTEM WAS CANCELLED. SELECT
| OK TO UNDO THE CHANGES THAT HAVE BEEN MADE, OR
| SELECT 'CANCELLED TO QUIT. IF YOU SELECTEDD 'CANCEL' YOUR
| SYSTEM WILL BE LEFT IN A PARTIAL UPDATED STATE AND MAY NOT
| WORK CORRECTLY."
|
| Hitting "OK" or "Caneal" each has no effect on the machine-
| -machine still works intermittantly (fails with the SV
| HOST, no cut and paste, etc., etc., etc ., etc.)
|
| Next Dialog is:
|
| "SERVICE PACK 4 INSTALLATION DID NOT COMPLETE."
|
| I have reinstalled Windows 2000 from the disk (no
| problem), I have scanned for viruses both online and
| offline, ad infinitum.
|
| Machine 'kinda' works okay-but has unnerving crippleware
| problems that I want the SP4 to allieviate.
|
| Please RSVP to greyghost@hotmail.com
|
| Thank you.
|
| IF anyone knows how to get this substantive problem into
| Microsoft, do so, as I searched the database, and none
| address this issue (SP4iis problem--(one did--but
| offpoint), nor 'unable to connect to metabase" again
| brought up another issue, unrelated.
|
| Please RSVP
|
| Aaron
!