Sign in with
Sign up | Sign in
Your question

cpu usage 100 percent, mouse frozen, comp freezes two second

Tags:
  • CPUs
Last response: in CPUs
Share
March 21, 2007 7:27:34 AM

cpu usage 100 percent, mouse frozen, comp freezes two second
heres all my info
first of all the cpu usage goes up to 100 in the windows task manager
in the performance tab
the sound gets really bad, sometimes my comp freezes for about two seconds....
my comp is not overclocked or overheating

but in the performance tab it shows the system idle at 80+ percent

i defraged
searched for spyware, viruses...
i do use bit torrent but i am pretty sure this isnt the problem

one thing that might be the problem but i do not know how to end the process is spoolsv.exe ( i have no printer/fax )
-the process just keeps starting itself again

also here are the basics
Mainboard : ECS P4M800PRO-M
Chipset : Standard Host Bridge
Processor : Intel Core 2 Duo E6300 @ 1866 MHz
Physical Memory : 2048 MB (2 x 1024 DDR2-SDRAM )
Video Card : Nvidia Corp GeForce 6200
Hard Disk : WDC (160 GB)
DVD-Rom Drive : SONY DVD RW DRU-830A
DVD-Rom Drive : GI1705S MIP608W SCSI CdRom Device
Monitor Type : ViewSonic VG2030wm - 20 inchs
Network Card : Atheros Communications Inc Atheros Communications Inc
Network Card : VT82C570 MV IDE Controller VT6102 Rhine II Fast Ethernet Adapter
Operating System : Microsoft Windows XP Home Edition 5.01.2600 Service Pack 2
DirectX : Version 9.0c

More about : cpu usage 100 percent mouse frozen comp freezes

March 21, 2007 7:42:02 AM

Hmm it may be the ram but i am just guessing .

My idle cpu usage is 2%. 80+ 8O 8O is just crazy.

Close all the processes . Do a services check that run in windows.

I wish i could help you more but my knowledge is limited.

:(  someone please help this poster :!:
March 21, 2007 7:58:21 AM

Take a look in the task manager under the processes tab and you'll see each process and how much CPU is being used for that process. If this spoolsrv process is eating all of your resources, end it. From what I understand, spoolsrv is actually a trojan that allows others access to your computer and that is more than likely what is going on. I could be wrong about that but with knowing what I know about peer to peer software, they are nothing but virus fests.
Related resources
March 21, 2007 8:12:24 AM

Quote:
cpu usage 100 percent, mouse frozen, comp freezes two second
heres all my info
first of all the cpu usage goes up to 100 in the windows task manager
in the performance tab
the sound gets really bad, sometimes my comp freezes for about two seconds....
my comp is not overclocked or overheating

but in the performance tab it shows the system idle at 80+ percent

i defraged
searched for spyware, viruses...
i do use bit torrent but i am pretty sure this isnt the problem

one thing that might be the problem but i do not know how to end the process is spoolsv.exe ( i have no printer/fax )
-the process just keeps starting itself again

also here are the basics
Mainboard : ECS P4M800PRO-M
Chipset : Standard Host Bridge
Processor : Intel Core 2 Duo E6300 @ 1866 MHz
Physical Memory : 2048 MB (2 x 1024 DDR2-SDRAM )
Video Card : Nvidia Corp GeForce 6200
Hard Disk : WDC (160 GB)
DVD-Rom Drive : SONY DVD RW DRU-830A
DVD-Rom Drive : GI1705S MIP608W SCSI CdRom Device
Monitor Type : ViewSonic VG2030wm - 20 inchs
Network Card : Atheros Communications Inc Atheros Communications Inc
Network Card : VT82C570 MV IDE Controller VT6102 Rhine II Fast Ethernet Adapter
Operating System : Microsoft Windows XP Home Edition 5.01.2600 Service Pack 2
DirectX : Version 9.0c

What antivirus do you use? Some are more effective than others. Try Kaspersky, it's got a free trial, or avast!, which is free, period, and has won a myriad of awards. If that doesn't work, I'd suggest reformatting.
March 21, 2007 8:19:35 AM

This may be it. Go to control panel/printers and faxes and check all printers for waiting jobs. Its possible you tried to print even without a printer, it still holds the info and keeps trying
March 21, 2007 9:00:56 AM

Quote:
AVG for me 8O crack 8O
Same here. I always tell people to ditch anything "Norton". Their software is unbelievable. Probably the only software that could bring an octo-core to it's knees. 8O :wink:
March 21, 2007 9:59:18 AM

Quote:
AVG for me 8O crack 8O

LOL, I remember when I was running kaspersky it showed as AVG.exe in the task mangager...
March 21, 2007 10:16:35 AM

Quote:
Take a look in the task manager under the processes tab and you'll see each process and how much CPU is being used for that process. If this spoolsrv process is eating all of your resources, end it. From what I understand, spoolsrv is actually a trojan that allows others access to your computer and that is more than likely what is going on. I could be wrong about that but with knowing what I know about peer to peer software, they are nothing but virus fests.

Spoolsv is not a trojan (spoolsRV probably is).

Just kill the task in task manager (end process tree) or use the wondows taskkill command line command.
Else if it is a normal windows service, just stop it in the microsoft management console (mmc.exe). you can get there from control panel etc...
March 21, 2007 11:10:20 AM

I've had the same thing happen to me before. It was the Realtek audio control panel that went haywire and kept thinking I was plugging in and removing my headset plugs. System Idle process showed 90% yet both core were used 100%. I just flipped the power switch and rebooted and was fine. Your problem sounds similar but I don't know what's causing it.
March 21, 2007 11:33:40 AM

Zone Alarm 7 Pro Security Suite. No viruses yet.
!