Sign in with
Sign up | Sign in
Your question

Error 1926 and ZBrush3

Last response: in Windows 7
Share
November 28, 2009 9:57:28 PM

Hello,

I am having an issue installing ZBrush3 on Windows7 Ultimate 32-bit OS.

First off, I am the only account on the OS and I am running this on Bootcamp on a Macbook Pro

When I run the installer I get the error message:

Error 1926. Could not set file security for file C:\Windows\system32\, Error: 0. Verify that you have sufficient priveleges to modify the security permissions for this file.

I did some research on http://www.zbrushcentral.com/showthread.php?t=41571&pag... and read about changing privilleges on the system32 folder.

I went to the location, however it gives me another error when attempting to clear the Attributes square Read-only (Only applies to files in folder). When Square is clear, after clicking Apply, selecting the only not grayed out option Apply changes to this folder, subfolders and files, and clicking OK, I recieve a message:

You will need to provide administrator permission to change these attributes.

I then click Continue and get another error: An error occurred applying attributes to the file: C:\Windows\system32\12520437.cpx Access is denied .

I have the option here to to select Ignore, Ignore All, Try Again, Cancel. I chose Try Again, but the message keeps popping up. So I tried Ignore All, this takes me to a dialog box of Aplying attirbutes... then it looks as if process was completed. However when I right click and go to system32 preferences again, I sill see the Read only box filled in.

I then attempted to go into the security tab and chage user privilages.

When going here, I see my Username, selct it, and click edit. When I try to allow Full control for the location and click either Apply or OK I get the following dialog box message:

You are about to change the permission settings on system folders, which can result in unexpected access problems and reduce security. Do you want to continue?

I click Yes and get an Error Apply Security dialog box with the following dialog: An error occurred while applying security information to: C:\Windows Access is denied.

I select Continue and get dialog box Windows Security Unable to save permission changes on Windows. Acces is denied.

Can someone please tell me why Windows7 is giving so many permission issues when I am the ONLY USER ON THE COMPUTER?

-String

More about : error 1926 zbrush3

November 29, 2009 9:23:16 AM

zbrush is a pile of *** , simple , and disc images on bootcamp can be a pain, I have a macbookpro with xp on it and it runs fairly smooth most of the time but there are issues , and privileges is one of them
m
0
l
December 5, 2009 1:40:30 PM

Well, since we are on the subject of these issues, I am thinking of installing the 64-bit version of Windows7.

Do you think that might alleviate my problem?

Also, by putting Windows7 64-bit OS on my machine, does it still have as many compatibility issues as it did in RC phase? Also, does it still not let even the admin on the machine install programs that have not passed "Windows logo testing"?

Thanks,

-String
m
0
l
!