Sign in with
Sign up | Sign in
Your question

E4300 wont boot at anything but 9x

Last response: in Overclocking
Share
March 22, 2007 1:10:24 PM

I am still trying to find OC setting for CPU and memory and realized that this CPU will fail to boot at anything but the stock 9x multiplier. Its on a DS3. Doesnt matter if i OC, underclock, or leave at default bios settings. soon as I change the multipleir it wont boot and the bios resets to the defaults.

This is making it hard to find out what my memory can do. I bought DDR800 2x1GB of Patriot Extreme 4-4-4-12 2.2V And soo far the best I have been able to get my memory to do is 833. Maybe since they started using Elpedia instead of Micron on these sticks, they no longer have any headroom.

More about : e4300 wont boot

March 22, 2007 3:49:20 PM

Somebody correct me if I'm wrong, but I'm under the impression that the multiplier is locked to 9x no matter if the BIOS wants to change it or not.
March 22, 2007 3:50:40 PM

I thought that the multipleirs were unlocked downward.
March 22, 2007 11:23:44 PM

It should work. I have a DS3 and E4300 currently running at 333 x 8 (2.664 GHz).

Try flashing to the latest BIOS.
March 23, 2007 12:20:40 AM

Have you tried changing the fsb only and leaving the multiplier alone? :D 
March 23, 2007 3:23:14 PM

I have the F10 BIOS. I thinks its the latest.
March 23, 2007 3:24:12 PM

Quote:
Have you tried changing the fsb only and leaving the multiplier alone? :D 


Umm nooo I never thought of that. can you do that?? phht
!