Sign in with
Sign up | Sign in
Your question

Please Help! Problem installing WinXP Pro

Last response: in Windows XP
Share
November 8, 2005 11:05:38 AM

Not sure if this should go into software or hardware category.

I’m hoping someone on here can help me with my problem, because I’m at my wits end. I have tried everything I can think of, and have not found a solution so far.

When I try to install WinXP Pro from an OEM disk onto my Raptor drive, it starts the install, goes through the formatting of the drive, install all of the software, I go past the point where it asks me for the network info, and the time-zone and such. Then it reboots and this is where the problem starts. Among the problems, it cannot find the OS, or it boots up, gets into windows and reboots, continuously. I usually can boot into safe mode, but as soon as I boot into regular windows, it starts the crap all over again. I get various error messages, all indicate the install was not done correctly. (searched google)

My system specs:
Asus A8N-SLI Deluxe BIOS 1015
AMD 3500+
Enermax EG495P dual 12v rail
Sound Blaster 5.1Live (removed it to eliminate it as the problem)
BFG 6800GT (only one)
Samsung DVD/RW
Raptor 74GB Sata
WD 80GB IDE
Maxtor 300GB
WD 8GB IDE (yes 8 not 80)
Fuji 7.6GB
1GB (512MBx2 matched pair) Corsair Memory

This is what I have done so far to eliminate it as the problem:
Memory – memtest boot disk, no problems during 25 hour test, also used different memory during a different install, problem still persists
WinXP CD – used a copy (CD only, no key) from work to see if scratches on the CD could be causing the problem, problem persisted on Raptor, but installed without problems on the 8GB WD
Raptor Drive – ran WD drive test, all tests past, also wrote zeros to the drive after the nth failed install
Video Card, CPU, Enermax PSU, Memory – all work without any freezes, lock-ups or error messages when I use the 8GB drive and its copy of WinXP Pro, I also ran Prime95 stress-test for 39 hours without any problems.

I thought it might be the Raptor, since I can install windows on a IDE drive and it works fine, but the WD test showed no problems. Also, if I make the raptor a slave on the system I can fill it up without any problems.

I really don’t know what else it could be! Anyone have any ideas?
November 8, 2005 1:08:19 PM

Remove the other hard drive and try installing with only the Raptor installed. Ensure that your BIOS is set to boot from the Raptor and not the IDE drive.
November 8, 2005 7:03:01 PM

I had all my other drives removed when i installed the, or tried to install, the OS. I only have the DVD drive, and the raptor hooked up.

I have double checked my BIOS to make sure it is the right drive it boots to, and that it shows up as the correct drive.

I have reset the BIOS many times. (reset to default in BIOS and by removing the battery and letting it reset)

I have a feeling it is something with the Sata and the MB not communicating proberly.

Would love to go out and buy a replacement part if i just knew what it is i need.

If this keeps up much longer, i will most likely replace the MB, but it for sure will not be a Asus any more.
Related resources
November 8, 2005 8:40:10 PM

you try a new SATA port and a Diff Cable?
November 9, 2005 3:20:46 PM

You could try installing with a CD-ROM and not a DVD-ROM. I've seen stupid differences there.

But looking at your system setup and how newer hardware is getting a little more sensitive, I'd start checking into BIOS updates. You might need to get to the latest revision.. but you might even need to drop back on.

I want to say I read somewhere that raptor drives and mobos controllers have seen their share of problems.

Update BIOS.
November 9, 2005 10:26:22 PM

i had the BIOS on 1007, then 1008 and the last update i jupmed up to 1015 which is the latest non-beta bios they have on the Asus website
November 10, 2005 1:04:13 AM

Make sure that RAID is disable for each SATA connector in your BIOS. Then, make sure that there is no floppy in the drive. The nforce4 controller don't ned any drivers to use SATA HDD. It is the same controller than control the PATA and SATA interface.

Usually, the HDD should show up underneath the PATA drive list in BIOS post screen. If they don't show up there, then there is something wrong with the drive or RAID is activated for the SATA interface. Since the array can be spanned thru the IDE and SATA drive, and RAID can be used on 2 or 4 of the 4 SATA connector, then there is an option to set RAID for each SATA connector
!