Setting for connecting to the internet

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I recently had to create a new connection to the internet. Since then, I
have to wait for over 1 minute before I can connect to the internet or to
open "network connections" in control panel. I contacted my ISP and was told
that the setting is a Windows XP setting, not one in my ISP settings. I have
looked through all settings, including those that might be related, such as
"power options", "network connections", "phone and modem options",
"administrative tools, "internet options" and cannot find a check box/setting
that can be changed so that I can again connect to the internet upon booting
up my computer. Would someone tell me where this option is located? Thanks.
12 answers Last reply
More about setting connecting internet
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    It's been awhile since I've had a dial-up connection but I do recall this
    issue. I'm not positive but I believe this is the setting you need to
    check. Open Internet Explorer, go to Tools, select Internet Options, go to
    the Connections tab, with your dial-up ISP connection selected (I assume you
    were referring to a dial-up connection), click settings and make sure there
    is no check next to "Automatically detect settings." If it is checked, then
    maybe it's the other way around, remove the check and click ok, then, reboot
    the system and test the connection...sometimes these things don't "take"
    unless you reboot!:-)

    --
    In memory of our dear friend, MVP Alex Nichol.

    Michael Solomon MS-MVP
    Windows Shell/User
    https://mvp.support.microsoft.com/communities/mvp.aspx
    Backup is a PC User's Best Friend
    DTS-L.Org: http://www.dts-l.org/


    "denisedenise" <denisedenise@discussions.microsoft.com> wrote in message
    news:F12B081D-D05B-4354-9161-994830F5DA53@microsoft.com...
    >I recently had to create a new connection to the internet. Since then, I
    > have to wait for over 1 minute before I can connect to the internet or to
    > open "network connections" in control panel. I contacted my ISP and was
    > told
    > that the setting is a Windows XP setting, not one in my ISP settings. I
    > have
    > looked through all settings, including those that might be related, such
    > as
    > "power options", "network connections", "phone and modem options",
    > "administrative tools, "internet options" and cannot find a check
    > box/setting
    > that can be changed so that I can again connect to the internet upon
    > booting
    > up my computer. Would someone tell me where this option is located?
    > Thanks.
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi Michael,

    Thanks for replying. Even though I have SBC Yahoo DSL, I changed the
    settings as you suggested, rebooted my computer but I still had the same
    problem of having to wait over a minute to connect and to get into Netword
    Connections in Control Panel. Hopefully a different setting change will
    help. Any more ideas?

    Denise

    "Michael Solomon (MS-MVP)" wrote:

    > It's been awhile since I've had a dial-up connection but I do recall this
    > issue. I'm not positive but I believe this is the setting you need to
    > check. Open Internet Explorer, go to Tools, select Internet Options, go to
    > the Connections tab, with your dial-up ISP connection selected (I assume you
    > were referring to a dial-up connection), click settings and make sure there
    > is no check next to "Automatically detect settings." If it is checked, then
    > maybe it's the other way around, remove the check and click ok, then, reboot
    > the system and test the connection...sometimes these things don't "take"
    > unless you reboot!:-)
    >
    > --
    > In memory of our dear friend, MVP Alex Nichol.
    >
    > Michael Solomon MS-MVP
    > Windows Shell/User
    > https://mvp.support.microsoft.com/communities/mvp.aspx
    > Backup is a PC User's Best Friend
    > DTS-L.Org: http://www.dts-l.org/
    >
    >
    > "denisedenise" <denisedenise@discussions.microsoft.com> wrote in message
    > news:F12B081D-D05B-4354-9161-994830F5DA53@microsoft.com...
    > >I recently had to create a new connection to the internet. Since then, I
    > > have to wait for over 1 minute before I can connect to the internet or to
    > > open "network connections" in control panel. I contacted my ISP and was
    > > told
    > > that the setting is a Windows XP setting, not one in my ISP settings. I
    > > have
    > > looked through all settings, including those that might be related, such
    > > as
    > > "power options", "network connections", "phone and modem options",
    > > "administrative tools, "internet options" and cannot find a check
    > > box/setting
    > > that can be changed so that I can again connect to the internet upon
    > > booting
    > > up my computer. Would someone tell me where this option is located?
    > > Thanks.
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Ah, my instructions only apply to dial-up. See Jim Macklin's post in the
    thread and see if that helps.

    Also, as I recall from DSL, you have to click to connect. However, if you
    connect through a router, I don't think that's the case that might resolve
    the issue. For both DSL and Cable, you are actually always connected but
    with DSL, if you don't connect through a router, their setup usually
    requires you to go through a sort of gateway and click a connection icon.

    Something else that might cause the problem, check your firewall logs as the
    firewall may have a rule set that might be causing the pause.


    --
    In memory of our dear friend, MVP Alex Nichol.

    Michael Solomon MS-MVP
    Windows Shell/User
    https://mvp.support.microsoft.com/communities/mvp.aspx
    Backup is a PC User's Best Friend
    DTS-L.Org: http://www.dts-l.org/


    "denisedenise" <denisedenise@discussions.microsoft.com> wrote in message
    news:A2334B03-525A-4B0C-AD71-644FEB60C02A@microsoft.com...
    > Hi Michael,
    >
    > Thanks for replying. Even though I have SBC Yahoo DSL, I changed the
    > settings as you suggested, rebooted my computer but I still had the same
    > problem of having to wait over a minute to connect and to get into Netword
    > Connections in Control Panel. Hopefully a different setting change will
    > help. Any more ideas?
    >
    > Denise
    >
    > "Michael Solomon (MS-MVP)" wrote:
    >
    >> It's been awhile since I've had a dial-up connection but I do recall this
    >> issue. I'm not positive but I believe this is the setting you need to
    >> check. Open Internet Explorer, go to Tools, select Internet Options, go
    >> to
    >> the Connections tab, with your dial-up ISP connection selected (I assume
    >> you
    >> were referring to a dial-up connection), click settings and make sure
    >> there
    >> is no check next to "Automatically detect settings." If it is checked,
    >> then
    >> maybe it's the other way around, remove the check and click ok, then,
    >> reboot
    >> the system and test the connection...sometimes these things don't "take"
    >> unless you reboot!:-)
    >>
    >> --
    >> In memory of our dear friend, MVP Alex Nichol.
    >>
    >> Michael Solomon MS-MVP
    >> Windows Shell/User
    >> https://mvp.support.microsoft.com/communities/mvp.aspx
    >> Backup is a PC User's Best Friend
    >> DTS-L.Org: http://www.dts-l.org/
    >>
    >>
    >> "denisedenise" <denisedenise@discussions.microsoft.com> wrote in message
    >> news:F12B081D-D05B-4354-9161-994830F5DA53@microsoft.com...
    >> >I recently had to create a new connection to the internet. Since then,
    >> >I
    >> > have to wait for over 1 minute before I can connect to the internet or
    >> > to
    >> > open "network connections" in control panel. I contacted my ISP and
    >> > was
    >> > told
    >> > that the setting is a Windows XP setting, not one in my ISP settings.
    >> > I
    >> > have
    >> > looked through all settings, including those that might be related,
    >> > such
    >> > as
    >> > "power options", "network connections", "phone and modem options",
    >> > "administrative tools, "internet options" and cannot find a check
    >> > box/setting
    >> > that can be changed so that I can again connect to the internet upon
    >> > booting
    >> > up my computer. Would someone tell me where this option is located?
    >> > Thanks.
    >>
    >>
    >>
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi again Michael,

    I've had SBC Yahoo for about 2 years now and I've always had to either
    double click on the SBC Yahoo icon on my desktop or right click/connect. The
    problem is is that when I first boot up, I can't get on the internet right
    away as I was always able to do before SBC and I created a new connection.
    About 6 - 8 weeks ago, I had my computer reformatted and I had to create a
    new connection to SBC and I ran into the same problem. I just can't remember
    which box I was told to either check or uncheck in order to be able to
    connect immediately. It was just one simple setting change/one click of my
    mouse. SBC is now trying to tell me that a minute wait is the norm when I
    know it's not.

    I also checked my firewall settings. I first unchecked the local area
    connection and rebooted but I had to wait the minute in order to connect.
    The next time, I re-checked the local area connection and unchecked the SBC
    DSL connection and rebooted but I still had to wait the minute in order to
    connect. The third time, I unchecked both of them, with the same results. I
    then went into Internet Options and checked/unchecked boxes to see if doing
    that would fix the problem, but it didn't. I added Internet Exeplorer and
    MSN Explorer to my list of exceptions in order to "allow communications with
    a program," but that didn't work either.

    If anybody has other thoughts, I'd sure like to hear them.

    Thanks again Michael . . . I appreciate you help . . . Denise

    "Michael Solomon (MS-MVP)" wrote:

    > Ah, my instructions only apply to dial-up. See Jim Macklin's post in the
    > thread and see if that helps.
    >
    > Also, as I recall from DSL, you have to click to connect. However, if you
    > connect through a router, I don't think that's the case that might resolve
    > the issue. For both DSL and Cable, you are actually always connected but
    > with DSL, if you don't connect through a router, their setup usually
    > requires you to go through a sort of gateway and click a connection icon.
    >
    > Something else that might cause the problem, check your firewall logs as the
    > firewall may have a rule set that might be causing the pause.
    >
    >
    > --
    > In memory of our dear friend, MVP Alex Nichol.
    >
    > Michael Solomon MS-MVP
    > Windows Shell/User
    > https://mvp.support.microsoft.com/communities/mvp.aspx
    > Backup is a PC User's Best Friend
    > DTS-L.Org: http://www.dts-l.org/
    >
    >
    > "denisedenise" <denisedenise@discussions.microsoft.com> wrote in message
    > news:A2334B03-525A-4B0C-AD71-644FEB60C02A@microsoft.com...
    > > Hi Michael,
    > >
    > > Thanks for replying. Even though I have SBC Yahoo DSL, I changed the
    > > settings as you suggested, rebooted my computer but I still had the same
    > > problem of having to wait over a minute to connect and to get into Netword
    > > Connections in Control Panel. Hopefully a different setting change will
    > > help. Any more ideas?
    > >
    > > Denise
    > >
    > > "Michael Solomon (MS-MVP)" wrote:
    > >
    > >> It's been awhile since I've had a dial-up connection but I do recall this
    > >> issue. I'm not positive but I believe this is the setting you need to
    > >> check. Open Internet Explorer, go to Tools, select Internet Options, go
    > >> to
    > >> the Connections tab, with your dial-up ISP connection selected (I assume
    > >> you
    > >> were referring to a dial-up connection), click settings and make sure
    > >> there
    > >> is no check next to "Automatically detect settings." If it is checked,
    > >> then
    > >> maybe it's the other way around, remove the check and click ok, then,
    > >> reboot
    > >> the system and test the connection...sometimes these things don't "take"
    > >> unless you reboot!:-)
    > >>
    > >> --
    > >> In memory of our dear friend, MVP Alex Nichol.
    > >>
    > >> Michael Solomon MS-MVP
    > >> Windows Shell/User
    > >> https://mvp.support.microsoft.com/communities/mvp.aspx
    > >> Backup is a PC User's Best Friend
    > >> DTS-L.Org: http://www.dts-l.org/
    > >>
    > >>
    > >> "denisedenise" <denisedenise@discussions.microsoft.com> wrote in message
    > >> news:F12B081D-D05B-4354-9161-994830F5DA53@microsoft.com...
    > >> >I recently had to create a new connection to the internet. Since then,
    > >> >I
    > >> > have to wait for over 1 minute before I can connect to the internet or
    > >> > to
    > >> > open "network connections" in control panel. I contacted my ISP and
    > >> > was
    > >> > told
    > >> > that the setting is a Windows XP setting, not one in my ISP settings.
    > >> > I
    > >> > have
    > >> > looked through all settings, including those that might be related,
    > >> > such
    > >> > as
    > >> > "power options", "network connections", "phone and modem options",
    > >> > "administrative tools, "internet options" and cannot find a check
    > >> > box/setting
    > >> > that can be changed so that I can again connect to the internet upon
    > >> > booting
    > >> > up my computer. Would someone tell me where this option is located?
    > >> > Thanks.
    > >>
    > >>
    > >>
    >
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Does your DSL modem connect with a USB cable or does it use
    an Ethernet cable? ( The Ethernet cable uses a connector
    that looks like a big telephone plug, USB uses the
    rectangular metal plug).

    In the Internet Explorer/Tools/Internet Options/Connections
    page, you should have "never dial a connection" selected and
    have the LAN settings set to use the DSL and automatically
    detect settings.

    Leave your DSL modem powered on all the time, even if you
    turn your computer OFF.


    --
    The people think the Constitution protects their rights;
    But government sees it as an obstacle to be overcome.


    "denisedenise" <denisedenise@discussions.microsoft.com>
    wrote in message
    news:A2334B03-525A-4B0C-AD71-644FEB60C02A@microsoft.com...
    | Hi Michael,
    |
    | Thanks for replying. Even though I have SBC Yahoo DSL, I
    changed the
    | settings as you suggested, rebooted my computer but I
    still had the same
    | problem of having to wait over a minute to connect and to
    get into Netword
    | Connections in Control Panel. Hopefully a different
    setting change will
    | help. Any more ideas?
    |
    | Denise
  6. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    On Fri, 1 Apr 2005 02:55:03 -0800, denisedenise wrote:

    > SBC is now trying to tell me that a minute wait is the norm when I
    > know it's not.

    No answer just some random thoughts on the problem:

    1) I had SBC in the past. Although your connection is "always on," there is
    a required logon before the connection is active. It's currently spring
    break in many areas. There may be enough daytime traffic that their
    authentication servers are slower than normal.

    2) A setting in connection properties that might help is the one related to
    logging off after x minutes of idle time. Change the setting so that there
    is never a log off.

    3) If using the SBC software (I never used that), does it supersede and
    manage log off as well as log on? If yes, may need to check the software
    for a similar setting.

    --
    Sharon F
    MS-MVP ~ Windows Shell/User
  7. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    I do seem to recall such an issue with broadband and it may be related to
    one of the following settings.

    Open Internet Explorer, go to Tools, select Internet Options, go to the
    Advanced tab, scroll to the Security section. As I recall, it was related
    to one or possibly more of the certificate checks. You will note there are
    three such options in the list, Check for publisher's Certificate
    revocation, Check for server certificate revocation and Warn about invalid
    site certificates.

    Currently, on my setup, the server certificate revocation is unchecked. If
    it is unchecked on yours as well, you might test some of the others, one at
    a time and see if they make a difference. Only one requires a reboot but
    I'd reboot after each one to make sure the system actually picked up the
    change.

    I have a vague recollection of the problem being related to one of the
    certificate checks. As I'm using a ghosted image that I've restored several
    times, I likely made the change a long time ago when I had the issue. It's
    been about 3 years since I had DSL, hence, I'm not sure of the specific
    selection but I think this may be the setting you are seeking.

    --
    In memory of our dear friend, MVP Alex Nichol.

    Michael Solomon MS-MVP
    Windows Shell/User
    https://mvp.support.microsoft.com/communities/mvp.aspx
    Backup is a PC User's Best Friend
    DTS-L.Org: http://www.dts-l.org/


    "denisedenise" <denisedenise@discussions.microsoft.com> wrote in message
    news:9388CCA1-5AC2-4858-BFF6-EFB1C4B62D53@microsoft.com...
    > Hi again Michael,
    >
    > I've had SBC Yahoo for about 2 years now and I've always had to either
    > double click on the SBC Yahoo icon on my desktop or right click/connect.
    > The
    > problem is is that when I first boot up, I can't get on the internet right
    > away as I was always able to do before SBC and I created a new connection.
    > About 6 - 8 weeks ago, I had my computer reformatted and I had to create a
    > new connection to SBC and I ran into the same problem. I just can't
    > remember
    > which box I was told to either check or uncheck in order to be able to
    > connect immediately. It was just one simple setting change/one click of
    > my
    > mouse. SBC is now trying to tell me that a minute wait is the norm when I
    > know it's not.
    >
    > I also checked my firewall settings. I first unchecked the local area
    > connection and rebooted but I had to wait the minute in order to connect.
    > The next time, I re-checked the local area connection and unchecked the
    > SBC
    > DSL connection and rebooted but I still had to wait the minute in order to
    > connect. The third time, I unchecked both of them, with the same results.
    > I
    > then went into Internet Options and checked/unchecked boxes to see if
    > doing
    > that would fix the problem, but it didn't. I added Internet Exeplorer and
    > MSN Explorer to my list of exceptions in order to "allow communications
    > with
    > a program," but that didn't work either.
    >
    > If anybody has other thoughts, I'd sure like to hear them.
    >
    > Thanks again Michael . . . I appreciate you help . . . Denise
    >
    > "Michael Solomon (MS-MVP)" wrote:
    >
    >> Ah, my instructions only apply to dial-up. See Jim Macklin's post in the
    >> thread and see if that helps.
    >>
    >> Also, as I recall from DSL, you have to click to connect. However, if
    >> you
    >> connect through a router, I don't think that's the case that might
    >> resolve
    >> the issue. For both DSL and Cable, you are actually always connected but
    >> with DSL, if you don't connect through a router, their setup usually
    >> requires you to go through a sort of gateway and click a connection icon.
    >>
    >> Something else that might cause the problem, check your firewall logs as
    >> the
    >> firewall may have a rule set that might be causing the pause.
    >>
    >>
    >> --
    >> In memory of our dear friend, MVP Alex Nichol.
    >>
    >> Michael Solomon MS-MVP
    >> Windows Shell/User
    >> https://mvp.support.microsoft.com/communities/mvp.aspx
    >> Backup is a PC User's Best Friend
    >> DTS-L.Org: http://www.dts-l.org/
    >>
    >>
    >> "denisedenise" <denisedenise@discussions.microsoft.com> wrote in message
    >> news:A2334B03-525A-4B0C-AD71-644FEB60C02A@microsoft.com...
    >> > Hi Michael,
    >> >
    >> > Thanks for replying. Even though I have SBC Yahoo DSL, I changed the
    >> > settings as you suggested, rebooted my computer but I still had the
    >> > same
    >> > problem of having to wait over a minute to connect and to get into
    >> > Netword
    >> > Connections in Control Panel. Hopefully a different setting change
    >> > will
    >> > help. Any more ideas?
    >> >
    >> > Denise
    >> >
    >> > "Michael Solomon (MS-MVP)" wrote:
    >> >
    >> >> It's been awhile since I've had a dial-up connection but I do recall
    >> >> this
    >> >> issue. I'm not positive but I believe this is the setting you need to
    >> >> check. Open Internet Explorer, go to Tools, select Internet Options,
    >> >> go
    >> >> to
    >> >> the Connections tab, with your dial-up ISP connection selected (I
    >> >> assume
    >> >> you
    >> >> were referring to a dial-up connection), click settings and make sure
    >> >> there
    >> >> is no check next to "Automatically detect settings." If it is
    >> >> checked,
    >> >> then
    >> >> maybe it's the other way around, remove the check and click ok, then,
    >> >> reboot
    >> >> the system and test the connection...sometimes these things don't
    >> >> "take"
    >> >> unless you reboot!:-)
    >> >>
    >> >> --
    >> >> In memory of our dear friend, MVP Alex Nichol.
    >> >>
    >> >> Michael Solomon MS-MVP
    >> >> Windows Shell/User
    >> >> https://mvp.support.microsoft.com/communities/mvp.aspx
    >> >> Backup is a PC User's Best Friend
    >> >> DTS-L.Org: http://www.dts-l.org/
    >> >>
    >> >>
    >> >> "denisedenise" <denisedenise@discussions.microsoft.com> wrote in
    >> >> message
    >> >> news:F12B081D-D05B-4354-9161-994830F5DA53@microsoft.com...
    >> >> >I recently had to create a new connection to the internet. Since
    >> >> >then,
    >> >> >I
    >> >> > have to wait for over 1 minute before I can connect to the internet
    >> >> > or
    >> >> > to
    >> >> > open "network connections" in control panel. I contacted my ISP and
    >> >> > was
    >> >> > told
    >> >> > that the setting is a Windows XP setting, not one in my ISP
    >> >> > settings.
    >> >> > I
    >> >> > have
    >> >> > looked through all settings, including those that might be related,
    >> >> > such
    >> >> > as
    >> >> > "power options", "network connections", "phone and modem options",
    >> >> > "administrative tools, "internet options" and cannot find a check
    >> >> > box/setting
    >> >> > that can be changed so that I can again connect to the internet upon
    >> >> > booting
    >> >> > up my computer. Would someone tell me where this option is located?
    >> >> > Thanks.
    >> >>
    >> >>
    >> >>
    >>
    >>
    >>
  8. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi Sharon, Thanks for your input.

    I've had SBC Yahoo DSL for about 3 years now. My son used to reformat and
    add new programs to my computer and whatever checkbox he used always allowed
    me to connect to the internet immediately upon start-up. I never had to wait
    more than the time it took for me to move the mouse to the icon and double
    click on it, no matter the time of day or year. It was always instantly
    available.

    Recently, my son's friend reformatted my computer and I noticed that there
    was a waiting period. When I asked him about it, he directed to me a setting
    and I had to either check or uncheck a box. Upon doing so, I again was able
    to connect to the internet within a second or two after my computer started
    up.

    Unfortunately, my computer was crashing and freezing up on an almost
    constant basis and my son's friend is now long available to guide me to the
    settings since he's moved and I don't know to get in touch with him again. I
    brought my computer to a tech and he determined, after reformatting my
    computer again, that my RAM was no good. He installed new RAM and my
    computer has worked like a charm ever since . . . no crahes or freeze-ups,
    but he doesn't know anything about the setting that can be changed so that I
    can connect to the internet instantly, as I was able to do previously.

    I've contacted SBC Yahoo DSL tech support and we've deleted the connection
    and created a new connection several time but it hasn't solved the problem.
    My computer tech says that it's a SBC Yahoo DSL setting and SBC Yahoo says
    that it's a Windows setting. So I'm caught in the middle. I'm not a newbie
    with computers as I've been using them since the DOS Shell and my son taught
    me a lot about them (he had completed tech high school with a major in
    computer tech and was in his second year of college toward the goal of
    becoming a computer/technical engineer), so I can do more than the average
    computer user. But this one setting is eluding me and I remember that it was
    very simple. . . just open a window, click on a tab, then click a check box
    either on or off.

    It seems that no one else knows about this check box and I wish that I had
    committed it to memory but, at the time, I didn't think that I'd have to use
    it again, and I just followed his directions and forgot them just as fast.

    This setting does exist because I've unknowingly and knowingly used it for 3
    years. The questions is, where is it located!?!

    Sharon, thanks again. . . Denise

    "Sharon F" wrote:

    > On Fri, 1 Apr 2005 02:55:03 -0800, denisedenise wrote:
    >
    > > SBC is now trying to tell me that a minute wait is the norm when I
    > > know it's not.
    >
    > No answer just some random thoughts on the problem:
    >
    > 1) I had SBC in the past. Although your connection is "always on," there is
    > a required logon before the connection is active. It's currently spring
    > break in many areas. There may be enough daytime traffic that their
    > authentication servers are slower than normal.
    >
    > 2) A setting in connection properties that might help is the one related to
    > logging off after x minutes of idle time. Change the setting so that there
    > is never a log off.
    >
    > 3) If using the SBC software (I never used that), does it supersede and
    > manage log off as well as log on? If yes, may need to check the software
    > for a similar setting.
    >
    > --
    > Sharon F
    > MS-MVP ~ Windows Shell/User
    >
  9. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Michael, thank you so much again for your response. "Check for server
    certificate revocation" was already unchecked. I then unchecked both "Check
    for publishers certificate revocation" and "Warn about invalid site
    certificates." I rebooted my computer but it didn't help. I still had to
    wait in order to connect to the internet. About an hour ago, I uninstalled
    and reinstalled McAfee virus scan/center and it didn't change anything
    either. This has me very baffled. I know the check box is there and I know
    that it was very easy, and I can't believe that I forgot it just as easily.
    I considered knocking my head against the wall a few times to see if it would
    jar my memory but I decided that it would be a bad idea because my neighbor
    would probably call the management company and complain about the noise. :)

    I'm commited, one way or the other, to finding this setting . . . it's now
    become a challenge and it's probably sitting there, out in the open, but it
    can't be seen like the forest for the trees.

    Any other thoughts or ideas are gladly welcome.

    Denise

    "Michael Solomon (MS-MVP)" wrote:

    > I do seem to recall such an issue with broadband and it may be related to
    > one of the following settings.
    >
    > Open Internet Explorer, go to Tools, select Internet Options, go to the
    > Advanced tab, scroll to the Security section. As I recall, it was related
    > to one or possibly more of the certificate checks. You will note there are
    > three such options in the list, Check for publisher's Certificate
    > revocation, Check for server certificate revocation and Warn about invalid
    > site certificates.
    >
    > Currently, on my setup, the server certificate revocation is unchecked. If
    > it is unchecked on yours as well, you might test some of the others, one at
    > a time and see if they make a difference. Only one requires a reboot but
    > I'd reboot after each one to make sure the system actually picked up the
    > change.
    >
    > I have a vague recollection of the problem being related to one of the
    > certificate checks. As I'm using a ghosted image that I've restored several
    > times, I likely made the change a long time ago when I had the issue. It's
    > been about 3 years since I had DSL, hence, I'm not sure of the specific
    > selection but I think this may be the setting you are seeking.
    >
    > --
    > In memory of our dear friend, MVP Alex Nichol.
    >
    > Michael Solomon MS-MVP
    > Windows Shell/User
    > https://mvp.support.microsoft.com/communities/mvp.aspx
    > Backup is a PC User's Best Friend
    > DTS-L.Org: http://www.dts-l.org/
    >
    >
    > "denisedenise" <denisedenise@discussions.microsoft.com> wrote in message
    > news:9388CCA1-5AC2-4858-BFF6-EFB1C4B62D53@microsoft.com...
    > > Hi again Michael,
    > >
    > > I've had SBC Yahoo for about 2 years now and I've always had to either
    > > double click on the SBC Yahoo icon on my desktop or right click/connect.
    > > The
    > > problem is is that when I first boot up, I can't get on the internet right
    > > away as I was always able to do before SBC and I created a new connection.
    > > About 6 - 8 weeks ago, I had my computer reformatted and I had to create a
    > > new connection to SBC and I ran into the same problem. I just can't
    > > remember
    > > which box I was told to either check or uncheck in order to be able to
    > > connect immediately. It was just one simple setting change/one click of
    > > my
    > > mouse. SBC is now trying to tell me that a minute wait is the norm when I
    > > know it's not.
    > >
    > > I also checked my firewall settings. I first unchecked the local area
    > > connection and rebooted but I had to wait the minute in order to connect.
    > > The next time, I re-checked the local area connection and unchecked the
    > > SBC
    > > DSL connection and rebooted but I still had to wait the minute in order to
    > > connect. The third time, I unchecked both of them, with the same results.
    > > I
    > > then went into Internet Options and checked/unchecked boxes to see if
    > > doing
    > > that would fix the problem, but it didn't. I added Internet Exeplorer and
    > > MSN Explorer to my list of exceptions in order to "allow communications
    > > with
    > > a program," but that didn't work either.
    > >
    > > If anybody has other thoughts, I'd sure like to hear them.
    > >
    > > Thanks again Michael . . . I appreciate you help . . . Denise
    > >
    > > "Michael Solomon (MS-MVP)" wrote:
    > >
    > >> Ah, my instructions only apply to dial-up. See Jim Macklin's post in the
    > >> thread and see if that helps.
    > >>
    > >> Also, as I recall from DSL, you have to click to connect. However, if
    > >> you
    > >> connect through a router, I don't think that's the case that might
    > >> resolve
    > >> the issue. For both DSL and Cable, you are actually always connected but
    > >> with DSL, if you don't connect through a router, their setup usually
    > >> requires you to go through a sort of gateway and click a connection icon.
    > >>
    > >> Something else that might cause the problem, check your firewall logs as
    > >> the
    > >> firewall may have a rule set that might be causing the pause.
    > >>
    > >>
    > >> --
    > >> In memory of our dear friend, MVP Alex Nichol.
    > >>
    > >> Michael Solomon MS-MVP
    > >> Windows Shell/User
    > >> https://mvp.support.microsoft.com/communities/mvp.aspx
    > >> Backup is a PC User's Best Friend
    > >> DTS-L.Org: http://www.dts-l.org/
    > >>
    > >>
    > >> "denisedenise" <denisedenise@discussions.microsoft.com> wrote in message
    > >> news:A2334B03-525A-4B0C-AD71-644FEB60C02A@microsoft.com...
    > >> > Hi Michael,
    > >> >
    > >> > Thanks for replying. Even though I have SBC Yahoo DSL, I changed the
    > >> > settings as you suggested, rebooted my computer but I still had the
    > >> > same
    > >> > problem of having to wait over a minute to connect and to get into
    > >> > Netword
    > >> > Connections in Control Panel. Hopefully a different setting change
    > >> > will
    > >> > help. Any more ideas?
    > >> >
    > >> > Denise
    > >> >
    > >> > "Michael Solomon (MS-MVP)" wrote:
    > >> >
    > >> >> It's been awhile since I've had a dial-up connection but I do recall
    > >> >> this
    > >> >> issue. I'm not positive but I believe this is the setting you need to
    > >> >> check. Open Internet Explorer, go to Tools, select Internet Options,
    > >> >> go
    > >> >> to
    > >> >> the Connections tab, with your dial-up ISP connection selected (I
    > >> >> assume
    > >> >> you
    > >> >> were referring to a dial-up connection), click settings and make sure
    > >> >> there
    > >> >> is no check next to "Automatically detect settings." If it is
    > >> >> checked,
    > >> >> then
    > >> >> maybe it's the other way around, remove the check and click ok, then,
    > >> >> reboot
    > >> >> the system and test the connection...sometimes these things don't
    > >> >> "take"
    > >> >> unless you reboot!:-)
    > >> >>
    > >> >> --
    > >> >> In memory of our dear friend, MVP Alex Nichol.
    > >> >>
    > >> >> Michael Solomon MS-MVP
    > >> >> Windows Shell/User
    > >> >> https://mvp.support.microsoft.com/communities/mvp.aspx
    > >> >> Backup is a PC User's Best Friend
    > >> >> DTS-L.Org: http://www.dts-l.org/
    > >> >>
    > >> >>
    > >> >> "denisedenise" <denisedenise@discussions.microsoft.com> wrote in
    > >> >> message
    > >> >> news:F12B081D-D05B-4354-9161-994830F5DA53@microsoft.com...
    > >> >> >I recently had to create a new connection to the internet. Since
    > >> >> >then,
    > >> >> >I
    > >> >> > have to wait for over 1 minute before I can connect to the internet
    > >> >> > or
    > >> >> > to
    > >> >> > open "network connections" in control panel. I contacted my ISP and
    > >> >> > was
    > >> >> > told
    > >> >> > that the setting is a Windows XP setting, not one in my ISP
    > >> >> > settings.
    > >> >> > I
    > >> >> > have
    > >> >> > looked through all settings, including those that might be related,
    > >> >> > such
    > >> >> > as
    > >> >> > "power options", "network connections", "phone and modem options",
    > >> >> > "administrative tools, "internet options" and cannot find a check
    > >> >> > box/setting
    > >> >> > that can be changed so that I can again connect to the internet upon
    > >> >> > booting
    > >> >> > up my computer. Would someone tell me where this option is located?
    > >> >> > Thanks.
    > >> >>
    > >> >>
    > >> >>
    > >>
    > >>
    > >>
    >
    >
    >
  10. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Denise, if I think of anything else, I'll post back. If you finally find
    the settings, please do the same, I'd certainly like to know what's causing
    this.

    --
    In memory of our dear friend, MVP Alex Nichol.

    Michael Solomon MS-MVP
    Windows Shell/User
    https://mvp.support.microsoft.com/communities/mvp.aspx
    Backup is a PC User's Best Friend
    DTS-L.Org: http://www.dts-l.org/


    "denisedenise" <denisedenise@discussions.microsoft.com> wrote in message
    news:CF8621A1-5EC0-4157-B195-2A86F214BFEF@microsoft.com...
    > Michael, thank you so much again for your response. "Check for server
    > certificate revocation" was already unchecked. I then unchecked both
    > "Check
    > for publishers certificate revocation" and "Warn about invalid site
    > certificates." I rebooted my computer but it didn't help. I still had to
    > wait in order to connect to the internet. About an hour ago, I
    > uninstalled
    > and reinstalled McAfee virus scan/center and it didn't change anything
    > either. This has me very baffled. I know the check box is there and I
    > know
    > that it was very easy, and I can't believe that I forgot it just as
    > easily.
    > I considered knocking my head against the wall a few times to see if it
    > would
    > jar my memory but I decided that it would be a bad idea because my
    > neighbor
    > would probably call the management company and complain about the noise.
    > :)
    >
    > I'm commited, one way or the other, to finding this setting . . . it's now
    > become a challenge and it's probably sitting there, out in the open, but
    > it
    > can't be seen like the forest for the trees.
    >
    > Any other thoughts or ideas are gladly welcome.
    >
    > Denise
    >
    > "Michael Solomon (MS-MVP)" wrote:
    >
    >> I do seem to recall such an issue with broadband and it may be related to
    >> one of the following settings.
    >>
    >> Open Internet Explorer, go to Tools, select Internet Options, go to the
    >> Advanced tab, scroll to the Security section. As I recall, it was
    >> related
    >> to one or possibly more of the certificate checks. You will note there
    >> are
    >> three such options in the list, Check for publisher's Certificate
    >> revocation, Check for server certificate revocation and Warn about
    >> invalid
    >> site certificates.
    >>
    >> Currently, on my setup, the server certificate revocation is unchecked.
    >> If
    >> it is unchecked on yours as well, you might test some of the others, one
    >> at
    >> a time and see if they make a difference. Only one requires a reboot but
    >> I'd reboot after each one to make sure the system actually picked up the
    >> change.
    >>
    >> I have a vague recollection of the problem being related to one of the
    >> certificate checks. As I'm using a ghosted image that I've restored
    >> several
    >> times, I likely made the change a long time ago when I had the issue.
    >> It's
    >> been about 3 years since I had DSL, hence, I'm not sure of the specific
    >> selection but I think this may be the setting you are seeking.
    >>
    >> --
    >> In memory of our dear friend, MVP Alex Nichol.
    >>
    >> Michael Solomon MS-MVP
    >> Windows Shell/User
    >> https://mvp.support.microsoft.com/communities/mvp.aspx
    >> Backup is a PC User's Best Friend
    >> DTS-L.Org: http://www.dts-l.org/
    >>
    >>
    >> "denisedenise" <denisedenise@discussions.microsoft.com> wrote in message
    >> news:9388CCA1-5AC2-4858-BFF6-EFB1C4B62D53@microsoft.com...
    >> > Hi again Michael,
    >> >
    >> > I've had SBC Yahoo for about 2 years now and I've always had to either
    >> > double click on the SBC Yahoo icon on my desktop or right
    >> > click/connect.
    >> > The
    >> > problem is is that when I first boot up, I can't get on the internet
    >> > right
    >> > away as I was always able to do before SBC and I created a new
    >> > connection.
    >> > About 6 - 8 weeks ago, I had my computer reformatted and I had to
    >> > create a
    >> > new connection to SBC and I ran into the same problem. I just can't
    >> > remember
    >> > which box I was told to either check or uncheck in order to be able to
    >> > connect immediately. It was just one simple setting change/one click
    >> > of
    >> > my
    >> > mouse. SBC is now trying to tell me that a minute wait is the norm
    >> > when I
    >> > know it's not.
    >> >
    >> > I also checked my firewall settings. I first unchecked the local area
    >> > connection and rebooted but I had to wait the minute in order to
    >> > connect.
    >> > The next time, I re-checked the local area connection and unchecked the
    >> > SBC
    >> > DSL connection and rebooted but I still had to wait the minute in order
    >> > to
    >> > connect. The third time, I unchecked both of them, with the same
    >> > results.
    >> > I
    >> > then went into Internet Options and checked/unchecked boxes to see if
    >> > doing
    >> > that would fix the problem, but it didn't. I added Internet Exeplorer
    >> > and
    >> > MSN Explorer to my list of exceptions in order to "allow communications
    >> > with
    >> > a program," but that didn't work either.
    >> >
    >> > If anybody has other thoughts, I'd sure like to hear them.
    >> >
    >> > Thanks again Michael . . . I appreciate you help . . . Denise
    >> >
    >> > "Michael Solomon (MS-MVP)" wrote:
    >> >
    >> >> Ah, my instructions only apply to dial-up. See Jim Macklin's post in
    >> >> the
    >> >> thread and see if that helps.
    >> >>
    >> >> Also, as I recall from DSL, you have to click to connect. However, if
    >> >> you
    >> >> connect through a router, I don't think that's the case that might
    >> >> resolve
    >> >> the issue. For both DSL and Cable, you are actually always connected
    >> >> but
    >> >> with DSL, if you don't connect through a router, their setup usually
    >> >> requires you to go through a sort of gateway and click a connection
    >> >> icon.
    >> >>
    >> >> Something else that might cause the problem, check your firewall logs
    >> >> as
    >> >> the
    >> >> firewall may have a rule set that might be causing the pause.
    >> >>
    >> >>
    >> >> --
    >> >> In memory of our dear friend, MVP Alex Nichol.
    >> >>
    >> >> Michael Solomon MS-MVP
    >> >> Windows Shell/User
    >> >> https://mvp.support.microsoft.com/communities/mvp.aspx
    >> >> Backup is a PC User's Best Friend
    >> >> DTS-L.Org: http://www.dts-l.org/
    >> >>
    >> >>
    >> >> "denisedenise" <denisedenise@discussions.microsoft.com> wrote in
    >> >> message
    >> >> news:A2334B03-525A-4B0C-AD71-644FEB60C02A@microsoft.com...
    >> >> > Hi Michael,
    >> >> >
    >> >> > Thanks for replying. Even though I have SBC Yahoo DSL, I changed
    >> >> > the
    >> >> > settings as you suggested, rebooted my computer but I still had the
    >> >> > same
    >> >> > problem of having to wait over a minute to connect and to get into
    >> >> > Netword
    >> >> > Connections in Control Panel. Hopefully a different setting change
    >> >> > will
    >> >> > help. Any more ideas?
    >> >> >
    >> >> > Denise
    >> >> >
    >> >> > "Michael Solomon (MS-MVP)" wrote:
    >> >> >
    >> >> >> It's been awhile since I've had a dial-up connection but I do
    >> >> >> recall
    >> >> >> this
    >> >> >> issue. I'm not positive but I believe this is the setting you need
    >> >> >> to
    >> >> >> check. Open Internet Explorer, go to Tools, select Internet
    >> >> >> Options,
    >> >> >> go
    >> >> >> to
    >> >> >> the Connections tab, with your dial-up ISP connection selected (I
    >> >> >> assume
    >> >> >> you
    >> >> >> were referring to a dial-up connection), click settings and make
    >> >> >> sure
    >> >> >> there
    >> >> >> is no check next to "Automatically detect settings." If it is
    >> >> >> checked,
    >> >> >> then
    >> >> >> maybe it's the other way around, remove the check and click ok,
    >> >> >> then,
    >> >> >> reboot
    >> >> >> the system and test the connection...sometimes these things don't
    >> >> >> "take"
    >> >> >> unless you reboot!:-)
    >> >> >>
    >> >> >> --
    >> >> >> In memory of our dear friend, MVP Alex Nichol.
    >> >> >>
    >> >> >> Michael Solomon MS-MVP
    >> >> >> Windows Shell/User
    >> >> >> https://mvp.support.microsoft.com/communities/mvp.aspx
    >> >> >> Backup is a PC User's Best Friend
    >> >> >> DTS-L.Org: http://www.dts-l.org/
    >> >> >>
    >> >> >>
    >> >> >> "denisedenise" <denisedenise@discussions.microsoft.com> wrote in
    >> >> >> message
    >> >> >> news:F12B081D-D05B-4354-9161-994830F5DA53@microsoft.com...
    >> >> >> >I recently had to create a new connection to the internet. Since
    >> >> >> >then,
    >> >> >> >I
    >> >> >> > have to wait for over 1 minute before I can connect to the
    >> >> >> > internet
    >> >> >> > or
    >> >> >> > to
    >> >> >> > open "network connections" in control panel. I contacted my ISP
    >> >> >> > and
    >> >> >> > was
    >> >> >> > told
    >> >> >> > that the setting is a Windows XP setting, not one in my ISP
    >> >> >> > settings.
    >> >> >> > I
    >> >> >> > have
    >> >> >> > looked through all settings, including those that might be
    >> >> >> > related,
    >> >> >> > such
    >> >> >> > as
    >> >> >> > "power options", "network connections", "phone and modem
    >> >> >> > options",
    >> >> >> > "administrative tools, "internet options" and cannot find a check
    >> >> >> > box/setting
    >> >> >> > that can be changed so that I can again connect to the internet
    >> >> >> > upon
    >> >> >> > booting
    >> >> >> > up my computer. Would someone tell me where this option is
    >> >> >> > located?
    >> >> >> > Thanks.
    >> >> >>
    >> >> >>
    >> >> >>
    >> >>
    >> >>
    >> >>
    >>
    >>
    >>
  11. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    I'll let you know. It seems like many people have this problem but I haven't
    had it until just recently.

    Thanks again everybody and if you think of anything else worth trying, just
    let me know.

    "Michael Solomon (MS-MVP)" wrote:

    > Denise, if I think of anything else, I'll post back. If you finally find
    > the settings, please do the same, I'd certainly like to know what's causing
    > this.
    >
    > --
    > In memory of our dear friend, MVP Alex Nichol.
    >
    > Michael Solomon MS-MVP
    > Windows Shell/User
    > https://mvp.support.microsoft.com/communities/mvp.aspx
    > Backup is a PC User's Best Friend
    > DTS-L.Org: http://www.dts-l.org/
    >
    >
    > "denisedenise" <denisedenise@discussions.microsoft.com> wrote in message
    > news:CF8621A1-5EC0-4157-B195-2A86F214BFEF@microsoft.com...
    > > Michael, thank you so much again for your response. "Check for server
    > > certificate revocation" was already unchecked. I then unchecked both
    > > "Check
    > > for publishers certificate revocation" and "Warn about invalid site
    > > certificates." I rebooted my computer but it didn't help. I still had to
    > > wait in order to connect to the internet. About an hour ago, I
    > > uninstalled
    > > and reinstalled McAfee virus scan/center and it didn't change anything
    > > either. This has me very baffled. I know the check box is there and I
    > > know
    > > that it was very easy, and I can't believe that I forgot it just as
    > > easily.
    > > I considered knocking my head against the wall a few times to see if it
    > > would
    > > jar my memory but I decided that it would be a bad idea because my
    > > neighbor
    > > would probably call the management company and complain about the noise.
    > > :)
    > >
    > > I'm commited, one way or the other, to finding this setting . . . it's now
    > > become a challenge and it's probably sitting there, out in the open, but
    > > it
    > > can't be seen like the forest for the trees.
    > >
    > > Any other thoughts or ideas are gladly welcome.
    > >
    > > Denise
    > >
    > > "Michael Solomon (MS-MVP)" wrote:
    > >
    > >> I do seem to recall such an issue with broadband and it may be related to
    > >> one of the following settings.
    > >>
    > >> Open Internet Explorer, go to Tools, select Internet Options, go to the
    > >> Advanced tab, scroll to the Security section. As I recall, it was
    > >> related
    > >> to one or possibly more of the certificate checks. You will note there
    > >> are
    > >> three such options in the list, Check for publisher's Certificate
    > >> revocation, Check for server certificate revocation and Warn about
    > >> invalid
    > >> site certificates.
    > >>
    > >> Currently, on my setup, the server certificate revocation is unchecked.
    > >> If
    > >> it is unchecked on yours as well, you might test some of the others, one
    > >> at
    > >> a time and see if they make a difference. Only one requires a reboot but
    > >> I'd reboot after each one to make sure the system actually picked up the
    > >> change.
    > >>
    > >> I have a vague recollection of the problem being related to one of the
    > >> certificate checks. As I'm using a ghosted image that I've restored
    > >> several
    > >> times, I likely made the change a long time ago when I had the issue.
    > >> It's
    > >> been about 3 years since I had DSL, hence, I'm not sure of the specific
    > >> selection but I think this may be the setting you are seeking.
    > >>
    > >> --
    > >> In memory of our dear friend, MVP Alex Nichol.
    > >>
    > >> Michael Solomon MS-MVP
    > >> Windows Shell/User
    > >> https://mvp.support.microsoft.com/communities/mvp.aspx
    > >> Backup is a PC User's Best Friend
    > >> DTS-L.Org: http://www.dts-l.org/
    > >>
    > >>
    > >> "denisedenise" <denisedenise@discussions.microsoft.com> wrote in message
    > >> news:9388CCA1-5AC2-4858-BFF6-EFB1C4B62D53@microsoft.com...
    > >> > Hi again Michael,
    > >> >
    > >> > I've had SBC Yahoo for about 2 years now and I've always had to either
    > >> > double click on the SBC Yahoo icon on my desktop or right
    > >> > click/connect.
    > >> > The
    > >> > problem is is that when I first boot up, I can't get on the internet
    > >> > right
    > >> > away as I was always able to do before SBC and I created a new
    > >> > connection.
    > >> > About 6 - 8 weeks ago, I had my computer reformatted and I had to
    > >> > create a
    > >> > new connection to SBC and I ran into the same problem. I just can't
    > >> > remember
    > >> > which box I was told to either check or uncheck in order to be able to
    > >> > connect immediately. It was just one simple setting change/one click
    > >> > of
    > >> > my
    > >> > mouse. SBC is now trying to tell me that a minute wait is the norm
    > >> > when I
    > >> > know it's not.
    > >> >
    > >> > I also checked my firewall settings. I first unchecked the local area
    > >> > connection and rebooted but I had to wait the minute in order to
    > >> > connect.
    > >> > The next time, I re-checked the local area connection and unchecked the
    > >> > SBC
    > >> > DSL connection and rebooted but I still had to wait the minute in order
    > >> > to
    > >> > connect. The third time, I unchecked both of them, with the same
    > >> > results.
    > >> > I
    > >> > then went into Internet Options and checked/unchecked boxes to see if
    > >> > doing
    > >> > that would fix the problem, but it didn't. I added Internet Exeplorer
    > >> > and
    > >> > MSN Explorer to my list of exceptions in order to "allow communications
    > >> > with
    > >> > a program," but that didn't work either.
    > >> >
    > >> > If anybody has other thoughts, I'd sure like to hear them.
    > >> >
    > >> > Thanks again Michael . . . I appreciate you help . . . Denise
    > >> >
    > >> > "Michael Solomon (MS-MVP)" wrote:
    > >> >
    > >> >> Ah, my instructions only apply to dial-up. See Jim Macklin's post in
    > >> >> the
    > >> >> thread and see if that helps.
    > >> >>
    > >> >> Also, as I recall from DSL, you have to click to connect. However, if
    > >> >> you
    > >> >> connect through a router, I don't think that's the case that might
    > >> >> resolve
    > >> >> the issue. For both DSL and Cable, you are actually always connected
    > >> >> but
    > >> >> with DSL, if you don't connect through a router, their setup usually
    > >> >> requires you to go through a sort of gateway and click a connection
    > >> >> icon.
    > >> >>
    > >> >> Something else that might cause the problem, check your firewall logs
    > >> >> as
    > >> >> the
    > >> >> firewall may have a rule set that might be causing the pause.
    > >> >>
    > >> >>
    > >> >> --
    > >> >> In memory of our dear friend, MVP Alex Nichol.
    > >> >>
    > >> >> Michael Solomon MS-MVP
    > >> >> Windows Shell/User
    > >> >> https://mvp.support.microsoft.com/communities/mvp.aspx
    > >> >> Backup is a PC User's Best Friend
    > >> >> DTS-L.Org: http://www.dts-l.org/
    > >> >>
    > >> >>
    > >> >> "denisedenise" <denisedenise@discussions.microsoft.com> wrote in
    > >> >> message
    > >> >> news:A2334B03-525A-4B0C-AD71-644FEB60C02A@microsoft.com...
    > >> >> > Hi Michael,
    > >> >> >
    > >> >> > Thanks for replying. Even though I have SBC Yahoo DSL, I changed
    > >> >> > the
    > >> >> > settings as you suggested, rebooted my computer but I still had the
    > >> >> > same
    > >> >> > problem of having to wait over a minute to connect and to get into
    > >> >> > Netword
    > >> >> > Connections in Control Panel. Hopefully a different setting change
    > >> >> > will
    > >> >> > help. Any more ideas?
    > >> >> >
    > >> >> > Denise
    > >> >> >
    > >> >> > "Michael Solomon (MS-MVP)" wrote:
    > >> >> >
    > >> >> >> It's been awhile since I've had a dial-up connection but I do
    > >> >> >> recall
    > >> >> >> this
    > >> >> >> issue. I'm not positive but I believe this is the setting you need
    > >> >> >> to
    > >> >> >> check. Open Internet Explorer, go to Tools, select Internet
    > >> >> >> Options,
    > >> >> >> go
    > >> >> >> to
    > >> >> >> the Connections tab, with your dial-up ISP connection selected (I
    > >> >> >> assume
    > >> >> >> you
    > >> >> >> were referring to a dial-up connection), click settings and make
    > >> >> >> sure
    > >> >> >> there
    > >> >> >> is no check next to "Automatically detect settings." If it is
    > >> >> >> checked,
    > >> >> >> then
    > >> >> >> maybe it's the other way around, remove the check and click ok,
    > >> >> >> then,
    > >> >> >> reboot
    > >> >> >> the system and test the connection...sometimes these things don't
    > >> >> >> "take"
    > >> >> >> unless you reboot!:-)
    > >> >> >>
    > >> >> >> --
    > >> >> >> In memory of our dear friend, MVP Alex Nichol.
    > >> >> >>
    > >> >> >> Michael Solomon MS-MVP
    > >> >> >> Windows Shell/User
    > >> >> >> https://mvp.support.microsoft.com/communities/mvp.aspx
    > >> >> >> Backup is a PC User's Best Friend
    > >> >> >> DTS-L.Org: http://www.dts-l.org/
    > >> >> >>
    > >> >> >>
    > >> >> >> "denisedenise" <denisedenise@discussions.microsoft.com> wrote in
    > >> >> >> message
    > >> >> >> news:F12B081D-D05B-4354-9161-994830F5DA53@microsoft.com...
    > >> >> >> >I recently had to create a new connection to the internet. Since
    > >> >> >> >then,
    > >> >> >> >I
    > >> >> >> > have to wait for over 1 minute before I can connect to the
    > >> >> >> > internet
    > >> >> >> > or
    > >> >> >> > to
    > >> >> >> > open "network connections" in control panel. I contacted my ISP
    > >> >> >> > and
    > >> >> >> > was
    > >> >> >> > told
    > >> >> >> > that the setting is a Windows XP setting, not one in my ISP
    > >> >> >> > settings.
    > >> >> >> > I
    > >> >> >> > have
    > >> >> >> > looked through all settings, including those that might be
    > >> >> >> > related,
    > >> >> >> > such
    > >> >> >> > as
    > >> >> >> > "power options", "network connections", "phone and modem
    > >> >> >> > options",
    > >> >> >> > "administrative tools, "internet options" and cannot find a check
    > >> >> >> > box/setting
    > >> >> >> > that can be changed so that I can again connect to the internet
    > >> >> >> > upon
    > >> >> >> > booting
    > >> >> >> > up my computer. Would someone tell me where this option is
    > >> >> >> > located?
    > >> >> >> > Thanks.
    > >> >> >>
    > >> >> >>
    > >> >> >>
    > >> >>
    > >> >>
    > >> >>
    > >>
    > >>
    > >>
    >
    >
    >
  12. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    On Fri, 1 Apr 2005 15:17:02 -0800, denisedenise wrote:

    > I never had to wait
    > more than the time it took for me to move the mouse to the icon and double
    > click on it, no matter the time of day or year. It was always instantly
    > available.

    When I had DSL, I lived close to a local college and every night at 5PM
    they would transfer huge amounts of data (backups?) over their DSL
    connections. It tied up the local bandwidth enough that getting connected
    was slow until about 7PM. I brought this up just in case similar
    circumstances (but on a seasonal basis) were common to your area and it
    might ring a bell for you. Sorry it was off of the mark.

    I wish I knew what setting your friend's son changed to. I have had cable
    for about a year now so my memory of DSL tweaks has grown hazy. Like
    Michael, I would be interested in knowing what it is if you ever track it
    down again.

    One more suggestion for you: You might try the SBC forums over at
    www.broadband.net. There's some knowledgeable folks that hang out there and
    they may be able to help you find the elusive setting again.

    --
    Sharon F
    MS-MVP ~ Windows Shell/User
Ask a new question

Read More

Internet Service Providers Connection Internet Windows XP