Sign in with
Sign up | Sign in
Your question

Disk Boot Failure, Help!!!!!!!!!!!

Last response: in Systems
Share
March 24, 2007 4:41:44 AM

Ok, here's my situation, i'll try to be as specific as possible.
System setup:
P5N-E SLI, e6600, x1900xtx, 2x250gb caviars, OCZ gamextreme 700Watt, Creative XFI Xtreme gamer.

Step 1: I decided to put my HDs in a RAID 0 setup

Step 2: Installed floppy drive so i could later install RAID drivers, installed
spare IDE Hard Disk and dumped important files onto it.

Step 3: Set up RAID array, reinstalled Windows, everything is GREAT!

Step 4: After i got all the important stuff off my backup HD, i decided to take out the floppy drive and spare HD because they were cluttering up my case and looking sloppy.

Step 5: Put everything back together, started up, MB posts, RAID menu says array is healthy and set to boot, then i get the "disk boot failure, insert system disk and press ENTER" message.

Step 6: Curse, restart several times, reinstall spare HD, nothing, get frustrated, post this message.

Any help would be awesome, i'm stuck.

More about : disk boot failure

March 24, 2007 10:22:20 AM

The P5N32-E SLI BIOS setting for boot device priority are confusing, I had some trouble myself. Set the priority to CDROM first, Hard Drive second. The check the section just under that that lists your hard drives (can't remember the menu name), make sure the correct hard drive is set as the first hard drive.

If that doesn't work try pressing F8 during POST to select the boot device.
March 24, 2007 2:56:35 PM

well, after researching the net, i concluded that i was pretty much screwed, so i reinstalled every dadgum thing. freakin windows, sheesh
March 24, 2007 5:10:01 PM

I dont know if this will help. But.. one time i got the same thing when i swapped the sata cables. When i swapped them back to the right hard drive it worked fine.
!