Sign in with
Sign up | Sign in
Your question

From wireless to wired

Last response: in Wireless Networking
Share
January 16, 2007 8:35:35 PM

I am switching from wireless to wired, but when I disable wireless and enable wired I don get any internet, any ideas?

More about : wireless wired

January 16, 2007 9:05:59 PM

What are you connect to and with? Need more info.
January 16, 2007 9:09:39 PM

It is connected from my computer to the modem. And it shows up on the modem that I am connected.
Related resources
January 16, 2007 9:25:47 PM

Your setup should be Modem->router-> PC wired or wireless.

What did you use to do your initial setup with. Wired, wireless, or direct connect to the modem.

Some ISP's register the connections by MAC Address. If your does may need cloning.

If dsl, PPPoE should not make any difference it the modem is doing the connections.
January 17, 2007 1:06:01 AM

Right now I have wireless but now that I can go wired I want to because I think it is more stable.

Are you saying that I should hook it from the modem to the router to the PC? Everything after you second like is chinese to me.
January 17, 2007 1:39:56 AM

YES.

MODEM -> Router (WAN or internet nic port) ----> PC's will connect to the LAN ports on the router, most routers have 4 LAN ports.

If you are going wired, you need to connect your pc to the LAN port on the router. This way you will be behind a hardware firewall.

Have you done anything to the router since you set it up??

One you are connected to the LAN ports of the router you should have what is know as private IP address. Most routers default to 192.168.1.1 .

To check you IP address if you get a icon in the right tray, do a right click the select "Status" Then select the support tab.

or Start All Program Accessories then Command Prompt. Type ipconfig /all will give you details on your connections.
January 17, 2007 2:47:10 AM

I havent done anything to the router since I set it up, but my roomates still use wireless so it is needed.
January 17, 2007 7:29:05 PM

I have connected it how you say but still no dice.
January 17, 2007 11:20:52 PM

Can you tell me what make and model your router is.

And from a command prompt enter "ipconfig /all" and post results.
January 18, 2007 4:11:21 AM

I have a Lynksys WRT54G.

and I dont know how to post the results.
January 18, 2007 12:57:50 PM

Use a copy and paste.

If you got values like 192.168.1.2 for your pc with gateway being the same IP used to access the router 192.168.172.1

There is no reason for it not to work. UNLESS you have a fw blocking it. Or your port is set to a STATIC IP.

Post the results and we can proceed. FOR a test disable any FW that you may have a try again.
January 18, 2007 4:23:33 PM

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Ben>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . :
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : midco.net

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . : midco.net
Description . . . . . . . . . . . : Linksys Wireless-G PCI Adapter
Physical Address. . . . . . . . . : 00-12-17-64-66-C8
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.100
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 24.220.0.10
24.220.0.11
Lease Obtained. . . . . . . . . . : Thursday, January 18, 2007 10:05:02
AM
Lease Expires . . . . . . . . . . : Friday, January 19, 2007 10:05:02 AM


C:\Documents and Settings\Ben>

I deleted the host name, not sure if thats private or not but I did it anyway, if its important I can post it.
January 18, 2007 4:47:14 PM

Since you said so values were there, OK.

What is missing is the wired port info. Do you have this port disabled of driver removed? You connect the wired while using the wireless. The rerun ipconfig cmd. You should get similar data as the wireless.
January 18, 2007 9:14:55 PM

Are you saying that I cannot use wired while using whireless? Should I should turn off (or remove?) my linksys wireless card? The cord is plugged in now and I am using wireless right now.
January 18, 2007 9:32:20 PM

You can have 2 connections at the same time. With the wired connected run the ipconfig /all cmd again.

Another option is to get the status on the port then advanced settings. Everything should match with the exception of the IP and MAC Address.
January 18, 2007 10:17:56 PM

with the wired connected and the wireless disabled, all the command prompt says is Windows IP Configuration.
January 18, 2007 10:50:49 PM

That tells me the built in nic is not installed, it should give you all the info as your wireless.

Do you have software for the modem loaded on your pc. I am thinking that it as taken control of the nic port.

Go to your network control panel and look at the Internet Properties, then connections. You should only have any dialup connection.

Next look at your local area connection properties. This can be access through the lan port properties. You should have Client for Microsoft Networks and Internet Protocol (TCP/IP) checked at a minimum. And File & Printer Sharing for MS Networks if you are sharing files. This is all that is required, Others only add optional services that are rarely used. You may uncheck the others.

Click on Internet protocol (TCP/IP) then Properties. You need Obtain an IP Address automatically and Obtain DNS auto. Alternate Configuration does not matter unless you connect to multiple networks that require special settings.
January 18, 2007 11:43:31 PM

what is nic? I do have linksys software for the wireless card, not the router, or the modem. I am not sure I know what you mean by lan port properties. I cant find anything like that. I have found "LAN settinng" but that doesnt show anything about internet protocal or client for microsoft Networks or printer sharing.
January 19, 2007 12:35:23 AM

may be shown as Local Area Connection.

You should have 1 screen showning all of your network hardware. If it is not showing up Go to the System CP then select hardware device manager. Then you should have NO ? or !. Then expand the network adapters.

Let me know what you find.
January 19, 2007 5:16:44 AM

Its says under Network Adapter in Device manager:

1394 Adapter
Linksys Wireless-GPCI adapter
MAC Bridge Miniport (X through it)
Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller
NVIDIA nForce Networking Controller

All are clear, no Xs or !s or ?s except for the MAC
January 19, 2007 12:13:15 PM

You have 2
Quote:
Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller
NVIDIA nForce Networking Controller


This is your nic port. Check status on it if its plugged in. And a lot of MB these day have FireWalls, if so disable it. It is software supplied by the mfg if active yo will not have a connection.

If one is not working try the other.
January 19, 2007 3:05:49 PM

Which one? The Marvell is plugged in and the Nvidia isnt. I cant plug both in because that would require that I have two cords which is totally unecessary.
For some reason I dont see any option to lift the firewall off the one that is plugged in. However I can lift it from the Wireless connection which is working right now.
January 19, 2007 3:18:28 PM

All that I wanted you to do was to move the existing cable over to the other port.

Look at software you may have installed on the pc when you setup. If need to get out the original CD and see what the firewall is installed. Also look in your BIOS setting and disable it, if present.
January 22, 2007 6:23:40 PM

I moved the cable over and it does the same thing as the other port, says its connected but still not sending or recieving. I went into the bios and couldnt find anything so that didnt work.
January 22, 2007 7:08:33 PM

All indications are you have a firewall blocking your wired connections or you have 2 defective ports. I would guess FW.

Their is nothing else that I can do.

You have to find how to disable the firewalls.

Good luck
January 27, 2007 10:34:13 PM

I got it workin, I just enabled the Network Bridge icon thats was with my connection icons, started right up.

Thanks for all the help.
!