Sign in with
Sign up | Sign in
Your question

CBS HD station, comcast New England (Boston)

Last response: in Home Theatre
Share
Anonymous
October 3, 2004 9:49:49 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

Some issues here. Anyone else noticing the dropout of audio on commercials,
cutaways, studio cuts, etc? The game is fine, no problems there, but there
is no audio on anything other than the feature presentation. This happened
last night during the broadcast of Lost. Is it me? Comcast? the National
feed? Just curious here.

Thanks,
Matt Oliphant
Anonymous
October 4, 2004 7:55:58 AM

Archived from groups: alt.tv.tech.hdtv (More info?)

>Some issues here. Anyone else noticing the dropout of audio on commercials,
>cutaways, studio cuts, etc? The game is fine, no problems there, but there
>is no audio on anything other than the feature presentation. This happened
>last night during the broadcast of Lost. Is it me? Comcast? the National
>feed? Just curious here.
>
>Thanks,
>Matt Oliphant
>

No problem here in Arlington MA using Comsast while watching the Dolphins/Jets
game today in HD. Video and audio were fine.

Nick
Anonymous
October 6, 2004 6:50:27 AM

Archived from groups: alt.tv.tech.hdtv (More info?)

"Nick250" <nick250@aol.com> wrote in message
news:20041003235558.16546.00001586@mb-m16.aol.com...
> >Some issues here. Anyone else noticing the dropout of audio on
> >commercials,
>>cutaways, studio cuts, etc? The game is fine, no problems there, but
>>there
>>is no audio on anything other than the feature presentation. This happened
>>last night during the broadcast of Lost. Is it me? Comcast? the
>>National
>>feed? Just curious here.
>>
>>Thanks,
>>Matt Oliphant
>>
>
> No problem here in Arlington MA using Comsast while watching the
> Dolphins/Jets
> game today in HD. Video and audio were fine.
>
> Nick

OK, I figured it out. For some reason the audio had no problems being fed
digitally through an optical cable to my receiver during HD scenes, but
anytime there was a non-HD scene, audio dropped out. Upon switching my audio
to the analog red and black RCA cables, all audio was fine, albeit
non-digital and if it was being broadcast (Lost perhaps?) non-5.1 Dolby.
Any ideas why my audio would cut out on the digital feed only?

Matt Oliphant
!