Sign in with
Sign up | Sign in
Your question

Browser not accepting cookies. ARGH

Last response: in Windows XP
Share
Anonymous
April 1, 2005 4:39:04 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

While trying to log on to one of my favorite forums, I got this message:

Login Failed - Sorry, we could not log you in because your browser is not
accepting our cookies. Please enable cookie support and try again.

I have done everything I can think of to fix this. I go on this site daily,
just don't understand what the problem could be. I've deleted cookies,
cleared the history, adjusted security settings, "allowed" my computer to
accept cookies from the specific site. Didn't have this problem yesterday.
Help!


I have done everything I can think of to fix this. I go on this site daily,
just don't understand what the problem could be. I've deleted cookies,
cleared the history, adjusted security settings, "allowed" my computer to
accept cookies from the specific site. Didn't have this problem yesterday.
Help!
Anonymous
April 1, 2005 6:35:01 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Try internet options,click on each icon one at a time,then select,use
default settings,in security tab,this should be at medium.You might disable
pop-up stopper in privacy if you have SP2 installed.

"bianca4325" wrote:

> While trying to log on to one of my favorite forums, I got this message:
>
> Login Failed - Sorry, we could not log you in because your browser is not
> accepting our cookies. Please enable cookie support and try again.
>
> I have done everything I can think of to fix this. I go on this site daily,
> just don't understand what the problem could be. I've deleted cookies,
> cleared the history, adjusted security settings, "allowed" my computer to
> accept cookies from the specific site. Didn't have this problem yesterday.
> Help!
>
>
> I have done everything I can think of to fix this. I go on this site daily,
> just don't understand what the problem could be. I've deleted cookies,
> cleared the history, adjusted security settings, "allowed" my computer to
> accept cookies from the specific site. Didn't have this problem yesterday.
> Help!
>
!