winxp, netgear router, no internet...

ok here goes:

amd 64 x2
windows xp sp2
dsl modem
netgear router

i just reinstalled everything, have all my devices with associated drivers. computer works fine. i was even able to get my dsl internet working. but all of a sudden, the internet connection (though it indicates that it is connected) does not seem to allow incoming traffic.

i have enabled the nvidia firewall set to 'medium', etc. to reiterate again, the internet was working with this configuration.

does anyone have any idea why my computer ceases to have internet connectivity?

thanks for any help!

...just when one thing get solved...another problem arises.

pscowboy...where are you!!! :)

kepani
4 answers Last reply
More about winxp netgear router internet
  1. Un Install Nvidia firewall.
  2. is the windows firewall adequate?

    i wonder this because i'm choosing NOT to run windows updates. and i find it strange that the internet connection was working at some point in time with the nvidia firewall running.

    well, i'll give it a try.

    anyone else have any input?

    thanks blue68f100!

    kepani
  3. Quote:
    is the windows firewall adequate?

    i wonder this because i'm choosing NOT to run windows updates. and i find it strange that the internet connection was working at some point in time with the nvidia firewall running.

    well, i'll give it a try.

    anyone else have any input?

    thanks blue68f100!

    kepani


    For a home computer? Sure. Get rid the nvidia firewall. It COULD be proprerly configured I'm sure, but screw it, get rid of it. :)
  4. I use the HW firewall built into the router + Comodo FW. It free and works well.

    MS So call Firewall is the worst ever done. It allows any program full access. I block most auto updates. I do a monthly check for updates.

    I would recommend turning on MS update. Atleast have it notify you when updates are available.
Ask a new question

Read More

Netgear Internet Networking