Sign in with
Sign up | Sign in
Your question

XP hibernation just killed my internet connection

Last response: in Windows XP
Share
January 30, 2006 11:57:07 AM

Some background

im using XP SP1, A8NSLI nF4 onboard LAN function, no router

2 days ago i left my computer for disk defragging and then it hibernated. When i woke it up my nF4 internet connection was no working.

At this point some facts are known with some experiments :

1) the nF4 LAN is 'blocked', it cant receive ip address from my isp but the cable modem shows everything functional and i get back my connection with another addin LAN card

2) it is a problem of XP, because its still here when i uninstalled ZoneAlarm (i mean clean uninstall and delete all prefetch and temp stuff in windows)

3) probably not driver issues (i guess) because i tried several versions of forceware (both newest and bundled), clean install

If u ask me i can live with the cheap addin LAN, but i did paid for the board and i now lose all the features( +convenience) of onboard LAN thanks to the stupid hibernation thing

Please could anyone help, thanks in advance
January 30, 2006 2:19:33 PM

Some other techie smarter than me may be able to help you directly through this mess, but I have these attitudes about defragging & hibernation:

Disable Hibernation unless you're running a laptop trying to preserve battery hours.

Purchase "Diskeeper" ($20). It's the full version of Executive Software's Diskeeper Lite which is native to XP. The full version does a better job.
January 30, 2006 3:49:06 PM

sorry i didnt make it clear

it is not the defragger thats causing the problem, it is (as i believe) windows

and yes i should have disabled hibernation mode.

thanks
!