Sign in with
Sign up | Sign in
Your question

Computer restarts instead of shutting down during 'Turn off'

Last response: in Systems
Share
March 27, 2007 9:06:57 AM

Since I built my computer a few weeks ago it has been fine. However, in the past few days, when I go to shut it down and turn everything off, it decides to restart/reboot just at the final point when it looks to have turned itself off, exactly as if I had clicked 'restart' with the computer on.
I have not messed with any options in past few days so I'm a little stumped.
Any ideas?

Specs:
Intel E6400
ASUS P5W DH Deluxe
X1950GT
WD 320gb, S3, 16mb
NEC 7173A DVD
Windows XP
March 27, 2007 9:56:06 AM

I'd take a look at your BIOS power-saving settings. Also, what model power supply do you have?

PS - If you haven't yet, unplug the PS for a few minutes. You can also try clearing the CMOS.
March 27, 2007 10:50:52 AM

I am using a Enermax Liberty 500W.
I'm having trouble at the moment with my wireless keyboard on boot so bare with me on going into the BIOS.
Will have a look at the other options also.
Cheers.
Related resources
a b B Homebuilt system
March 27, 2007 12:13:34 PM

Check your motherboard's front panel connections.
Power button, restart button, power led, speaker.
March 27, 2007 1:28:07 PM

Well i had the same problem as your describing. I had the same motherboard as you and I'm pretty sure that's what's causing it, well I think its Asus's software. I believe I fixed the problem tinkering with some setting with one of those software tools they have (maybe the one that work with the remote).

Honestly I can't really remember forsure cause it was a while a go now, and I'm at work now so I can't look into to it any further.

Wow, i really don't think I helped at all.
March 27, 2007 1:31:05 PM

I had this problem with some audio drivers. If you have turned off the option to "automatically restart on critical errors" in windows, turn the option back on, then shutdown the computer... In my case it gave me a blue screen instead of resarting the PC automatically. The blue screen has some info on the error message, i.e. file name and an error code... Hope this helps!
March 27, 2007 7:21:29 PM

Evongugg,
Yep, all front panel connections are firm.

Tengig,
I'll have a mess about with it.

Tegrat,
Where do I find "automatically restart on critical errors" out of interest?
March 28, 2007 12:06:12 PM

Tommygunn

1. Right-click My Computer, and then click Properties.

2. Click the Advanced tab.

3. Under Startup and Recovery, click Settings to open the Startup and Recovery dialog box.

4. Clear the Automatically restart check box, and click OK the necessary number of times.

5. Restart your computer... then hopefully instead of restarting it will blue screen with some info.

Another place you can check to see any problems is in your 'Event Viewer' in Control Panel under Administrative Tools.
March 31, 2007 8:40:27 AM

Thanks for that, Tegrat.
I actually had no problems turning the computer off on the 27th, prior to your post, but when I read your post I followed your instructions anyway just to ward off any possible future problems.
All appears to be A-OK.
August 30, 2012 2:13:40 AM

Thanks for the info - I've had similar probs - I hit SHUTDOWN and the PC reboots.

In my case I've got an ASRock X79 Extreme 3 MoBo with SSD boot drive. I tried the WINDOWS EXPLORER, Computer, R Click, Properties, Advanced, Settings, Startup and Recovery and unchecked Automatic Restart - no difference. I was reluctant to play with Bios settings tho.

ASRock incorporate what they call INSTANT BOOT into their packaged utilities. On Shutdown, when it reboots the Instant Boot logo comes up.So I then disabled Instant Boot and tried Shutdown again - SUCCESS! I then went back and re-checked Automatic Restart and it still works. With an SSD boot drive you don't really need an Instant Boot facility anyway. So I'm happy again. I'll update this post if I have any probs.
!