Sign in with
Sign up | Sign in
Your question

PC to router connecting Problem!

Last response: in Networking
Share
January 22, 2007 3:35:36 PM

I am using a C-NET cnig 914 broadband router and everithing was ok for couple months.When i was trying to upate the firmware on the router i downloaded the files for this specific router and strated updating and than some something strange happend i dont know what.Now when i connect to the router it connects but the router dont give me ip addres it is like 0.0.0.0 and subnet mask 0.0.0.0 the cable is working and the router is detecting the lan but only it cant give me ip addres.Now when i click repair it takes long time and gives me this ip 169.254.47.98 and i cannot see the default gateway and i cannot ping the router and i dont know the routers ip.I tried using 192.168.1.1 The default but i cannot acces the router in any way i tryed also using 10.10.10.1 which i was using before but doesnt work eighter.Now i try to reset the router to its default setting using the reset button on the back but i doesnt restarts (the button works fine).My question is if i am connected to lan with the router it must have some ip and how to see it and try to acces it trought web browser.And also if it is possible to acces the router in some other way than throught browser maybe with some other software or if there is some software to see its ip.Thanks in advance and sorry for the long post but i think it is a serious problem if there is something wrong with the router that cant be fixed it is still under warranty and i can still return.Tnx and pls someone help me!
January 22, 2007 6:59:21 PM

I'm no expert, but it surely looks like a firmware update gone bad. Think of it like a motherboards without a BIOS, nothing works.

Did you flash your firmware through your wireless connection? If so, that's the reason.

You can try to get it back for an exchange, that's the only solution that I see. But like I said, maybe somebody elses has a solution that I don't know of.

Good luck.
January 23, 2007 12:00:41 PM

No i didnt flash it through internet first i downloaded the firmware update and than i opened router confuguration throught internet explorer and press the update button and i chose the first file (2004-01-17_V1.01.06_CNET-OEM-E_RunTimeCode) and it started updating just fine but in the end something got wrong and i got ( the page cannot be displayed).I was doing everything just like in the read me file.Tnx anyway for the help I already returned it and i wait to see what was the problem.
January 26, 2007 6:18:24 PM

If you've reset its unlikely but it could be that dhcp just isn't turned on in the firmeware update. You could try giving your PC a static address 192.168.1.100 and subnet mask 255.255.255.0 along with the default gateway 192.168.1.1 (assuming this is the default addressing scheme of that router). Then see if you can access 192.168.1.1 from your web browser.
!