Event ID 1000 exwmi.dll & wmiprvse.exe

I am getting Event ID: 1000 entires in the Application Event Log. The details are as follows. Any ideas you may have would be

really appreciated. I get these errors once after each restart.

I'm using Microsoft Server 2003 with all updates. Microsoft Exchange Server 2003 SP2.

Type: error
Source: Microsoft Exchange Server
Category: (100)
Event ID: 1000
Descrption:
Faulting application exwmi.dll, version 6.5.7638.1, stamp 430e7361, faulting module unknown, version 0.0.0.0, stamp 00000000,

debug? , fault address 0x0850e23f.

The second one is

Type: error
Source: Application Error
Category: (100)
Event ID: 1000
Descrption:
Faulting application wmiprvse.exe, version 5.2.3790.1830, faulting module unknown, version 0.0.0.0, fault address 0x0850e23f.

Any help anyone can offer would be appreciated.
2 answers Last reply
More about event 1000 exwmi wmiprvse
  1. Hi, I'm getting near the same error on Windows 2003 Small Business Server since I installed SP2 for Exchange Server. The Service Pack caused this error.
    My error is this:
    Faulting application exwmi.dll, version 6.5.7638.1, stamp 430e7361, faulting module hmonitor.dll, version 2.11.2064.0, stamp 40d8b7aa, debug? 0, fault address 0x000490b0.

    Till up to now I don't know waht it caused, but I don't want to go back to SP1. Tell me, if you know something new.

    Mike 8O
  2. have you both tried to re-register those DLLs?
    any component/provider registration issues from exchange for WMI?
Ask a new question

Read More

Exchange Server Event Id DLL Windows