Internet Explorer Information Bar

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I have an internal web site on my XPHome computer (No connction to the
Internet) that I use to quickly access documents and AutoCAD drawings. A web
page format contains links to the documents and drawings in directories on
my C drive. The documents and drawings are presented within Internet
explorer by the appropriate HTML links. When I select a CAD drawing the
yellow Information Bar in Internet Explorer appears and I must click on it
to allow blocked content and then click yes to a security warning "Are you
sure you want to let this file run active content?". After I click yes, the
CAD drawing appears in view. The Information Bar and warning keeps
reappearing. How do I get rid of the Information Bar and warning? The
Information bar appears to have been cleared from Word documents and PDF
files when they are selected.
I have tried to use the Help information from the Information Bar without
success. The files I am trying to view are .DWG AutoCAD files and I notice
that they are associated with Internet Explorer in the file types area of
windows Explorer.

--
Joseph Childs (jchilds1@nycap.rr.com)
All messages are checked for viruses before being sent.
2 answers Last reply
More about internet explorer information
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    In news:%236qL9YSOFHA.4028@tk2msftngp13.phx.gbl,
    Joseph Childs <jchilds1@nycap.rr.com> had this to say:

    My reply is at the bottom of your sent message:

    > I have an internal web site on my XPHome computer (No connction to
    > the Internet) that I use to quickly access documents and AutoCAD
    > drawings. A web page format contains links to the documents and
    > drawings in directories on my C drive. The documents and drawings are
    > presented within Internet explorer by the appropriate HTML links.
    > When I select a CAD drawing the yellow Information Bar in Internet
    > Explorer appears and I must click on it to allow blocked content and
    > then click yes to a security warning "Are you sure you want to let
    > this file run active content?". After I click yes, the CAD drawing
    > appears in view. The Information Bar and warning keeps reappearing.
    > How do I get rid of the Information Bar and warning? The Information
    > bar appears to have been cleared from Word documents and PDF files
    > when they are selected. I have tried to use the Help information
    > from the Information Bar without success. The files I am trying to
    > view are .DWG AutoCAD files and I notice that they are associated
    > with Internet Explorer in the file types area of windows Explorer.

    Try putting them into the trusted zone... Open IE, click tools, properties,
    security tab, highlight Trusted Zone, click sites, put your address for the
    internal website in there. (Use copy/paste if you'd like) You will probably
    have to untick the setting at the bottom about the sites requiring HTTPS.

    Galen
    --
    Signature changed for a moment of silence.
    Rest well Alex and we'll see you on the other side.
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Joseph,

    Allow active content to run in files on My Computer - Windows XP Service
    Pack 2:
    http://www.winxptutor.com/lmzunlock.htm

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "Joseph Childs" <jchilds1@nycap.rr.com> wrote in message
    news:%236qL9YSOFHA.4028@tk2msftngp13.phx.gbl...
    > I have an internal web site on my XPHome computer (No connction to the
    > Internet) that I use to quickly access documents and AutoCAD drawings. A
    > web page format contains links to the documents and drawings in
    > directories on my C drive. The documents and drawings are presented within
    > Internet explorer by the appropriate HTML links. When I select a CAD
    > drawing the yellow Information Bar in Internet Explorer appears and I must
    > click on it to allow blocked content and then click yes to a security
    > warning "Are you sure you want to let this file run active content?".
    > After I click yes, the CAD drawing appears in view. The Information Bar
    > and warning keeps reappearing. How do I get rid of the Information Bar and
    > warning? The Information bar appears to have been cleared from Word
    > documents and PDF files when they are selected.
    > I have tried to use the Help information from the Information Bar
    > without success. The files I am trying to view are .DWG AutoCAD files and
    > I notice that they are associated with Internet Explorer in the file types
    > area of windows Explorer.
    >
    > --
    > Joseph Childs (jchilds1@nycap.rr.com)
    > All messages are checked for viruses before being sent.
    >
Ask a new question

Read More

Internet Explorer CAD Windows XP