Sign in with
Sign up | Sign in
Your question

Windows suddenly not recognizing internal HDD's

Last response: in Windows 7
Share
July 24, 2011 1:27:15 AM

I will try to keep this as brief as possible:

Earlier today I uninstalled a small utility off of the system disc ("C") and immediately my Windows 7 system would no longer recognize my other two internal HDD's. Upon a restart, Windows again sees that there are drives there but has issues. At first I thought none of the programs would run, but upon starting Starcraft 2, I watched the sc2.exe file in take manager tick up the megs resident in memory. It took about 7 minutes before reaching 100 megs in memory then the screen went black as if the game was about to start up. At this point I'm watching on my second monitor (w/ task manager) the program loaded a full 125megs before slowing down.

I was never able to get it to start up and it does this every time. The same is true for any other program installed on that drive. I can browse it just fine and everything is where it should be -- I've tried running the .exe from the directory itself with the same result.

I'm no Guru, but I'm fairly good with computers and have never seen anything even remotely close to this. I don't know if the uninstall is related, but it seems likely as it was right as that finished. Any thoughts or ideas anyone has are greatly appreciated!

Andrew
July 24, 2011 1:36:54 AM

I should mention that windows runs fine otherwise and there shouldn't be an issue with power ... its a core i7 970, two Geforce 470's in SLI mode with 12 gigs of ram.
m
0
l
!