Sign in with
Sign up | Sign in
Your question

Windows XP (Home) Set-Up Failure

Last response: in Windows XP
Share
Anonymous
April 5, 2005 6:05:10 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I have tried to install a new copy of Windows XP (Home) on a second hard
drive in my existing PC. It was my intention to move all the copy all the
data from the first hard drive (also running XP Home) and wipe it clean once
everything was running OK on the new hard drive. However, the new
installation has failed and I get an error message suggesting that hal.dll is
either missing or is corrupt. Furthermore, my original installation no longer
boots as I get the following error message when trying to boot to this hard
disk...
"Windows XP could not start because of the following ARC firmware boot
configuration problem: Did not properly generate ARC name for HAL and system
paths. Please check the Windows XP (TM) documentation about ARC configuration
options and your hardware reference manuals for additional information. Boot
Failed.

Any thoughts on how I fix this ?
Anonymous
April 6, 2005 3:20:14 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

This Microsoft Support Article describes the problem you're seeing:
http://support.microsoft.com/default.aspx?scid=kb;en-us;227704

See http://www.annoyances.org/exec/forum/winxp/1053579013 for more info
regarding fixing the ARC issue.

--
______________________________________________
Michael Katz
[Microsoft MVP - MSN Client]
"There's no I in 'team' but there is 'me'"
http://msmvps.com/msntral

This posting is provided 'AS IS' with no warranties, and confers no rights.



"davygravy" <davygravy@discussions.microsoft.com> wrote in message
news:14C91F28-B09D-4C34-94DD-12AD1D9248F4@microsoft.com...
>I have tried to install a new copy of Windows XP (Home) on a second hard
> drive in my existing PC. It was my intention to move all the copy all the
> data from the first hard drive (also running XP Home) and wipe it clean
> once
> everything was running OK on the new hard drive. However, the new
> installation has failed and I get an error message suggesting that hal.dll
> is
> either missing or is corrupt. Furthermore, my original installation no
> longer
> boots as I get the following error message when trying to boot to this
> hard
> disk...
> "Windows XP could not start because of the following ARC firmware boot
> configuration problem: Did not properly generate ARC name for HAL and
> system
> paths. Please check the Windows XP (TM) documentation about ARC
> configuration
> options and your hardware reference manuals for additional information.
> Boot
> Failed.
>
> Any thoughts on how I fix this ?
Related resources
!