Sign in with
Sign up | Sign in
Your question

odd little problem and i hope i dont have to re-format

Last response: in Systems
Share
March 30, 2007 3:31:03 AM

i just built my current rig about 3 months ago, and up until now, i have yet to try out the DVD Burner...
well up until a couple weeks ago anyways....but that does not matter

so its a Lite-On (im cheap) and it does not work (will read but not burn)

so i took the one out of my old machine (also a lite-on) and it acted EXACTLY the same...

now i have a brand new ASUS DVD Burner in it and guess what...

IT DOES THE SAME DAMNED THING!...

now im thinking one of three things is wrong:
1. some piece of software somewhere is corrupt and wont let me burn anything...

2. this burner is also bad (highly unlikely)

3. my PATA controller is screwed up (only have one PATA port or whatever u call 'em)


so now im thinking i either need to re-format and try again, or return the burner, or get another mobo...

anyone have any ideas?
i will use the next post to describe exactly what all the drives do when i try to burn
March 30, 2007 3:33:29 AM

list your mobo and OS. XP does not have a build in DVD burning program, get a free copy of Nero or Easy creator.
March 30, 2007 3:35:26 AM

i should have said get a PCI PATA controller card or whatever...
im not buying another mobo...too much for a replacement

ok so here is what all 3 drives do:

i put disk in
make compilation
select burn
then it/they proceed to burn the disk...except the buffering never gets done, and THEN the program (i have tried Nero, CDburnerXPpro3, and some others)
locks up and the burners themselves then refuse to eject the disk until i reboot...

so anyone have any idea what the heck is goin on??

i realize this is not exactly the right board to be asking this on, but the Optical Storage board was pretty dead so...

anyways, thanks in advance for the assistance and i will keep an eye on this topic
Related resources
March 30, 2007 3:36:30 AM

my mobo is this one:
Biostar TForce965PT

my OS is...well...a version of XP and i can say no more
March 30, 2007 4:03:43 AM

in run type services.msc then look for IMAPI cd burning and make sure its started and running.

Sounds like a hardware error if its actually crashing but try this as well.
March 30, 2007 4:03:52 AM

i call upon the power of BUMP
March 30, 2007 4:05:55 AM

i found the cd burning thing and it is disabled for some odd reason

do i enable it manual or auto?
March 30, 2007 4:16:52 AM

i enabled it on manual and tried burning
same problem

then i tried enabling it on automatic
same problem

so do i buy a PCI IDE controller card or what?
March 30, 2007 4:22:12 AM

no i really would leave that as a last resort, hang around awhile someone will have a solution for you.

thre's not hardware problems listed in device manager is there ?
March 30, 2007 4:33:48 AM

i could not find a single problem listed in device manager

i would update the firmware...but that is futile since the update just improves use with Vista...

DVD drives dont also have drivers do they?
March 30, 2007 4:34:18 AM

HI, you could try connecting a hard disk or some other PATA device instead of your DVDROM and see if reading or writing to the HDD is problematic? try copying a series of files to and from your pata hard disk to your main system drive..... If it is, you at least know that either your pata cable/mobo is stuffed.
March 30, 2007 4:52:39 AM

right

well i dont have a PATA hard drive handy to try that...
i just dont understand why everything i put in it reads fine, but if i try to burn anything, its in one way or another refuses to burn...

and on top of that its just weird to me that every drive so far has done this...

i think im just going to buy a IDE controller card but if anyone has any ideas please let me know
March 30, 2007 5:00:29 AM

OK, I'll be the first to say it, I think you should reinstall Windows. Or at least run a repair install on it. The fact that you found IMAPI disabled is really weird. Conflicts among drivers could definatly cause hardware to crash and lock the PC.

But it's a good idea to reinstall Windows once a year or so anyway, it runs so much better afterwards.

I wouldn't spend money on a IDE controller card. If it doesn't help you are out the cash. If it does turn out to be the controller, maybe a new SATA optical drive would be better than an IDE controller card.
March 30, 2007 5:02:55 AM

I really doubt that this is the problem but try this open explorer and right click the drive thats causing problems.
Then click the recording tab then tick enable recording on this device(if it isnt already)

I'd wait a while before purchasing a card though someone will probably know more then us and help you out.

By the way are you running SP2 ?

Have you check the event log ?
March 30, 2007 5:09:17 AM

Quote:
i could not find a single problem listed in device manager

i would update the firmware...but that is futile since the update just improves use with Vista...

DVD drives dont also have drivers do they?

I wasn't going to respond because you are running Vista. Yes DVD drives do have drivers. Your hardware probably isn't bad. Get the liteon drivers for Vista from their site. Delete the drivers in device manager turn off the machine. Put the liteon back in and load the drivers when asked. Vista has a fair amount of drivers so it may get loaded on boot up. If it does check in dev man that they are as current as the ones you downloaded. If not update the drivers. You should have gotten a disk with the drive but oh well. Check the drive in device manager and insure that it is running in DMA mode. If it is running in PIO mode then that is your problem, and that is probably the problem. I would go to Biostars website and download the latest drivers for the 965 chipset and install them. Check the BIOS for anything related to the PATA that indicates DMA mode. I'm not sure there is anything there so you need to look around. If that doesn't fix the problem then the last thing I would do is a BIOS update. Most MB manufacturers will tell you what the BIOS update fixes. BIOS updates are always dicey so I probably would only update if they indicated that it would fix the problem. I think that board has an on board BIOS recovery for a bad update so that takes some of the heat off of an update. That's all I can think of. I have had no experience with DVDs not working in Vista or at all for that matter.

Edit: I spaced, I just saw you're running XP. The procedure is the same.
March 30, 2007 5:16:02 AM

he's running XP I agree with you on the DMA versus PIO thing though.
March 30, 2007 6:05:42 AM

its in DMA mode

i am unsure what you mean by open up explorer or whatever...

oh, BTW...i just reformatted and installed windows XP again (SP2)

have yet to try out the burner again but i dont even have Nero installed yet :) 
March 30, 2007 6:58:41 AM

So, did the XP reload fix your problem? I'm sure you would have loaded Nero and tested by now. We or (at least I) are/am all waiting with bated breath for an update.
March 30, 2007 7:45:12 AM

well now...


at least i have an extra DVD-RW drive...

it didnt work...at all....same as it was a few hours ago

im to the point where i almost dont care anymore, except that i need to copy my XP disk soon cuz its getting scratched...

so now i need an IDE PCI controller?
March 30, 2007 8:00:12 AM

I can see three choices, CDN prices at first glance.

1. IDE to SATA converter, ~$40
2. PCI IDE controller, ~$30
3. SATA DVD-RW, ~$60

You could also RMA the motherboard, if it's only 3 months old. But I know, that's a pain in the ass.
March 30, 2007 8:07:32 AM

The darn thing is I had this same problem, and it was operator head space error. I forgot the exact command in Nero to copy a CD or DVD. I do remember it went on the list of dumb things I have to with computers, but the list is so long... I might have to fire up Nero and walk through the steps as I remember it was not logical. I know that does not help as I am sometimes the dumbest log on the pile.
March 30, 2007 8:58:44 AM

Before you replace any parts, walk through the steps you are using to burn a CD, starting with where the source files are. Seems dumb, but I am dumb so humor me :roll:
March 30, 2007 9:32:49 AM

gotta quit putting yourself down man :D 

im sure u are not dumb

i know dumb people and u are not dumb

anyways...im just going through the steps as i did when my original burner worked back in the day (on my previous computer)
March 30, 2007 9:39:58 AM

Alcattle has a point. Are you only trying to copy the xp cd or have you tried to copy folders from the HD to the DVD? Have you loaded the MB drivers, preferably the latest? And then there is always the BIOS update. It could resolve a controller issue even though they don't mention it. This is kind of basic but I'm sure you checked the strapping on the drives - Master/slave?
March 30, 2007 9:54:49 AM

Just you let you and me know you are not crazy 8O

From ncix forums
Quote:
Is anyone else having this problem?

Ever since I got this board I haven't been able to burn any discs at all. I have a BenQ lightscribe DVD burner that was working just fine before, but now when I burn a disc with neuro it doesn't get past the lead in, and Easy CD Creator just gives me a messege saying my drive is not capable of burning CDs.

I've already tried a couple IDE cables and I get the same problem, and the PSU I'm using is the same one as I was using on my last computer when it was working. The drive still seems to read CDs just fine, as I've installed all my games and backed up data a couple times since I got this mobo.

Topic URL: http://forum.ncix.com/forums/topic.php?id=1300236


Too bad he got no replies.
March 30, 2007 10:02:54 AM

fix???
Quote:
The IDE channel is driven by the VT6410 chip. Stock CD drivers and VIA drivers seem incompatible with my dvd burner and caused bad burns. Ended up using the VT6410 v2.10b drivers from opendrivers.com.

Same Forum
March 30, 2007 11:59:59 AM

Another thing you could try is a linux livecd, especially if you have two drives (think some of them can copy the cd image into memory to run). Should rule out a windows driver problem.

Hopefully the post above ref. the via controller will be the answer though.

Karl
March 30, 2007 11:48:04 PM

I don't know. Is that quote about the board he has? I don't know much about that board. He might be able to run Belarc Advisor to find out what Ultra ATA Storage Controller he has. It wouldn't surprise me if it was a driver issue, that's why I keep suggesting updating drivers or BIOS.
March 31, 2007 4:48:41 AM

hello everyone
i just got off of work so im ready to get on this tonight and hopefully get it solved

im downloading the firmware update for my ASUS drive (says it improves compatibility with windows...)
i have already downloaded the BIOS update for my mobo (dont want to use this unless i have to...last ditch effort things...never flashed bios before)


ok...so there's that

i appreciate all of the help thus far and would appreciate any more that can be given (i want to be a computer tech. someday...LOL)
March 31, 2007 4:02:15 PM

Any results?
April 1, 2007 1:34:42 AM

i havent had much of a chance to work on it
got off on a wild tangent last night...

anyways...lets see...my board came with a program that is called something like active update flasher or something to that tune that flashes the Bios without the need for a floppy disk...

the problem is that im scared to do it
really dont want to ruin my mobo...

also, im hesitant to update the firmware on my optical drive cuz many people i know have told me that (even know they dont know what my problem is) wont work...

so what do you guys think the likelihood of an IDE controller would be to fix my situation (sorry for the odd wording but im from SOUTHERN illinois...lol
April 1, 2007 1:56:07 AM

I don't think you need to update the burner firmware. I would go with a SATA to PATA adapter. Ore even better just get a SATA DVD burner, they're not that expensive. Can you burn a DVD from files on the hard drive? Since you already reloaded XP then the only thing I can think of is the updated drivers for the controller and a MB BIOS update.
April 1, 2007 4:16:02 AM

Well there are a lot of good responses here but I thought that I should share my past experience. This may seem like a simple/stupid suggestion but I had a similar problem a while back. My IDE cable was good, and I was not using cable select (I had my drive set as master I think). My drive was on the first (inner) connection of my IDE cable and I could read but couldn't burn some (recently acquired) BenQ 8X+R's. I tried relocating the connection to the end of the IDE cable and somehow everthing worked. I found it odd since it meant the cable wasn't damaged, but anyways you could try physically relocating the cable connection to your drive. You could also try using the cable select option on your drive if you haven't tried it already. Hope you get through.
April 1, 2007 5:28:26 AM

it almost certainly isnt the cable cuz i ordered a round IDE cable when i ordered the new drive

i will try cable select in a moment

i tried copying files from HDD to optical drive and it was going fine until it said there was 5 seconds remaining and it just sat there...for 15+minutes

i checked the CD and it said it was blank still

im looking for an updated IDE controller driver...gonna be tough since Biostar isnt too big on updates
April 1, 2007 5:42:19 AM

It could be the disks you are trying to burn to. Have you been using the same ones the whole time? I had a similar problem, and i tried a couple of different brands before i found one that always worked.
April 1, 2007 5:45:57 AM

honestly i had not thought of that

the disks i am using(or trying to use) are all Memorex...

DVDs and CDs both...

im guessing that Memorex products are not of the highest caliber, so what is the best brand to use?

Maxell or Verbatim?
or another?
April 1, 2007 5:48:38 AM

Verbatim is one of the better ones i think. TDK was what worked for me.
April 2, 2007 12:05:11 AM

Master is always the plug at the end of the IDE cable. If you had strapped cable select, and plugged it into the center plug, then it would have shown up as slave. If you strap for master or slave and not cable select then you need to make sure it is on the correct plug
April 2, 2007 12:07:46 AM

Quote:
honestly i had not thought of that

the disks i am using(or trying to use) are all Memorex...

DVDs and CDs both...

im guessing that Memorex products are not of the highest caliber, so what is the best brand to use?

Maxell or Verbatim?
or another?

There is nothing wrong with Memorex but he does have a valid point. also there is +R and -R you might want to get which ever one that you have not tried.
April 2, 2007 3:29:20 AM

the setting on the drive was Master, and it was hooked to the primary/master plug on the ribbon cable...

i changed it to Cable Select and for some damned reason, my computer became about 100x slower when booting up...

i have just about given up on this whole thing. i just want the drive to work and all of this Troubleshooting for the last week with nothing to show but an extra DVD burner irritates and frustrates me to a great extreme...

tomorrow i will try Flashing the Bios if i can work up the nerve, and after that i will probably be making another order on Newegg.com (SATA DVD Burner or PCI IDE Controller Card)

thanks everyone for the help offered
April 2, 2007 8:01:10 AM

Did you even try a different brand? Its worth a try, and one of the easier causes to eliminate.
April 3, 2007 1:12:18 AM

i will order a new batch when i get my other stuff from newegg

just gotta decide what to order
April 3, 2007 10:10:54 PM

I have the same board, BIOSTAR TForce965PT , and have the same problem. For some reason the recent crop of intel boards have TERRIBLE pata control systems. in this case it is a piss-poor VIA pata controller. I have another board with the same problem, an MSI P965 Neo F and in its case it is an even worse Jmicron controller that I try to avoid. I am amazed that both of these boards have as many problems with the simplest interfaces.

It is similar to a Logitech Harmony remote I recently purchased that has a charging cradle similar to a portable phone. You would think that after billions of these phones produced the engineers would have this simple charging cradle design down but apparently not as it does not charge consistently.

In any case my solution was this:
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

I bought several of them to deal with my core 2 duo machines with abysmal ide/pata controllers... for some reason all of my 30 or so other machines over the last 10 years or so are completely unaffected by this problem.
April 3, 2007 11:03:53 PM

Your DVD burner is stuffed. Often they fail in that way: able to read, but not write.

Buy a decent one next time, and make sure its LightScribe Compatible - then you can burn your own label onto the bakc of the disk.
April 4, 2007 4:18:24 AM

Quote:
Your DVD burner is stuffed. Often they fail in that way: able to read, but not write.

Buy a decent one next time, and make sure its LightScribe Compatible - then you can burn your own label onto the bakc of the disk.


His post said that he pulled another burner from another computer and experienced the same problem. I had the same problem with multiple P965 boards and pulled several known good drives, which all exhibited the same problem (Can read but not write). I therefore doubt his burner is "stuffed".
!