Solved

Windows 7 disc.. not loading?

Hello everyone, I am trying to upgrade my vista pc to 7 with the oem upgrade disc, but it is not loading from vista. I have also tried setting the boot to dvd drive and attempting a clean install, but still no luck. Any suggestions? Could I have gotten a bad disc? Or is there something I am missing....
7 answers Last reply Best Answer
More about windows disc loading
  1. Do you know what DVD drive you have? Could you post the model number? At this point, it is possible that you have a bad disk, but lets make sure the dvd drive itself is not to blame here, first.
  2. Edit: I tried some other discs that did not work, so i don't think its the disc

    Edit Edit: I forgot to mention that I deleted my win7 RC partition, which is when i believe this trouble started, as after doing so I attempted to boot from vista cd and repair but it wouldn't let me

    It is a samsung 20x with lightscribe, Says TSSTcorp CDDVDW SH-S203N ATA device, and I previously had problems with the device not being recognized at all, so I went into the whole regedit scenario and deleted upper/lower filters. I went back into regedit today and found the upperfilters found thier way back, and I deleted them. I have had lots of trouble with burning discs since I built my pc, also.

    sorry for the huge post, I am just not sure which could be the cause of it
  3. Best answer
    Not a problem... i don't mind reading a bit, and some of my posts beat this one by a mile...

    Maybe try updating the firmware for the samsung drive? I had an LG drive stop burning and reading disks altogether, just recently. Removing Upper and Lower filters didn't help it, so I flashed the firmware again (there were no updates since I last did it, but I figured, what the hell... it doesn't work anyway) and it started working perfectly.
  4. Thanks, so how exactly do I do that? I thought all drives ran on generic drivers
  5. Actually, just reinstalled the firmware, no luck, sounds like its making some weird noise as well, and when I put a disc in it will load for a little, with the little disc/cursor popping up occasionally for about a minute, then it will say insert disc and the ODD pops out
    Edit: actualy, on second thought maybe I didn't upgrade the firmware correctly. But just to be clear, if it was a firmware-solvable problem, would it also stop the ODD from working in the BIOS? Is the firmware built in to the ODD or is it on the HDD?
  6. Thank God, lol, I messed around in my case a bit and it is now recognizing it, in addition to flashing the firmware, thanks for answering man, enjoy the "best post" honor
  7. Glad to hear it's working now!
Ask a new question

Read More

Windows 7 Windows Vista