Sign in with
Sign up | Sign in
Your question

My OCZ PC2-6400 memory listed as PC2-5300 in POST.

Last response: in Memory
Share
March 31, 2007 8:33:27 AM

I have 2Gb of 'OCZ DDR2 PC2-6400 Gold GX XTC Rev 2' installed on my ASUS P5W DH Deluxe motherboard. However, during POST, it lists my memory as PC2-5300 which is obviously not correct, so I presume my memory is not running at full capacity.
In the ASUS manual it does say 'that due to chipset limitations' it does downgrade the memory by one notch and that I should manually bump it up to it's proper running spec. Trouble is I have no idea where to go to make this adjustment so some guidance would be much appreciated.
March 31, 2007 9:39:58 AM

your motherboard doesnt officially support it but you should be able to set it manually

what cpu are you using?

and its better running the ram at 1:1 anyhow so
March 31, 2007 10:48:34 AM

I have the same motherboard and very similar memory, together with an E6600 CPU. On first load (before OC), my POST reported the same. The reason is that the stock FSB for the motherboard (depending on the CPU) is either 200MHz (x4 for the processor = 800MHz; x2 for the memory = 400MHz) or ~266MHz (x4 for the processor = 1066; x2 for the memory = 533MHz). During POST, the memory rating reported is determined based on the frequency at which it is running (more or less). I'm guessing your running at ~266MHz FSB.

Most users that buy PC2-6400 would do so for overclocking purposes. During OC, you would increase the FSB, and higher-rated memory can be left running at 1:1 ratio (FSB:Memory frequency). This allows the memory to run at 1:1 up to FSB 400MHz.

If not overclocking, then PC2-4200 (533MHz) is sufficient to provide 1:1 ratio for 266MHz FSB.

If you do not plan to overclock, and want to try and increase the frequency at which the memory is running, you will need to go into BIOS and change the following:

Menu: Advanced ~> JumperFree Configuration

In this menu, change AI Overclocking to Manual. You will then see some additional options. DRAM Frequency will be set to AUTO. You will need to manually change this.

The values that will be available to you will depend on your CPU frequency. Check page 4-19 of the manual. Note that it states that the configuration option DDR2-800 (which is the frequency for your specific memory) is provided for overclocking purposes only.

As the previous poster stated, memory ratio of 1:1 generally provides better performance. If you still wish to increase the memory frequency up to the rating for your memory, the I would suggest you do some benchmarks before and after to see if your system performs better at the higher frequency. If not, I would recommend you leave it as it is.

Note also that, by changing the AI Overclocking to Manual, you will (may?) lose any automatic overclocking functionality provided by the motherboard tools.
March 31, 2007 11:32:47 AM

Thanks for the replies.
Apache_lives,
It's an Intel E6400 processor.

Aoe,
Thanks for all the info. Much appreciated.
March 31, 2007 4:08:35 PM

Since PC2-5300 = DDR2-667 is not a 1:1 ratio with the FSB, chances are that the DDR2-800 RAM you bought isn't actually rated to run DDR2-800 at the DDR2 standard voltage of 1.8V, and instead reverts to a slower speed under the "auto" 1.8V setting. This is common marketing; more details can be found here: http://forumz.tomshardware.com/hardware/modules.php?nam...

You should be able to set your memory voltage, speed, and timings in the BIOS (check your MB manual for details). First, you need to find out the "spec" of your OCZ memory: what voltage and latency timings it is rated to run at. Normally, this should be available on the OCZ website or from OCZ tech support, if it's not already on your RAM's packaging or the module itself.

Next, set the RAM voltage in BIOS. If the spec gives a range, use the highest voltage in the range. Save the change and reboot. Next, go ahead and set the DDR2-800 speed and latency timings from the spec. Save the changes and reboot, and you should be all set. Just to make sure your RAM is working OK under the new conditions, download and run memtest86+ for at least a few complete cycles to make sure there are no errors.
!