Sign in with
Sign up | Sign in
Your question

I hit a dead end setting up my home network

Last response: in Wireless Networking
Share
February 1, 2007 12:03:41 AM

I have a desktop that's connected to a wrt54g (ver. 2) router and a laptop with a wireless card. I have no troubles getting internet on the laptop. Both computers have XP with sp2.

My problem is that I've done everything imaginable to get the two computers communicating with each other but I've only been able to do it once and I have no idea why it worked that once.

Right now the desktop can see the laptop but If I try to access the laptop i get a message that says:

"laptop os not accessible. You might not have permission to use this network resources. Contact the administrator of this server to find out if you have access permissions." The network path was not found
February 1, 2007 6:37:31 PM

XP Home or XP Pro?

Do the user accounts on either machine have passwords?
February 2, 2007 3:37:41 AM

Both machines have xp pro and the desktop has a password on the user account.
Related resources
February 8, 2007 4:05:08 PM

Isn't there anyone out there who can help me. I have a feeling my problem can be fixed by doing some administrative tasks but I don't know anything about administrative duties on the computer.

Here again is the message I get when trying to connect from the desktop to the laptop:

laptop is not accessible. You might not have permission to use this network resources. Contact the administrator of this server to find out if you have access permissions."
The network path was not found
February 8, 2007 4:15:50 PM

Sorry, I lost track of this thread. This wonderful board gives no indication of which threads you have posted in...

XP Pro is intended for large enterprise networks with the resulting hyper concern over user account security. As a result, it tends to be significantly fussier and a bigger PITA to get simple network sharing working properly.

First, something real basic. I apologize if you have already done all of this; I'm just making no assumptions here.

1)If you haven't, run the home network setup wizard on both machines so that both machines are members of the same workgroup.

2) Once that is done, go to My Network Places on each machine and make sure each machine can "see" the other machine.

3) Once that works, then enable sharing on the folders you want to share.

4) Now go back to My Network Places on each machine and verify you can "see" the shared folders on the other machine.

If you have done 1) and either 2) or 4) give you the same "call your admin" error message, try removing all passwords from all acounts and try again.

Let me know how this works out.
February 10, 2007 3:57:26 PM

THanks for stoppin back iceblue.

I have done all the things you suggested and I still get the same message. Although when I checked to see if the computers "saw" each other today the laptop saw the desktop but the desktop couldn't acess the workgroup and subsequently couldn't see the laptop. This is very puzzling to me since it was the opposite sceniro when I origianlly started this thread.

THis problem and it's inconsistincy have me really stumped. Any other suggestions?
February 11, 2007 3:23:05 AM

The problem with that error message is it is the generic message that XP Pro gives when it has just about any problem accessing a network resource.

First things first, though. You need to get the two computers reliably connecting into the same workgroup. Are you sure your workgroup name is EXACTLY the same? Go to My Computer-Properties on each machine and click the Compute Name tab. Make sure the workgroup each computer thinks it is a member of is exactly the same.

If it is, try disabling and reenabling the network connection (using control panel). If you can't get them reliably connecting as members of the same workgroup, you'll not get very far with folder sharing.
February 20, 2007 11:09:09 PM

Are you running any firewalls? Try disabling them temporarily to see if that solves your problem. Then try turning them back on and setting the appropriate exceptions.

This works for me with my similar set up.

Sorry if this is too late to help you, but might help other people.
April 23, 2007 4:54:08 AM

I hope this helps you, as it helped me out with a similar problem. It took awhile, but I did some comparing with a machine where I could gain network access I found the following and made one change under security options. It is a bit of a journy to get there but here it is. :D 

Control Panel
Administrative Tools
Local Security Policy
+ Local Policies
+ Security Options

Network Access: Do not allow anonymous enumeration of SAM account, and shares. (Enabled) - It Should Be Disabled.
May 8, 2007 10:56:14 PM

On the laptop, go to Windows Firewall. Click on the exceptions tab. Make sure the Files and Printer sharing box is checked.
or
You could try turning on the guest account from the laptop. The desktop workgroup explorer will show the workgroup name of the laptop with (Guest) next to it. But to be secure... create a New User account on the laptop with a password. You must create a password with a New User account. There is no password with the Guest account. Control Panel\User Accounts. If this doesn't work, you can go back and delete the New User account and disable the Guest account.
March 5, 2012 7:42:47 PM

If laptop connects to your network via wireless, and other pc has no wireless, then you need to create a "bridge network" from the pc. You can google about that and find out details--I can't remember right now, but that was key to getting my home network set up so that I could play a networked game with my kids between my wireless laptop and the wired-networked pcs.

March 5, 2012 7:55:38 PM

Here's what I'm talking about. Should have said network bridge, not bridge network...
"
Create a network bridge

A network bridge is software or hardware that connects two or more networks so that they can communicate. You can create only one network bridge on a computer, but one bridge can handle any number of network connections.

Open Network Connections by clicking the Start button Picture of the Start button, clicking Control Panel, clicking Network and Internet, clicking Network and Sharing Center, and then clicking Manage network connections.

Hold down CTRL and select each network connection that you want to add to the bridge.

Right-click one of the selected network connections, and then click Bridge Connections. Administrator permission required If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
Warning
Warning

You shouldn't create a bridge between an Internet connection and a network connection because it creates an unprotected link between your network and the Internet, which makes your network accessible to anyone on the Internet.
"
!