System crashes during Vista install...

I'm having some big trouble here all. For some reason I can't get Vista to install on a new PC. I'm attempting to install on 2 x 250g WD HD in Raid 0. The screen that displays the activity bar of "Windows loading files" goes smooth until it ends. Once it does the system shuts down. I've gotten to the next screen only twice with the small green activity bar, but it will shut down here as well.

I really have no idea what's wrong. Could one of the Hard Drives be shot? Ram? I'm really not sure how to test if I can't even get an OS intsalled.

I'd appreciate any feed back. Thanks :)

System:
Abit F-I90 mATX Mobo
G. Skill 2 x 1 gig DD2 6400
e6600
2 x Western Digital Cavier SE16 250g HDs
Corsiair HX620 PSU
eVGA 8800GTS KO
11 answers Last reply
More about system crashes vista install
  1. Ok so I've tried swapping out the ram and have tried each hard drive. I'm still getting a crash during the Vista install. The computer just shuts of entirely...

    Any help plz??
  2. Have you tried asking in the Vista forum?
  3. Yup, posted there, but this seems like a hardware issue. Was just seeing if any knew of or has experienced this.

    Thanks.
  4. You might try loading "failsafe defaults" (or whatever the wording is) in your BIOS.
  5. Well I tried XP and am getting teh same crash.

    Any have any suggestions...I'm firggen out here...
  6. Are you oc at all???You might look at memory as the culprit.I had a bad memory stick that would work ok on a previously installed system,but not allow me to do a fresh install.Just a thoght.Goodluck.

    Dahak

    AMD X2-4400+@2.6 TOLEDO
    EVGA NF4 SLI MB
    2X EVGA 7950GT KO IN SLI
    4X 512MB CRUCIAL BALLISTIX DDR500
    WD300GIG HD/SAMSUNG 250GIG HD
    ACER 22IN WIDESCREEN LCD 1600X1200
    THERMALTAKE TOUGHPOWER 850WATT PSU
    COOLERMASTER MINI R120
    3DMARK05 13,471
  7. I've tried each stick in each DIMM no no avail. I've also tried each Hard Drive on it's own. I still get the same crash in the same time. Is there something that happens during that install screen? I thought the PC would just reboot if the ram was bad, but just shutting off is really confusing me.

    Thanks!
  8. Since it's so new, you may need a special driver for the MB. Abit website/tech support would seem to be the place to go.
  9. Hmmm...they have yet to release a new BIOS. Do you think this is a BIOS issue rather than a hardware issue?
  10. Ok so I fixed the shut down issue, but have one mroe problem. The Hard Drives are not showing up during teh Vista instal lol....any thoughts??
  11. You likely need to supply Vista a driver for the hard drive controller and/or RAID setup during the install (in Win XP, this involved pressing F6 and later supplying the drivers on a floppy).
Ask a new question

Read More

Homebuilt Western Digital Windows Vista Systems