Sign in with
Sign up | Sign in
Your question

Problems installing XP on Raided HDs

Last response: in Windows XP
Share
April 13, 2006 5:11:08 PM

So I decided to build a new computer.

I bought two new Sata Raptor HDs from Western Digital.

I installed them (again no OS is on either and these are my only hard drives atm).

The system posts fine. I set up the striping/raid setup in the bios.

It should be noted that the bios will not let me set this new "drive" (raided dual harddrives) to bootable. The option is grayed out.

I put in my xp pro disc. It starts fine and then stops on one of the files (something like APIC embedded controller files). After reading the manuel again I notice that I need to make a floppy boot disk with the drivers for the raid setup because windows will not install them. I make the disk and 5 more from the cd I got from the motherboard retailer (Asus). I put in an external floppy (because I did not order a floppy), the bios recognize the floppy so it should be ok. When it says to press F6 to install sata/raid drivers from an external source, I hit F6 several times. I do not get any response, it just continues trying to install windows and locking up at the same point as before. The motherboard disc gives me six options of disks to make drivers for a raid/sata setup (32bit or 64bit etc). I made and tried all six. None have worked.

I am at a loss. Any help would be much appreciated.

PC specs:

Thermaltake Tsunami VA3000BWA Black Aluminum ATX Mid Tower Computer Case - Retail
SILVERSTONE ZEUS SST-ST65ZF ATX12V 650W Power Supply 90 - 264V - Retail
ASUS A8N32-SLI Deluxe Socket 939 NVIDIA nForce SPP 100 ATX AMD Motherboard - Retail
AMD Athlon 64 X2 4400+ Toledo 1GHz HT 2 x 1MB L2 Cache Socket 939 Dual Core Processor - Retail
CORSAIR XMS 2GB (2 x 1GB) 184-Pin DDR SDRAM Unbuffered DDR 400 (PC 3200) Dual Channel Kit System Memory - Retail
2x Western Digital Raptor WD740GD 74GB 10,000 RPM 8MB Cache Serial ATA150 Hard Drive - OEM
SAMSUNG Black 16X DVD+R 8X DVD+RW 5X DVD+R DL 16X DVD-R 6X DVD-RW 16X DVD-ROM 48X CD-R 32X CD-RW 48X CD-ROM 2M Cache E-IDE/ATAPI 16X DVD±R DVD Burner - OEM
Asus EN7900GT TOP GeForce 7900 GT PCI Express 256MB DDR3 Video Card w/Dual DVI-I, VGA & HDTV Retail ***Free Shipping***
FREE full version King Kong game. While supplies last!
Thermaltake CL-P0200 Silent 938 K8 - AMD K8 solution w/ Heatpipe Cooling Tech - Retail
ARCTIC COOLING MX-1 Thermal Compound - Retail
Creative Inspire T3000 29 Watts 2.1 Speaker - Retail
Logitech G5 Laser 931376-0403 2-Tone 6 Buttons 1x Wheel USB Laser Mouse - Retail
Microsoft Curve 2000 B2L-00002 Black 104 Normal Keys 9 Function Keys USB Wired Ergonomics Keyboard - Retail
Wolf King Warrior KBWOLDK2388URD 2-Tone 55 Normal Keys USB Ergonomics Keyboard - Retail
SAMSUNG 997mb-TwoTone Silver-Black 19" CRT Monitor 0.20mm Dot Pitch D-Sub - Retail
Creative Sound Blaster SB0570 Audigy SE 7.1 Channels 24-bit 96KHz PCI Interface Sound Card - OEM
April 14, 2006 3:36:07 PM

Could it be that windows setup is not recognizing your external floppy? Can’t you borrow one from somebody and try it out ?
April 27, 2006 3:14:16 AM

:!: As stupid as this may sound, are you using a usb keyboard? if so, try using a ps2 instead. it may just be that your keyboard isn't recognized in win setup! I've had that happen before... Keep us posted.
April 27, 2006 2:45:30 PM

Just enable "USB Keyboard Support" in the BIOS. That should fix any issues you might be having with a USB keyboard. If not, then yeah, use a PS/2 keyboard.
!