Sign in with
Sign up | Sign in
Your question

CNN and the new Audiovox PPC-6600

Last response: in Cell Phones & Smartphones
Share
Anonymous
June 29, 2005 4:45:28 AM

Archived from groups: microsoft.public.pocketpc (More info?)

I have the new PPC-6600 on the Sprint Network. I cant view the CNN
Live Vodeo. Says to download FLASH. Which I did but when I click on
the Video Feed I get an error

Does anyone have this CNN video feed on the PPC 6600 working ?

More about : cnn audiovox ppc 6600

Anonymous
June 29, 2005 5:12:04 AM

Archived from groups: microsoft.public.pocketpc (More info?)

"LuvLatins" <dab7963@hotmail.com> wrote in message
news:mo94c1d8f22bppgqucgspb2bia333frc6a@4ax.com...
>I have the new PPC-6600 on the Sprint Network. I cant view the CNN
> Live Vodeo. Says to download FLASH. Which I did but when I click on
> the Video Feed I get an error
>
> Does anyone have this CNN video feed on the PPC 6600 working ?

This is just a stab in the dark. From what I understand doing development
with flash and audio streaming is that the latest flash runtime for the PPC
(6.0.82.0 from what I can tell) doesn't support the required functions that
allow for streaming a download (video, sound or other request) from a
server. I believe version 7,0,19,0 or greater is required for these
functions.

Conversation is welcome by anyone (especially those that can prove me
wrong), I'd love to get my flash audio working on the ppc.
Anonymous
June 29, 2005 9:38:24 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Would NetFront 3.2 run this? It does have Flash.

"Chance Hopkins" <chance_hopkins@hotmail.com> wrote in message
news:o cqtqiGfFHA.3940@TK2MSFTNGP14.phx.gbl...
>
> "LuvLatins" <dab7963@hotmail.com> wrote in message
> news:mo94c1d8f22bppgqucgspb2bia333frc6a@4ax.com...
>>I have the new PPC-6600 on the Sprint Network. I cant view the CNN
>> Live Vodeo. Says to download FLASH. Which I did but when I click on
>> the Video Feed I get an error
>>
>> Does anyone have this CNN video feed on the PPC 6600 working ?
>
> This is just a stab in the dark. From what I understand doing development
> with flash and audio streaming is that the latest flash runtime for the
> PPC (6.0.82.0 from what I can tell) doesn't support the required functions
> that allow for streaming a download (video, sound or other request) from a
> server. I believe version 7,0,19,0 or greater is required for these
> functions.
>
> Conversation is welcome by anyone (especially those that can prove me
> wrong), I'd love to get my flash audio working on the ppc.
>
>
>
>
Anonymous
June 29, 2005 11:44:07 PM

Archived from groups: microsoft.public.pocketpc (More info?)

I downloaded the demo and tried it. Did not work. It did work better
than Internet Explorer but it still said it was missing Windows Media
Player version 9 or higher. Strange becase as you know Pocet PC 2003
comes with Windows Media Player version 9. When you go to the site
www.cnn.com/togo and click on a video clip it gives you an error
stating that you dont have Windows Media Player and then it takes you
to the Microsoft Windows Media Player Installation web site and says
your operating system is not compatible with Windows Media Player

Nuts

On Wed, 29 Jun 2005 17:38:24 -0400, "David Bail"
<dbail@earthlink.net> wrote:

>Would NetFront 3.2 run this? It does have Flash.
>
>"Chance Hopkins" <chance_hopkins@hotmail.com> wrote in message
>news:o cqtqiGfFHA.3940@TK2MSFTNGP14.phx.gbl...
>>
>> "LuvLatins" <dab7963@hotmail.com> wrote in message
>> news:mo94c1d8f22bppgqucgspb2bia333frc6a@4ax.com...
>>>I have the new PPC-6600 on the Sprint Network. I cant view the CNN
>>> Live Vodeo. Says to download FLASH. Which I did but when I click on
>>> the Video Feed I get an error
>>>
>>> Does anyone have this CNN video feed on the PPC 6600 working ?
>>
>> This is just a stab in the dark. From what I understand doing development
>> with flash and audio streaming is that the latest flash runtime for the
>> PPC (6.0.82.0 from what I can tell) doesn't support the required functions
>> that allow for streaming a download (video, sound or other request) from a
>> server. I believe version 7,0,19,0 or greater is required for these
>> functions.
>>
>> Conversation is welcome by anyone (especially those that can prove me
>> wrong), I'd love to get my flash audio working on the ppc.
>>
>>
>>
>>
>
!