Sign in with
Sign up | Sign in
Your question

Win.com missing. W98SE.

Tags:
Last response: in Windows 95/98/ME
Share
September 7, 2001 3:25:57 PM

Hi everyone.
I installed "windiff" and used it once. After I restarted the system, I got an error, "Win.com missing" and was unable to restart. I have an Athlon 850/320, W98E running on it's own 750 Mb partition, an the rest of the utilities on the rest of the 19 Mb.
Does anyone know where "win.com" is and how to extract it from the "?.cab", I have access to an operational "extract"
My "Windows" subdirectory seems to have vanished, but "Scandisk" did not find any errors. This system was running fine for the last 1.5 years. Is there a way to "refresh/reinstall" "windows 98SE for new hardware" without losing any data? I have the "vital" files "Registry etc." and will be able to reinstall if I can get "Fix-it"/"Windows" util. running. Any input greatly appreciated. Thank you. T.V.

More about : win missing w98se

September 7, 2001 3:44:29 PM

Quote:
"...I got an error, "Win.com missing" and was unable to restart.... "Scandisk" did not find any errors."
Quote:


You mean you ran Scandisk from DOS?
Can you boot into Save Mode?
Would be easier to run System File Checker instead and to uninstall that troublesome program.
Have you tried Windows restart using Win98 startup disk?

Have you tried Scanreg /Restore from DOS?

I believe, you can't find Win.com file among the *.cab contents, cause probably this particular file is created different way during Windows setup .
Run Win98 setup into the same Windows directory. First try answering NO on all requests on driver update.

Anyway, need to restore a file from Win98 CD *.cab when it is impossible to boot from HDD?
Boot from Win98 Startup Floppy and run from A:\> Extract .
!