Sign in with
Sign up | Sign in
Your question

prevent winXP loading automatically to admin. account?

Last response: in Windows XP
Share
May 6, 2006 12:03:25 AM

Hello guys, I just installed a new winxp. I also created another account called "my name". Every time I start up my computer, window always load to administration account. So, I have to log off admin. account first and then go to my account.

Is there anyway to make window to load automatically to my created accounter at startup instead of admin. account?


Thanks!
May 6, 2006 12:16:55 AM

Try going into the Control Panel, User Accounts, Change the Way Users Log On. Enable Use the Welcome Screen. Also give both your user name and admin passwords.
May 6, 2006 6:59:57 PM

Hello thanks for the reply g-paw.

But there's one problem. I don't see the user account for admin. in control panel. So, I can't really change the password for admin account.
Related resources
May 6, 2006 11:28:30 PM

Sorry, I think you have to boot into safe mode to get to the user account. Before doing this create a second account and then give it a password. Then make sure that use that under log on that Use the Welcome Screen and Use Fast User Switching is Checked as well. I take it that Clicking Use the Welcome Screen didn't solve the problem. Before to Click Apply Otions after you change How to Log On
May 11, 2006 6:07:37 AM

hello G, thanks for your reply. But it didn't work in safe mode either. Is there any way just delete the admin. account? Thanks!
May 11, 2006 12:04:05 PM

This is strange, I have the same set up and not having the same problem, i.e., right now I don't have a password on my Admin account that only comes up in Safe Mode. You probably can't delete the Admin account and you wouldn't want to. If you ever have a problem with your log in account, you'd have to use the Admin account to fix it. I'll give you my User settings, which always forces me to log in using a passward. All of this is done in Control Panel, User.

Once you get into User through the Control Panel, you can change all settings by Clicking on one of the 3 choices on the right side of the screen. First, Disable/Hide the Guest account. 2nd, delete your current User account and any other user accounts except Admin and Guest. Create a new User account and make sure you give it Administrator privileges and a password. If it won’t let you delete your Account, change the Account name again making sure it has Administrator privileges and a password. Then make sure that Use Welcome Screen and Fast Switching are Checked and always hit the Apply button. If this doesn’t work, go to help and look for Logging On and User Account Password. If the user has to log on with a password, that should prevent any automatic log on. Good Luck
May 11, 2006 5:49:21 PM

You can't delete the admin account. Click on start, the right click my computer and select manage. This will bring up the computer management mmc. You will see a Local users and groups on the left hand side, click the + to expand the group and then click the + to expand users. You will see the administrator account in there, from here you can modify it by either changing the name or password.
May 17, 2006 6:22:17 PM

Start --> Run --> "control userpasswords2"

There's you'll probably see a list of user accounts, which will be greyed-out/disabled, and a check box labeled something about automatically logging should be checked. Un-check the checkbox. If you want to enable your account to auto-login; once the the check box is unchecked, the account list should become enabled again. Select your acocunt that you want to login as, then re-check the checkbox, and it'll prompt you for your password. Type it in, and you're done.
!