Sign in with
Sign up | Sign in
Your question

large files over windows network

Last response: in Networking
Share
February 8, 2007 2:20:49 AM

Setup:
2 computers (A and B;both running Windows XP/ in the same workgroup/subnet) connected to the same switch (D-Link DGS-1008D);

problem:
2 files on the folder in A shared in the same folder: (without loss of generality) 1 large (~1GB) and 1 small(~30MB) ; identical permissions.
have problems accessing large files through "my network palces" (or network drives); small files goes through no problem.

Steps to arise the problem: if I attempt to copy the large file from A to B using B (as in entering the command/clicking on B), error message comes up (no error comes up when I copy the smaller file). if I attempt to copy either file from A to B using A, no error comes up.

error message: "Access is denied"

I would like to know how to troubleshoot this. Thanks.
February 8, 2007 12:58:58 PM

further update on the problem:
The problem seems to persist in safe mode with networking

using a 3rd computer seens to confirm the problem originates in the folder sharing of A

any ideas?
February 8, 2007 2:30:52 PM

Is there anything special about the large file other than it is large (digital rights management, for example)?
Related resources
February 8, 2007 2:57:07 PM

I don't recall it to have DRM; in fact if I copy the file from A to C using A, I can copy it from C to B using B without errors
February 8, 2007 3:59:04 PM

XP Home or Pro?

Any passwords set on any accounts? Esp: does one computer have no passwords and the other has passwords?

Is the file in the "Owners" Documents and Settings folder (contains My Documents, etc.)?

Just kind of fishing here. No clear suggestions yet.
February 8, 2007 5:02:03 PM

All XP Pro (the problem is on the comp with XP pro X86 SP2, testing comp is 1x XP x64, the other XP pro x86 SP2)
no password on both account;

the folder is in the Documents and settings accounts (the other 2 comp has same settings but has no problems tho, so I am trying to figure out what is the problem)
February 8, 2007 5:41:08 PM

Hmmm... little help from that fishing...

From your answer a couple of posts above, am I correct in assuming the problem file is a media file of some sort? What sort? And, where did you get it?
February 8, 2007 8:18:54 PM

it's [usually] a recorded TV show in MPEG 2, and DVD images (those are way larger so I just gave the lower bound where the problem occurs) as well.

Also when I said "the other 2 comp has same settings but has no problems"
I mean the other 2 comp has the folder shared inside Documents and settings but has no such problems encountered

and strangely for the computer that has the problem only the folders in Documents and Settings are affected.
February 8, 2007 11:41:02 PM

This is a real flyer, but does the computer that can't access the large file have WMP 11 on it?
February 8, 2007 11:58:35 PM

I have WMP 11 for all 3 computers involved.

however the problem has been there before I install WMP 11; although mileage (min. file size to have the access denied message) differs (back then it's ~300 MB before; with older network equipment).
February 9, 2007 11:13:29 AM

update: If I create a user and try the same trick, it miraculously works, so now I believe it is some sort of per-user setting (I want to fix this because of some large number of programs that I direct to the currently problematic folder)
February 9, 2007 5:22:40 PM

On which end did you create the new user? Exactly how is this new user different from the old user? Was the old user the "owner" user?
February 9, 2007 8:53:03 PM

the user trick is at the host (2 users charing their folder within Desktop, one got an access problem one does not); the old user was the one created at install (first boot), the new one created at test (recently); the old user owns all the files (I believe)
February 9, 2007 10:48:41 PM

I think I solved the problem; Thank you for your help so far
the solution:

1) find a folder which has no such problems
2) turn off the simple file sharing feature
3) copy the set of permissions (access permissions, not sharing permissions) from the folder which does not have such problems, to the folder which has such problems
4) apply changes
February 10, 2007 1:33:56 PM

Glad you solved it.

I'm happy to be of such tremendous help! :?
!