Sign in with
Sign up | Sign in
Your question

Vertical stripes displayed on new build - intermittent

Last response: in Systems
Share
April 4, 2007 4:01:38 AM
April 4, 2007 4:07:25 AM

Depends what you're going to do with this system? OCing? Gaming?

If gaming is what you want then yeah get rid of the X1600Pro and get something like X1950XT or X1950Pro but there is also 7900 GS and 7950 GT.

Another thing why not go with Intel build as it is a very overclockable CPU and it beats you X2 4200+ like 5 times.

Well these are just my suggestions, I'm pretty sure other people would disagree with me.
April 4, 2007 7:04:42 AM

When the lines happen, is it for a short time? It almost sounds like bad power to me, like a heavy draw on your power. You might try a line filter, cheap one from Rat shack.
Related resources
April 4, 2007 7:41:55 AM

well, it resembles video corruption (is video corruption?), which leads to the gpu being the cause in most cases that ive seen... it could very well be caused by the gpu drivers then, guru3d.com has quite a few different versions you can download... if different drivers dont fix it (and youre not OCing anything at all), i would gather the card itself physically has problems... a different gpu may be in order then, see if you can return the gpu, and possibly upgrade to a better one as well, unless its outside of your budget

the rest of your build is pretty decent from what i saw IMO
April 4, 2007 3:11:24 PM

Quote:
When the lines happen, is it for a short time? It almost sounds like bad power to me, like a heavy draw on your power. You might try a line filter, cheap one from Rat shack.


lines appear and stay displayed. Only way to get rid of them is hard reboot and then all is well.
!