Sign in with
Sign up | Sign in
Your question

Loosing MIND, Win2K weird problem PLEASE HELP ME!

Tags:
Last response: in Windows 2000/NT
Share
September 7, 2001 10:45:23 PM

Please I need your advice. I am going insane with a problem I am having with Windows 2000 Professional.

I consider myself above average experience working with / building PC's so I need advice from a PRO. Again I BEG you to help me figure this problem out before I go INSANE over it.

First off this system WAS THE FOLLOWING :

ABIT SH6 SLOT-1 i815 chipset, Pentium-III-850MHZ 100MHZ BUS

I had this board totally decked out with a Ultra-160 SCSI card, G-FORCE III video card, Soundblaster Live card all kinds of SCSI hard drives and IDE ones in a full tower case.

It worked fine and FLAWLESS running Windows 2000 PRO, latest version all updates all service packs.

My sister needed a computer. I wanted a new Athlon system, so I decided to give her the board, ram, cpu. She paided for whatever else was needed, which wasnt much. She only needs the machine for Microsoft Word and occasional internet browsing.

Now keep in mind I had been using this board atleast 6 months PRIOR all decked out LOADED with all kinds of cards (this board has 6 PCI slots, no ISA)

I built her the following system.

The working ABIT-SH6 BOARD with PIII-850MHZ 512MB RAM. A new maxtor 40G diamond-max 7200rpm, Hi-VAL 52X CD-ROM, and Linksys 10/100 eithernet card.

Clean install of Windows 2000 PRO will every update applied including service pack-2 and IE6.

Now the only thing different this time around is that I am using the on-board video and sound, which is fine for her, because she doesnt do any gaming.

The system is tied into my Linksys 4-port cable router, across the hall. I made sure to install the latest INTEL INF updates for the i815 chipset, installed the latest drivers for the on-board Video and audio, latest drivers for network card and latest drivers for the on-board ATA-100 controller.

Now remember this board was working FLAWLESS on same OS a few days prior only thing different is now it doesnt have a SCSI CARD, or video card or sound card!

Out of the 6 PCI SLOTS on this board only ONE IS being used for a network card. Simple enough right?

Well the machine locks SOLID every hour to two hours. You can't do ANYTHING. You have to hard reset it. At the time it happens you can see the connection box near clock completed LITE like data is streaming in and OUT at full speed no blinking, maybe thats normal when it TOTALLY LOCKS?

I replaced the few parts by returning them all for NEW ones again. New hard drive, new CD-ROM, new network card.

Now I switched from the linksys to the netgear card, which seems to help, because the machine can now go atleast and hour without locking.

What is wrong here!! I re-installed and patched the OS twice, I have the latest driver for everthing.

What drives me NUTZ is just a few days ago, the board was loaded with PCI cards and a high-end video card working great.

Now I am using it with the outmost basic setup, the only card in the entire machine is the network card, the other 5 PCI and one AGP are open.

I suspect that the problem lies with the on-board video or sound. But I don't want to drop a video card or soundcard in the machine. Why the hell cant I use the on-board stuff, its plenty good enough for my sister. It would be a total waste of money to start adding sound and video cards.

I have built numberous system in my life over the past 15 years, most high end computers decked out with SCSI and all.

This machine with the MOST BASIC setup and it locks every DAMM HOUR on the hour. I just cannot figure it out. I beg you for advice. Even if you boot it up, dont TOUCH it, it will lock usually within 1 hour to and hour in half. A virus is impossible because it has norton 2001 installed right when I finished install and patching the OS.

PS the only thing I noticed strange was that in the system information under the IRQ'S the following items are ALL sharing the same IRQ

Netgear 10/100 Eithernet card IRQ-11
IntelCR1 82801BA/BAM USB IRQ-11
IntelCR1 82801BA/BAM USB IRQ-11
Avance AC'97 Audio Codec IRQ-11

I have 4 usb ports, 2 onboard and 2 with a breakout cable.

Do you think that for things sharing IRQ-11 are the problem? How do I fix this? I cant change IRQ's on then items it doesnt even let me un-check the box, its shadded out.

PSS The new Athlon 1.4 I slapped together on the same cable router works FLAWLESS.
September 8, 2001 12:42:35 AM

I just skipped down, and read the last few lines, which included the question....

You might give ACPI a whack and see if that helps. I've never used the ac97 on my mainboard, so I don't know just how quirky they are. A reinstall sometimes cures every single problem that you have (read:{peep} windows).

:smile: <font color=red>Phear my l<font color=blue>33</font color=blue>t skillz, biznatch!</font color=red> :smile:
September 8, 2001 1:26:22 AM

I think you are overlooking the obvious. You've got enough experience to know that using the integrated onboard audio and sound controllers on a mainboard often cause more problems than they are worth, just like using a typical software dial-up modem. Be nice to your sister, and add a video card and sound card. It doesn't have to be anything cutting edge. Afterwards, if the problem goes away, you'll have some peace of mind.

"I may be wrong for all I know, but I may be right!"

Toejam31

<font color=purple>My Rig:</font color=purple> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=6847" target="_new">http://www.anandtech.com/mysystemrig.html?rigid=6847&lt;/A>
Related resources
September 8, 2001 1:43:54 AM

This may sound a little odd, but at this point I think you are willing to try anything. I had a similar problem like this when I was first setting up my system.

In your post you said you "installed the latest driver" for everything. Well, so did I and for the life of me I could not figure out why I was getting lockups.

Then I went to Device Manager to check on the drives for all my cards. I noticed that some of my hardware drivers were "Microsoft Digitally Signed" and other were "Unsigned"

Even though they were the latest drives from the hardware's web site they were still considered by Win2k as "Unsigned"

So I removed the unsigned hardware and allowed Win2k's PNP to install the drivers on the CD. After the reboot I checked the results, now the hardware driver read "Microsoft Digitally Signed". CRAZY! I thought why not, so I tracked all hardware drivers that I had installed even though the dates were current, I removed every "Unsigned" (latest driver) and allowed Win2k PNP to replace them from the CD, to what I have to this date. All hardware drivers on my system are now certified by Microsoft as Digitally Signed.

By the way, make sure you are logged on as ADMIN to check the status of your drivers, otherwise it will tell you that all are unsigned.

Just recently, as I was at Microsoft's Critical Update site the ActiveX control read my hardware status and found that one of my cards (Linksys NIC) need a driver update, of which they provided.

Conclusion, I don't do driver hunts anymore and since all the drivers are certified per Microsoft I haven't had those nasty lockups anymore. As I said this may sound odd but it worked for me. It may be worth looking into. Good Luck!

JC-------<*){{{>{~~~~~
Fisher of men
September 8, 2001 3:01:55 AM

Your right tommorow I will go buy a basic Creative SB-16 PCI sound card and drop my Viper 770 ULTRA-TNT-2 into the AGP port, I guess onboard video and audio are a complete waste.


If this doesn't fix my problem I I will SH*T!
September 8, 2001 3:53:15 PM

If I didn't see that, I wouldn't say anything, but when I participated in an upgrade project for one of our ministries and I saw hundreds of computers with integrated motherboards working fine in the offices.

Also I was surprised when a friend of mine bought a Houston for his home network, but he laughed a reply, no problem for him with integrated motherboards.
September 10, 2001 8:54:13 AM

I think it could be yuor network adapter. Are you absolutely sure it is ACPI compatible? Try reading the manual to find out whether or not your NIC is ACPI compatible. I had choppy sound on my SB Live! 5.1 Platinum before i bought a new ACPI compatible NIC. Give it a try.


My name is Jond, Bames Jond.

My ACPI incompatible network adapter killed my SB Live!
September 11, 2001 6:55:52 PM

True. Test your different devices by temporarily removing/disabling them. Pull out the NIC for several hours and see if it still locks. Disable onboard sound for a while... etc. This way you can filter out what does not work.
September 12, 2001 8:40:49 PM

hi

well, I got to tell you that all my experiences with integrated stuff, always create more work or impossible combinations of other hardware that it conflicts with. I've been working with installing software and buliding computer for a couple of years, and this problem exits on every platform and chipset I built. My advice, as I did see other posted, is buy the cheapest "real" stuff for her, and disable the integrated stuff in bios.
GL
September 13, 2001 1:42:57 AM

Couldn't take it anymore, went out and bought a Creative SB-16 PCI, gave her my old TNT-2 card, re-installed Win2K and re-patched that crap out of it, and the machine has been working great ever since.

Amazing how many problems that on-board stuff can cause.

This little machine is humming along now, running Win2K PIII-850/100MHZ 512MB RAM, and ATA-100 Maxtor Diamond MAX 7200.

I can't beleive it actuallys beats my system in load times, even though I am running ULTRA-160 CHEETAH X-15, and 1 GIG OF DDR.

But once my system is loaded it blows her machine away :) 

Thanx for the input, should have went with my gut feeling from the start, instead I tryed to save a few bux, and drove myself crazy losing sleep over this for almost 2 weeks.

Peace.
!